<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]--><head><title>OPP focusing on week-long Canada Day traffic initiative | The Manitoulin Expositor</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.manitoulin.ca/xmlrpc.php" /><link rel="icon" type="image/png" href="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="OPP focusing on week-long Canada Day traffic initiative | The Manitoulin Expositor" /><meta property="og:description" content="(ESPANOLA, ON)&nbsp;&#8211; Saturday, June 27th, 2020 marks the first day of a week-long Canada Day traffic initiative ending on Sunday July 5, 2020.&nbsp;Members from the Manitoulin Detachment of the Ontario Provincial Police (OPP) will be patrolling the highways and waterways focussing on the &#8220;Big Four&#8221; offences and on &#8220;Lifesaving Equipment&#8221;. The &#8220;Big Four&#8221; consists of [&hellip;]" /><meta property="og:url" content="https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/" /><meta property="og:site_name" content="The Manitoulin Expositor" /><meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" /><meta property="article:published_time" content="2020-06-25T13:15:50+00:00" /><meta property="article:modified_time" content="2020-06-25T13:15:56+00:00" /><meta property="og:image" content="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/2014/08/manitoulin-expositor-logo.png" /><meta property="og:image:width" content="851" /><meta property="og:image:height" content="315" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@man_expositor" /><meta name="twitter:site" content="@man_expositor" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.ca/#organization","name":"The Manitoulin Expositor","url":"https://www.manitoulin.ca/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://www.instagram.com/manitoulinexpositor/","https://www.youtube.com/user/manitoulinexpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#logo","inLanguage":"en-CA","url":"https://v4n4a9g5.rocketcdn.me/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"The Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.ca/#logo"}},{"@type":"WebSite","@id":"https://www.manitoulin.ca/#website","url":"https://www.manitoulin.ca/","name":"The Manitoulin Expositor","description":"The latest news, opinions, weather, classifieds, obituaries and events for Manitoulin Island, the North Shore and Northern Ontario.","publisher":{"@id":"https://www.manitoulin.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.manitoulin.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/#primaryimage","inLanguage":"en-CA","url":"https://v4n4a9g5.rocketcdn.me/wp-content/uploads/opp-police-1.jpg","width":1200,"height":716},{"@type":"WebPage","@id":"https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/#webpage","url":"https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/","name":"OPP focusing on week-long Canada Day traffic initiative | The Manitoulin Expositor","isPartOf":{"@id":"https://www.manitoulin.ca/#website"},"primaryImageOfPage":{"@id":"https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/#primaryimage"},"datePublished":"2020-06-25T13:15:50+00:00","dateModified":"2020-06-25T13:15:56+00:00","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/"]}]},{"@type":"NewsArticle","@id":"https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/#article","isPartOf":{"@id":"https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/#webpage"},"author":{"@id":"https://www.manitoulin.ca/#/schema/person/a57db25e1e704a0f782ebc5cf54f689f"},"headline":"OPP focusing on week-long Canada Day traffic initiative","datePublished":"2020-06-25T13:15:50+00:00","dateModified":"2020-06-25T13:15:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/#webpage"},"publisher":{"@id":"https://www.manitoulin.ca/#organization"},"image":{"@id":"https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/#primaryimage"},"articleSection":"Local","inLanguage":"en-CA","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.manitoulin.ca/#organization"}},{"@type":["Person"],"@id":"https://www.manitoulin.ca/#/schema/person/a57db25e1e704a0f782ebc5cf54f689f","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/a5214062249f2f7338759061cad3e7de?s=96&d=mm&r=g","caption":"Press Release"}}]}</script> <link rel='dns-prefetch' href='//js.squareup.com' /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//v4n4a9g5.rocketcdn.me' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.ca/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Manitoulin Expositor &raquo; iCal Feed" href="https://www.manitoulin.ca/events-calendar/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='srfprettylistStyleSheets-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='mp-theme-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.11' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://v4n4a9g5.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' /><link rel='stylesheet' id='buttonizer_frontend_style-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/frontend__premium_only.css?v=73ccd957744dd2396f454d124d02080b&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='buttonizer-icon-library-css' href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-icons-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-font-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' /><link rel='stylesheet' id='wc-square-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min.css?ver=2.1.5' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /><link rel='stylesheet' id='popup-maker-site-css' href='//v4n4a9g5.rocketcdn.me/wp-content/uploads/pum/pum-site-styles.css?generated=1591880085&#038;ver=1.10.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.4' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' /> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js?ver=5.4.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.2' defer></script> <script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.1.5'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><link rel='https://api.w.org/' href='https://www.manitoulin.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://v4n4a9g5.rocketcdn.me/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><meta name="generator" content="WooCommerce 4.2.0" /><link rel='shortlink' href='https://www.manitoulin.ca/?p=87958' /><link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2Fopp-focusing-on-week-long-canada-day-traffic-initiative%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2Fopp-focusing-on-week-long-canada-day-traffic-initiative%2F&#038;format=xml" /> <script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> <script src="//rdc.m32.media/madops.min.js" defer></script> <script src="https://static.freeskreen.com/ba/178/freeskreen.min.js" defer></script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7bd9937372aac4f6b6d81cc8e/1f32f0e8c683e8c244154562e.js");</script> <meta property="fb:pages" content="156480644435194" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.manitoulin.ca"><link rel="https://theeventscalendar.com/" href="https://www.manitoulin.ca/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"c8c93a621f","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.ca\/wp-admin\/","wpRestNonce":"c8c93a621f","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="amphtml" href="https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/?amp">  <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/news/local/",
                    "name": "Local"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/",
                    "name": "OPP focusing on week-long Canada Day traffic initiative"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#d33}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#d33}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#d33}.tdm-btn-style1{background-color:#d33}.tdm-btn-style2:before{border-color:#d33}.tdm-btn-style2{color:#d33}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #d33;-moz-box-shadow:0 2px 16px #d33;box-shadow:0 2px 16px #d33}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #d33;-moz-box-shadow:0 4px 26px #d33;box-shadow:0 4px 26px #d33}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-87958 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js opp-focusing-on-week-long-canada-day-traffic-initiative global-block-template-1 newspaper td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li id="menu-item-84792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-84792"><a href="https://www.manitoulin.ca/covid-19-timeline/">COVID-19</a></li><li id="menu-item-81204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81204"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-81476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81476"><a href="https://www.manitoulin.ca/news/local/">Local</a></li><li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li><li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obits</a></li><li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li></ul></li><li id="menu-item-84793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84793"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-81215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81215"><a href="/event/">Events</a></li><li id="menu-item-81207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81207"><a href="https://www.manitoulin.ca/jobs/">Jobs</a></li><li id="menu-item-81206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81206"><a href="https://www.manitoulin.ca/notices/">Notices</a></li></ul></li><li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li><li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li></ul></li><li id="menu-item-81469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81469"><a href="https://www.manitoulin.ca/subscribe/">Subscribe</a></li><li id="menu-item-81149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81149"><a href="https://www.manitoulin.ca/login/">Sign In</a></li><li class="menu-item wpmenucartli wpmenucart-display-right menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.ca/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-header-sp-top-widget"></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.manitoulin.ca/"> <img class="td-retina-data" data-retina="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/expo-logo-lg.png" src="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/> <span class="td-visual-hidden">The Manitoulin Expositor</span> </a></div><div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-84792"><a href="https://www.manitoulin.ca/covid-19-timeline/">COVID-19</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81204"><a href="#">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81476"><a href="https://www.manitoulin.ca/news/local/">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84793"><a href="#">Classifieds</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81215"><a href="/event/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81207"><a href="https://www.manitoulin.ca/jobs/">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81206"><a href="https://www.manitoulin.ca/notices/">Notices</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Links</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81469"><a href="https://www.manitoulin.ca/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81149"><a href="https://www.manitoulin.ca/login/">Sign In</a></li><li class="menu-item wpmenucartli wpmenucart-display-right menu-item td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.ca/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header tdi_1_eff td_block_template_1"><style>.tdi_1_eff.td-a-rec{text-align:center}.tdi_1_eff .td-element-style{z-index:-1}.tdi_1_eff.td-a-rec-img{text-align:left}.tdi_1_eff.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_eff.td-a-rec-img{text-align:center}}</style></br><center><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></center></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.manitoulin.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.manitoulin.ca/news/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">OPP focusing on week-long Canada Day traffic initiative</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-87958" class="post-87958 post type-post status-publish format-standard has-post-thumbnail category-local" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a href="https://www.manitoulin.ca/news/local/">Local</a></li></ul><header class="td-post-title"><h1 class="entry-title">OPP focusing on week-long Canada Day traffic initiative</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.ca/author/press-release/">Press Release</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T09:15:50-04:00" >June 25, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fopp-focusing-on-week-long-canada-day-traffic-initiative%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OPP+focusing+on+week-long+Canada+Day+traffic+initiative&url=https%3A%2F%2Fwww.manitoulin.ca%2Fopp-focusing-on-week-long-canada-day-traffic-initiative%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/&title=OPP+focusing+on+week-long+Canada+Day+traffic+initiative"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=OPP focusing on week-long Canada Day traffic initiative&body=https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/opp-police-1.jpg" data-caption=""><img width="696" height="415" class="entry-thumb td-modal-image" src="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/opp-police-1-696x415.jpg" srcset="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/opp-police-1-696x415.jpg 696w, https://v4n4a9g5.rocketcdn.me/wp-content/uploads/opp-police-1.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="opp police 1"/></a></div><div class="td-a-rec td-a-rec-id-content_top td-rec-hide-on-m tdi_3_aaf td_block_template_1"><style>.tdi_3_aaf.td-a-rec{text-align:center}.tdi_3_aaf .td-element-style{z-index:-1}.tdi_3_aaf.td-a-rec-img{text-align:left}.tdi_3_aaf.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3_aaf.td-a-rec-img{text-align:center}}</style><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><p><strong>(ESPANOLA, ON)</strong>&nbsp;&#8211; Saturday, June 27<sup>th</sup>, 2020 marks the first day of a week-long Canada Day traffic initiative ending on Sunday July 5, 2020.&nbsp;Members from the Manitoulin Detachment of the Ontario Provincial Police (OPP) will be patrolling the highways and waterways focussing on the &#8220;Big Four&#8221; offences and on &#8220;Lifesaving Equipment&#8221;.</p><p>The &#8220;Big Four&#8221; consists of alcohol/drug impaired driving, inattentive driving, aggressive driving and lack of occupant restraint use. These high-risk behaviours account for the majority of motor vehicle collision fatalities.&nbsp;</p><p>It&#8217;s important to know that impaired operation of a vessel on water or an ATV on a trail, carries the same fines and penalties as a vehicle on the highway. Also, &#8220;Lifesaving Equipment&#8221; for your vessel starts with your Personal Floatation Device (PFD) which must be of an approved type and appropriate size for each individual on the boat. The OPP will be taking a combined approach of education and enforcement during the campaign for this holiday.&nbsp;&nbsp;</p><div class="td-a-rec td-a-rec-id-content_inlineleft tdi_2_fa1 td_block_template_1"><style>.tdi_2_fa1.td-a-rec{text-align:center}.tdi_2_fa1 .td-element-style{z-index:-1}.tdi_2_fa1.td-a-rec-img{text-align:left}.tdi_2_fa1.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2_fa1.td-a-rec-img{text-align:center}}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><p>Covid-19 restrictions are slowly lifting so more people including children may be out enjoying the weather.&nbsp;Please do your part to slow down, drive sober, create distance and drive safely so everyone can arrive at their destinations and enjoy time together.&nbsp;</p><p>Should you observe a suspected impaired driver, please call 911 or contact the Ontario Provincial Police at 1-888-310-1122. Should you wish to remain anonymous, you may call Crime Stoppers at 1-800-222-8477 (TIPS).</p><div class="td-a-rec td-a-rec-id-content_bottom td-rec-hide-on-m tdi_4_f4f td_block_template_1"><style>.tdi_4_f4f.td-a-rec{text-align:center}.tdi_4_f4f .td-element-style{z-index:-1}.tdi_4_f4f.td-a-rec-img{text-align:left}.tdi_4_f4f.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_4_f4f.td-a-rec-img{text-align:center}}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fopp-focusing-on-week-long-canada-day-traffic-initiative%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OPP+focusing+on+week-long+Canada+Day+traffic+initiative&url=https%3A%2F%2Fwww.manitoulin.ca%2Fopp-focusing-on-week-long-canada-day-traffic-initiative%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/&title=OPP+focusing+on+week-long+Canada+Day+traffic+initiative"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=OPP focusing on week-long Canada Day traffic initiative&body=https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.ca/author/press-release/">Press Release</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Press Release"></span><meta itemprop="datePublished" content="2020-06-25T09:15:50-04:00"><meta itemprop="dateModified" content="2020-06-25T09:15:56-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.ca/opp-focusing-on-week-long-canada-day-traffic-initiative/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="The Manitoulin Expositor"></span><meta itemprop="headline " content="OPP focusing on week-long Canada Day traffic initiative"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/opp-police-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="716"></span></footer></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_1 tdi_5_e4c td_block_template_1"><style>.tdi_5_e4c.td-a-rec{text-align:center}.tdi_5_e4c .td-element-style{z-index:-1}.tdi_5_e4c.td-a-rec-img{text-align:left}.tdi_5_e4c.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_5_e4c.td-a-rec-img{text-align:center}}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><aside id="wpforms-widget-2" class="td_block_template_1 widget wpforms-widget-2 wpforms-widget"><h4 class="block-title"><span>Sign up for The Manitoulin Expositor Friday Edition Newsletter</span></h4><div class="wpforms-container wpforms-container-full" id="wpforms-80872"><form id="wpforms-form-80872" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="80872" method="post" enctype="multipart/form-data" action="/opp-focusing-on-week-long-canada-day-traffic-initiative/"><div class="wpforms-head-container"><div class="wpforms-description"><b>The Friday Edition Newsletter </b></br> Stories that matter to Manitoulin.</br> Your weekend events guide; never miss a Manitoulin moment.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-80872-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-80872-field_0">Name</label><div class="wpforms-field-row wpforms-field-medium"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-80872-field_0" class="wpforms-field-name-first" name="wpforms[fields][0][first]" ><label for="wpforms-80872-field_0" class="wpforms-field-sublabel after ">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-80872-field_0-last" class="wpforms-field-name-last" name="wpforms[fields][0][last]" ><label for="wpforms-80872-field_0-last" class="wpforms-field-sublabel after ">Last</label></div></div></div><div id="wpforms-80872-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-80872-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-80872-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required></div><div id="wpforms-80872-field_2-container" class="wpforms-field wpforms-field-mailchimp" data-field-id="2"><ul id="wpforms-80872-field_2" class="wpforms-field-required"><li class="choice-0 depth-1"><input type="checkbox" id="wpforms-80872-field_2_0" name="wpforms[fields][2]" value="1" checked='checked' required><label class="wpforms-field-label-inline" for="wpforms-80872-field_2_0">Sign up to our FREE Friday edition newsletter?</label></li></ul></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-80872-field-hp" class="wpforms-field-label">Comment</label><input type="text" name="wpforms[hp]" id="wpforms-80872-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="80872"><input type="hidden" name="wpforms[author]" value="1305"><input type="hidden" name="wpforms[post_id]" value="87958"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-80872" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending…" data-submit-text="Sign Me Up!">Sign Me Up!</button><img src="https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div></aside><div class="td-a-rec td-a-rec-id-sidebar tdi_6_44d td_block_template_1"><style>.tdi_6_44d.td-a-rec{text-align:center}.tdi_6_44d .td-element-style{z-index:-1}.tdi_6_44d.td-a-rec-img{text-align:left}.tdi_6_44d.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_6_44d.td-a-rec-img{text-align:center}}</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget tdi_8_85c td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_8_85c" ><script>var block_tdi_8_85c = new tdBlock();
block_tdi_8_85c.id = "tdi_8_85c";
block_tdi_8_85c.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_85c","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_85c","tdc_css_class_style":"tdi_8_85c_rand_style"}';
block_tdi_8_85c.td_column_number = "1";
block_tdi_8_85c.block_type = "td_block_1";
block_tdi_8_85c.post_count = "1";
block_tdi_8_85c.found_posts = "45";
block_tdi_8_85c.header_color = "#";
block_tdi_8_85c.ajax_pagination_infinite_stop = "";
block_tdi_8_85c.max_num_pages = "45";
tdBlocksArray.push(block_tdi_8_85c);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=tdi_8_85c class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/blue-sky-net-announces-report-on-northern-broadband/" rel="bookmark" class="td-image-wrap " title="Blue Sky Net announces report on Northern broadband" ><img width="324" height="235" class="entry-thumb" src="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/Untitled-1-25-324x235.jpg" srcset="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/Untitled-1-25-324x235.jpg 324w, https://v4n4a9g5.rocketcdn.me/wp-content/uploads/Untitled-1-25.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Blue Sky Net announces report on Northern broadband" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/blue-sky-net-announces-report-on-northern-broadband/" rel="bookmark" title="Blue Sky Net announces report on Northern broadband">Blue Sky Net announces report on Northern broadband</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/mike/">Michael Erskine</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T01:00:00-04:00" >June 24, 2020</time></span></div><div class="td-excerpt"> Northern internet users advised to input their results to further research NORTH BAY - Blue Sky Net, a company...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_85c" data-td_block_id="tdi_8_85c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_85c" data-td_block_id="tdi_8_85c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget tdi_9_4cd td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_9_4cd" ><script>var block_tdi_9_4cd = new tdBlock();
block_tdi_9_4cd.id = "tdi_9_4cd";
block_tdi_9_4cd.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_4cd","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9_4cd","tdc_css_class_style":"tdi_9_4cd_rand_style"}';
block_tdi_9_4cd.td_column_number = "1";
block_tdi_9_4cd.block_type = "td_block_1";
block_tdi_9_4cd.post_count = "1";
block_tdi_9_4cd.found_posts = "45";
block_tdi_9_4cd.header_color = "#";
block_tdi_9_4cd.ajax_pagination_infinite_stop = "";
block_tdi_9_4cd.max_num_pages = "45";
tdBlocksArray.push(block_tdi_9_4cd);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=tdi_9_4cd class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/old-mill-heritage-centre-to-open-this-summer/" rel="bookmark" class="td-image-wrap " title="Old Mill Heritage Centre to open this summer" ><img width="324" height="235" class="entry-thumb" src="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/SP-Heritage-Centre-324x235.jpg" srcset="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/SP-Heritage-Centre-324x235.jpg 324w, https://v4n4a9g5.rocketcdn.me/wp-content/uploads/SP-Heritage-Centre.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Old Mill Heritage Centre to open this summer" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/old-mill-heritage-centre-to-open-this-summer/" rel="bookmark" title="Old Mill Heritage Centre to open this summer">Old Mill Heritage Centre to open this summer</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/mike/">Michael Erskine</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T01:32:00-04:00" >June 24, 2020</time></span></div><div class="td-excerpt"> KAGAWONG—The Billings Old Mill Heritage Centre in Kagawong is eagerly looking forward to reopening its doors come June 30, becoming one of...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_4cd" data-td_block_id="tdi_9_4cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_4cd" data-td_block_id="tdi_9_4cd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_10_5a3 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_10_5a3" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.ca/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">9294</span></a></li><li><a href="https://www.manitoulin.ca/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2648</span></a></li><li><a href="https://www.manitoulin.ca/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2425</span></a></li><li><a href="https://www.manitoulin.ca/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">1882</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1776</span></a></li><li><a href="https://www.manitoulin.ca/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">564</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">459</span></a></li><li><a href="https://www.manitoulin.ca/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">94</span></a></li><li><a href="https://www.manitoulin.ca/news/"><span class="td-cat-name">News</span><span class="td-cat-no">87</span></a></li><li><a href="https://www.manitoulin.ca/news/political-news/"><span class="td-cat-name">Politics</span><span class="td-cat-no">84</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.ca/"><img class="td-retina-data" src="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" data-retina="https://v4n4a9g5.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Manitoulin Publishing Ltd 2015</div></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="pum-84484" class="pum pum-overlay pum-theme-81674 pum-theme-lightbox popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:84484,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:81674,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-84484&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-84484&quot;],&quot;delay&quot;:&quot;2000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;95%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" ><div id="popmake-84484" class="pum-container popmake theme-81674 pum-responsive pum-responsive-small responsive size-small pum-position-fixed"><div class="pum-content popmake-content"><h2 style="text-align: center;"><strong>Is award-winning local journalism important to you?</strong></h2><p style="text-align: center;">Consider purchasing a subscription that supports independent, thoughtful and insightful reporting on Manitoulin Island and its incredible people. As the official keepers of Manitoulin’s history, help us keep you informed on the stories and events that matter.<br /> <em><strong>Please subscribe today.</strong></em></p><p style="text-align: center;"><a href="https://www.manitoulin.ca/subscribe/"><span class="td_btn td_btn_lg td_shadow_btn">Sign me up!</span></a></p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> &times; </button></div></div><div id="pum-81679" class="pum pum-overlay pum-theme-81674 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:81679,&quot;slug&quot;:&quot;contact-us&quot;,&quot;theme_id&quot;:81674,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;a[href=\&quot;#popupmakerrwL1LjcyvJuUDJV\&quot;]&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_81679"><div id="popmake-81679" class="pum-container popmake theme-81674 pum-responsive pum-responsive-medium responsive size-medium"><div id="pum_popup_title_81679" class="pum-title popmake-title"> Contact Us</div><div class="pum-content popmake-content"><div class="wpforms-container wpforms-container-full" id="wpforms-81623"><form id="wpforms-form-81623" class="wpforms-validate wpforms-form" data-formid="81623" method="post" enctype="multipart/form-data" action="/opp-focusing-on-week-long-canada-day-traffic-initiative/"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-81623-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-81623-field_0">Name <span class="wpforms-required-label">*</span></label><div class="wpforms-field-row wpforms-field-medium"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-81623-field_0" class="wpforms-field-name-first wpforms-field-required" name="wpforms[fields][0][first]" required><label for="wpforms-81623-field_0" class="wpforms-field-sublabel after ">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-81623-field_0-last" class="wpforms-field-name-last wpforms-field-required" name="wpforms[fields][0][last]" required><label for="wpforms-81623-field_0-last" class="wpforms-field-sublabel after ">Last</label></div></div></div><div id="wpforms-81623-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-81623-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-81623-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required></div><div id="wpforms-81623-field_2-container" class="wpforms-field wpforms-field-textarea" data-field-id="2"><label class="wpforms-field-label" for="wpforms-81623-field_2">Comment or Message <span class="wpforms-required-label">*</span></label><textarea id="wpforms-81623-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" required></textarea></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-81623-field-hp" class="wpforms-field-label">Comment</label><input type="text" name="wpforms[hp]" id="wpforms-81623-field-hp" class="wpforms-field-medium"></div><div class="wpforms-recaptcha-container" ><div class="g-recaptcha" data-sitekey="6Lenl8EUAAAAALK8Usukbt0UShh76vI5krCP5fQm"></div><input type="text" name="g-recaptcha-hidden" class="wpforms-recaptcha-hidden" style="position:absolute!important;clip:rect(0,0,0,0)!important;height:1px!important;width:1px!important;border:0!important;overflow:hidden!important;padding:0!important;margin:0!important;" required></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="81623"><input type="hidden" name="wpforms[author]" value="0"><input type="hidden" name="wpforms[post_id]" value="87958"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-81623" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending…" data-submit-text="Submit">Submit</button></div></form></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> &times; </button></div></div><div id="pum-81687" class="pum pum-overlay pum-theme-81674 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:81687,&quot;slug&quot;:&quot;news-tip&quot;,&quot;theme_id&quot;:81674,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;a[href=\&quot;#popupmakerFnWAgV80KOCwyNO\&quot;]&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_81687"><div id="popmake-81687" class="pum-container popmake theme-81674 pum-responsive pum-responsive-medium responsive size-medium"><div id="pum_popup_title_81687" class="pum-title popmake-title"> Submit a News Tip</div><div class="pum-content popmake-content"><div class="wpforms-container wpforms-container-full" id="wpforms-81684"><form id="wpforms-form-81684" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="81684" method="post" enctype="multipart/form-data" action="/opp-focusing-on-week-long-canada-day-traffic-initiative/?wpforms_form_id=81684"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-81684-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-81684-field_0">Name <span class="wpforms-required-label">*</span></label><div class="wpforms-field-row wpforms-field-medium"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-81684-field_0" class="wpforms-field-name-first wpforms-field-required" name="wpforms[fields][0][first]" required><label for="wpforms-81684-field_0" class="wpforms-field-sublabel after ">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-81684-field_0-last" class="wpforms-field-name-last wpforms-field-required" name="wpforms[fields][0][last]" required><label for="wpforms-81684-field_0-last" class="wpforms-field-sublabel after ">Last</label></div></div></div><div id="wpforms-81684-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-81684-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-81684-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required></div><div id="wpforms-81684-field_2-container" class="wpforms-field wpforms-field-textarea" data-field-id="2"><label class="wpforms-field-label" for="wpforms-81684-field_2">Comment or Message <span class="wpforms-required-label">*</span></label><textarea id="wpforms-81684-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" required></textarea></div><div id="wpforms-81684-field_3-container" class="wpforms-field wpforms-field-file-upload" data-field-id="3"><label class="wpforms-field-label" for="wpforms-81684-field_3">Send your news photo</label><div class="wpforms-uploader" data-field-id="3" data-form-id="81684" data-input-name="wpforms_81684_3" data-extensions="pdf,jpg,png" data-max-size="10485760" data-max-file-number="4" data-post-max-size="367001600"><div class="dz-message"> <svg viewBox="0 0 1024 1024" focusable="false" class="" data-icon="inbox" width="50px" height="50px" fill="#B1B1B1" aria-hidden="true"><path d="M885.2 446.3l-.2-.8-112.2-285.1c-5-16.1-19.9-27.2-36.8-27.2H281.2c-17 0-32.1 11.3-36.9 27.6L139.4 443l-.3.7-.2.8c-1.3 4.9-1.7 9.9-1 14.8-.1 1.6-.2 3.2-.2 4.8V830a60.9 60.9 0 0 0 60.8 60.8h627.2c33.5 0 60.8-27.3 60.9-60.8V464.1c0-1.3 0-2.6-.1-3.7.4-4.9 0-9.6-1.3-14.1zm-295.8-43l-.3 15.7c-.8 44.9-31.8 75.1-77.1 75.1-22.1 0-41.1-7.1-54.8-20.6S436 441.2 435.6 419l-.3-15.7H229.5L309 210h399.2l81.7 193.3H589.4zm-375 76.8h157.3c24.3 57.1 76 90.8 140.4 90.8 33.7 0 65-9.4 90.3-27.2 22.2-15.6 39.5-37.4 50.7-63.6h156.5V814H214.4V480.1z"></path></svg> <span class="modern-title"> Click or drag files to this area to upload. </span> <span class="modern-hint"> You can upload up to 4 files. </span></div></div> <input type="text" class="dropzone-input" style="position:absolute!important;clip:rect(0,0,0,0)!important;height:1px!important;width:1px!important;border:0!important;overflow:hidden!important;padding:0!important;margin:0!important;" id="wpforms-81684-field_3" name="wpforms_81684_3" ></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-81684-field-hp" class="wpforms-field-label">Phone</label><input type="text" name="wpforms[hp]" id="wpforms-81684-field-hp" class="wpforms-field-medium"></div><div class="wpforms-recaptcha-container" ><div class="g-recaptcha" data-sitekey="6Lenl8EUAAAAALK8Usukbt0UShh76vI5krCP5fQm"></div><input type="text" name="g-recaptcha-hidden" class="wpforms-recaptcha-hidden" style="position:absolute!important;clip:rect(0,0,0,0)!important;height:1px!important;width:1px!important;border:0!important;overflow:hidden!important;padding:0!important;margin:0!important;" required></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="81684"><input type="hidden" name="wpforms[author]" value="0"><input type="hidden" name="wpforms[post_id]" value="87958"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-81684" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending…" data-submit-text="Submit News Tip">Submit News Tip</button><img src="https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> &times; </button></div></div>  <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel='stylesheet' id='wpforms-smart-phone-field-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css?ver=16.0.8' type='text/css' media='all' /><link rel='stylesheet' id='wpforms-dropzone-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/pro/assets/css/dropzone.min.css?ver=5.5.0' type='text/css' media='all' /><link rel='stylesheet' id='wpforms-full-css' href='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/assets/css/wpforms-full.css?ver=1.6.0.2' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var buttonizer_ajax = {"ajaxurl":"https:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php","version":"2.1.6","buttonizer_path":"https:\/\/www.manitoulin.ca\/wp-content\/plugins\/buttonizer-multifunctional-button-premium","buttonizer_assets":"https:\/\/www.manitoulin.ca\/wp-content\/plugins\/buttonizer-multifunctional-button-premium\/assets\/","base_url":"https:\/\/www.manitoulin.ca","current":{"page":87958,"categories":[10339],"blog":1,"is_404":false,"is_front_page":false,"title":"OPP focusing on week-long Canada Day traffic initiative"},"in_preview":"","is_admin":"","cache":"0961cf4a148652c211e4894bc5cdb1af","enable_ga_clicks":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/frontend__premium_only.js?v=73ccd957744dd2396f454d124d02080b&#038;ver=5.4.2' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4ce9d048223179f3788ee48986d29873","fragment_name":"wc_fragments_4ce9d048223179f3788ee48986d29873","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min.js?ver=2.1.5' defer></script> <script src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-includes/js/underscore.min.js?ver=1.8.3' defer></script> <script src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.4.2' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pum_vars = {"version":"1.10.2","pm_dir_url":"https:\/\/www.manitoulin.ca\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.manitoulin.ca\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"81674","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"page":"87958"};
var ajaxurl = "https:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-84484":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-84484"],"delay":"2000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-84484","key":"","session":false,"time":"1 week","path":true}}],"theme_id":"81674","size":"small","responsive_min_width":"0%","responsive_max_width":"95%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"10","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"lightbox","id":84484,"slug":"subscribe"},"pum-81679":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":"a[href=\"#popupmakerrwL1LjcyvJuUDJV\"]"}}],"theme_id":"81674","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"lightbox","id":81679,"slug":"contact-us"},"pum-81687":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":"a[href=\"#popupmakerFnWAgV80KOCwyNO\"]"}}],"theme_id":"81674","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"lightbox","id":81687,"slug":"news-tip"}}; /* ]]> */</script> <script type='text/javascript' src='//v4n4a9g5.rocketcdn.me/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1591880085&#038;ver=1.10.2' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/pro/assets/js/vendor/jquery.intl-tel-input.min.js?ver=16.0.8' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpforms_file_upload = {"url":"https:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php","errors":{"file_not_uploaded":"This file was not uploaded.","file_limit":"File limit has been reached ({fileLimit}).","file_extension":"File type is not allowed.","file_size":"File exceeds the max size allowed.","post_max_size":"File exceeds the upload limit allowed (350 MB)."},"loading_message":"File upload is in progress. Please submit the form once uploading is completed."}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/pro/assets/js/vendor/dropzone.min.js?ver=5.5.0' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-includes/js/wp-util.min.js?ver=5.4.2' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/pro/assets/js/wpforms-file-upload.min.js?ver=1.6.0.2' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' defer></script> <script type='text/javascript' src='https://v4n4a9g5.rocketcdn.me/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.0.2' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpformsRecaptchaLoad&#038;render=explicit'></script> <script type='text/javascript'>var wpformsRecaptchaLoad = function(){jQuery(".g-recaptcha").each(function(index, el){var recaptchaID = grecaptcha.render(el,{callback:function(){wpformsRecaptchaCallback(el);}},true);jQuery(el).attr( "data-recaptcha-id", recaptchaID);});};var wpformsRecaptchaCallback = function(el){jQuery(el).parent().find(".wpforms-recaptcha-hidden").val("1").trigger("change").valid();};</script> <script type='text/javascript'>/* <![CDATA[ */ var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","post_max_size":"367001600","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.manitoulin.ca\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"CAD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."} /* ]]> */</script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[87958]");
                });</script> <script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"CAD","symbol":"&#36;","name":"Canadian dollar"}},"object_id":87958,"object_key":"post","object_type":"post","term_ids":[10339]};</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1593090957 -->