<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>MARVIN RAYMOND JULIUS PANGOWISH August 29, 1958 - September 30, 2018</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.manitoulin.ca/xmlrpc.php" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg" /><meta name="author" content="Expositor Staff"><link rel="icon" type="image/png" href="https://www.manitoulin.ca/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png"><link rel="canonical" href="https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/" /><link rel="publisher" href="https://plus.google.com/+ManitoulinCa/about"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="MARVIN RAYMOND JULIUS PANGOWISH August 29, 1958 - September 30, 2018" /><meta property="og:description" content="In Loving Memory of Marvin Raymond Julius Pangowish, August 29, 1958 &#8211; September 30, 2018. Marvin is survived by his loving God children Adrayn, Connie and Darius Pangowish. Beloved brother of Virginia, Stephen, Timothy, Ron (Yvonne), Jennifer (Richard) all of Wikwemikong, Marlene, Connie (Robert) of Sudbury, Philip (Kim) of Moncton and Rebecca (Wolf) of Nipigon &hellip;" /><meta property="og:url" content="https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/" /><meta property="og:site_name" content="Manitoulin Expositor" /><meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" /><meta property="article:author" content="https://www.facebook.com/ManitoulinExpositor" /><meta property="article:section" content="Death Notices" /><meta property="article:published_time" content="2018-10-05T20:13:13+00:00" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg" /><meta property="og:image:secure_url" content="https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="1334" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In Loving Memory of Marvin Raymond Julius Pangowish, August 29, 1958 &#8211; September 30, 2018. Marvin is survived by his loving God children Adrayn, Connie and Darius Pangowish. Beloved brother of Virginia, Stephen, Timothy, Ron (Yvonne), Jennifer (Richard) all of Wikwemikong, Marlene, Connie (Robert) of Sudbury, Philip (Kim) of Moncton and Rebecca (Wolf) of Nipigon [&hellip;]" /><meta name="twitter:title" content="MARVIN RAYMOND JULIUS PANGOWISH August 29, 1958 - September 30, 2018" /><meta name="twitter:site" content="@man_expositor" /><meta name="twitter:image" content="https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg" /><meta name="twitter:creator" content="@man_expositor" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manitoulin.ca\/","sameAs":["https:\/\/www.facebook.com\/ManitoulinExpositor","https:\/\/plus.google.com\/+ManitoulinCa\/about","https:\/\/twitter.com\/man_expositor"],"@id":"https:\/\/www.manitoulin.ca\/#organization","name":"Manitoulin Expositor","logo":"http:\/\/www.manitoulin.ca\/wp-content\/uploads\/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.ca/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.0.4.css' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/revslider/rs-plugin/css/settings-4.6.93.css' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.4.5.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.4.5.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.4.5.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.5.4.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-7.8.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-7.8.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/min/1/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList-6c63deeeb72b6c930f5b43ec2ed554f3.js' defer></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min-4.6.93.js' defer></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min-4.6.93.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.4.5.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart-c3b7eb41a2ae38fc9bf71fdfc0a2bfc7.js' defer></script> <link rel='https://api.w.org/' href='https://www.manitoulin.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.5" /><link rel='shortlink' href='https://www.manitoulin.ca/?p=56498' /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/Big-box', [300, 600], 'div-gpt-ad-1534344422375-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/small-box', [300, 250], 'div-gpt-ad-1534344292649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/300x250-instory', [[300, 250], [300, 600]], 'div-gpt-ad-1534343645020-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type="text/javascript">window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;</script> <script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js" defer></script> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a2d3e2b866';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.manitoulin.ca/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.manitoulin.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/www.mcdougallcorp.com\/referralrewards\/?utm_source=manitoulin.ca&utm_campaign=manitoulin.ca&utm_medium=referral";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-56498 single-format-standard woocommerce-no-js marvin-raymond-julius-pangowish-august-29-1958-september-30-2018 global-block-template-1 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24514"><a href="https://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.manitoulin.ca/news/headline/">Headline</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/local/">Local</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/ontario-votes-2018/">Ontario Votes 2018</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/police/">Police</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/political-news/">Politics</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/regional/">Regional</a></li></ul></li><li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li id="menu-item-41086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li id="menu-item-16847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16847"><a href="https://www.manitoulin.ca/theclassifieds/">Classifieds</a></li><li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li><li id="menu-item-24532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li><li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li><li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li><li id="menu-item-24535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/This-is-Manitoulin-2018.pdf">This is Manitoulin 2018</a></li><li id="menu-item-26853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li></ul></li><li id="menu-item-55869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55869"><a href="/wp-content/uploads/2014/09/Fall-Glory-Form.pdf">Harvest Glory Days Form</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.manitoulin.ca/"> <img class="td-retina-data" data-retina="https://www.manitoulin.ca/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/> <span class="td-visual-hidden">Manitoulin Expositor</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div class="g g-5"><div class="g-single a-12"><a class="gofollow" data-track="MTIsNSwxLDYw" href="http://www.jakes.ca"target="_blank"><img src="http://www.manitoulin.ca/wp-content/uploads/2014/11/jakes-GE.jpg" /></a></div></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.manitoulin.ca/"> <img class="td-retina-data" data-retina="https://www.manitoulin.ca/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/> </a></div><div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-24514"><a href="https://www.manitoulin.ca/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bb803af6350b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5bb803af6350b" ><script>var block_td_uid_2_5bb803af6350b = new tdBlock();
block_td_uid_2_5bb803af6350b.id = "td_uid_2_5bb803af6350b";
block_td_uid_2_5bb803af6350b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5bb803af6350b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5bb803af6350b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5bb803af6350b.td_column_number = "3";
block_td_uid_2_5bb803af6350b.block_type = "td_block_mega_menu";
block_td_uid_2_5bb803af6350b.post_count = "4";
block_td_uid_2_5bb803af6350b.found_posts = "9218";
block_td_uid_2_5bb803af6350b.header_color = "";
block_td_uid_2_5bb803af6350b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb803af6350b.max_num_pages = "2305";
tdBlocksArray.push(block_td_uid_2_5bb803af6350b);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bb803af6350b" id="td_uid_3_5bb803af67e30" data-td_block_id="td_uid_2_5bb803af6350b" data-td_filter_value="" href="https://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bb803af6350b"  id="td_uid_4_5bb803af68108" data-td_block_id="td_uid_2_5bb803af6350b" data-td_filter_value="1" href="https://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_2_5bb803af6350b"  id="td_uid_5_5bb803af688da" data-td_block_id="td_uid_2_5bb803af6350b" data-td_filter_value="10339" href="https://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5bb803af6350b"  id="td_uid_6_5bb803af68d7a" data-td_block_id="td_uid_2_5bb803af6350b" data-td_filter_value="15640" href="https://www.manitoulin.ca/news/ontario-votes-2018/">Ontario Votes 2018</a><a class="mega-menu-sub-cat-td_uid_2_5bb803af6350b"  id="td_uid_7_5bb803af69139" data-td_block_id="td_uid_2_5bb803af6350b" data-td_filter_value="10798" href="https://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_2_5bb803af6350b"  id="td_uid_8_5bb803af693bb" data-td_block_id="td_uid_2_5bb803af6350b" data-td_filter_value="11427" href="https://www.manitoulin.ca/news/political-news/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5bb803af6350b"  id="td_uid_9_5bb803af69621" data-td_block_id="td_uid_2_5bb803af6350b" data-td_filter_value="11022" href="https://www.manitoulin.ca/news/regional/">Regional</a></div></div><div id=td_uid_2_5bb803af6350b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/police-charge-elliot-lake-man-with-child-pornography-offences/" rel="bookmark" title="Police charge Elliot Lake man with child pornography offences"><img width="218" height="104" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/2014/08/opp.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/2014/08/opp.jpg 702w, https://www.manitoulin.ca/wp-content/uploads/2014/08/opp-140x67.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/2014/08/opp-300x144.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/2014/08/opp-700x336.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="OPP" title="Police charge Elliot Lake man with child pornography offences"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/police-charge-elliot-lake-man-with-child-pornography-offences/" rel="bookmark" title="Police charge Elliot Lake man with child pornography offences">Police charge Elliot Lake man with child pornography offences</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/two-haweaters-on-sudbury-police-to-be-superheroes-for-little-heroes/" rel="bookmark" title="Two Haweaters on Sudbury police to be superheroes for little heroes"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/kyle-chandler-218x150.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/kyle-chandler-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/kyle-chandler-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two Haweaters on Sudbury police to be superheroes for little heroes"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/two-haweaters-on-sudbury-police-to-be-superheroes-for-little-heroes/" rel="bookmark" title="Two Haweaters on Sudbury police to be superheroes for little heroes">Two Haweaters on Sudbury police to be superheroes for little heroes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/rainbow-district-school-board-will-be-first-in-north-to-livestream-meetings/" rel="bookmark" title="Rainbow District School Board will be first in North to livestream meetings"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/rdsb-218x150.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/rdsb-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/rdsb-140x96.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/rdsb-300x206.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/rdsb-768x528.jpg 768w, https://www.manitoulin.ca/wp-content/uploads/rdsb-100x70.jpg 100w, https://www.manitoulin.ca/wp-content/uploads/rdsb-696x479.jpg 696w, https://www.manitoulin.ca/wp-content/uploads/rdsb-610x420.jpg 610w, https://www.manitoulin.ca/wp-content/uploads/rdsb-600x413.jpg 600w, https://www.manitoulin.ca/wp-content/uploads/rdsb.jpg 1000w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rainbow District School Board will be first in North to livestream meetings"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/rainbow-district-school-board-will-be-first-in-north-to-livestream-meetings/" rel="bookmark" title="Rainbow District School Board will be first in North to livestream meetings">Rainbow District School Board will be first in North to livestream&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/rainbow-board-continues-to-seek-answers-as-to-why-funding-cut-by-1-3-million/" rel="bookmark" title="Rainbow Board continues to seek answers as to why funding cut by $1.3 million"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/N1607P46001C-218x150.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/N1607P46001C-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/N1607P46001C-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rainbow Board continues to seek answers as to why funding cut by $1.3 million"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/rainbow-board-continues-to-seek-answers-as-to-why-funding-cut-by-1-3-million/" rel="bookmark" title="Rainbow Board continues to seek answers as to why funding cut by $1.3 million">Rainbow Board continues to seek answers as to why funding cut&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bb803af6350b" data-td_block_id="td_uid_2_5bb803af6350b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bb803af6350b" data-td_block_id="td_uid_2_5bb803af6350b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16847"><a href="https://www.manitoulin.ca/theclassifieds/">Classifieds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/This-is-Manitoulin-2018.pdf">This is Manitoulin 2018</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55869"><a href="/wp-content/uploads/2014/09/Fall-Glory-Form.pdf">Harvest Glory Days Form</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Death Notices" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.manitoulin.ca/death-notices/"> <span itemprop="name">Death Notices</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MARVIN RAYMOND JULIUS PANGOWISH August 29, 1958 &#8211; September 30, 2018</span></div></div><div class="td-pb-row"><div class="td-pb-span12 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-56498" class="post-56498 post type-post status-publish format-standard has-post-thumbnail hentry category-death-notices" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.ca/death-notices/">Death Notices</a></li></ul><header class="td-post-title"><h1 class="entry-title">MARVIN RAYMOND JULIUS PANGOWISH August 29, 1958 &#8211; September 30, 2018</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.ca/author/expositor/">Expositor Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T16:13:13+00:00" >October 5, 2018</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fmarvin-raymond-julius-pangowish-august-29-1958-september-30-2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MARVIN+RAYMOND+JULIUS+PANGOWISH+August+29%2C+1958+%E2%80%93+September+30%2C+2018&url=https%3A%2F%2Fwww.manitoulin.ca%2Fmarvin-raymond-julius-pangowish-august-29-1958-september-30-2018%2F&via=man_expositor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/&amp;media=https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg&description=MARVIN+RAYMOND+JULIUS+PANGOWISH+August+29%2C+1958+%E2%80%93+September+30%2C+2018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MARVIN+RAYMOND+JULIUS+PANGOWISH+August+29%2C+1958+%E2%80%93+September+30%2C+2018%20-%20https%3A%2F%2Fwww.manitoulin.ca%2Fmarvin-raymond-julius-pangowish-august-29-1958-september-30-2018%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg" data-caption=""><img width="750" height="1334" class="entry-thumb td-modal-image" src="https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg 750w, https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin-79x140.jpg 79w, https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin-169x300.jpg 169w, https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin-675x1200.jpg 675w, https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin-696x1238.jpg 696w, https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin-236x420.jpg 236w, https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin-600x1067.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" alt="" title="Pangowish, MArvin"/></a></div><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><center><div id='div-gpt-ad-1525208940114-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525208940114-1'); });</script> </div></div><p>In Loving Memory of Marvin Raymond Julius Pangowish, August 29, 1958 &#8211; September 30, 2018. Marvin is survived by his loving God children Adrayn, Connie and Darius Pangowish. Beloved brother of Virginia, Stephen, Timothy, Ron (Yvonne), Jennifer (Richard) all of Wikwemikong, Marlene, Connie (Robert) of Sudbury, Philip (Kim) of Moncton and Rebecca (Wolf) of Nipigon and predeceased by Felix and James Jr.. Dear son of James and Jane Pangowish (both predeceased). Survived by many nieces and nephews and great nieces and nephews and his cousins and friends. Marvin enjoyed the great outdoors, he lived while he was able in what was called the “Treehouse”. He loved living close to the outdoors and he was a carpenter and jack of all trades. Marvin enjoyed boating, fishing and being with family and generally having a good time with friends. He enjoyed his country music especially his favourites “Who the f&#8211;k is Alice” and “People are Crazy” and his country classics and country gospel. Marvin always had fun and would make you laugh with his witty jokes and humour. He would lend that helping hand when he was able, a man of few words but when spoken you would listen. He will be missed by all who knew him well. He was short and sweet. Rested at 8 Pangowish Road, Wikwemikong, Ontario on Tuesday, October 2, 2018 after 2 pm. Funeral Mass was in Holy Cross Mission, 2525 Wikwemikong Way, Wikwemikong, ON P0P 2J0 on Thursday, October 4, 2018 at 11 am. Cremation at the Park Lawn Crematorium with arrangements entrusted to the Lougheed Funeral Home.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  "><span class="td-adspot-title">- Advertisement -</span><div id='div-gpt-ad-1534343645020-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534343645020-0'); });</script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fmarvin-raymond-julius-pangowish-august-29-1958-september-30-2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MARVIN+RAYMOND+JULIUS+PANGOWISH+August+29%2C+1958+%E2%80%93+September+30%2C+2018&url=https%3A%2F%2Fwww.manitoulin.ca%2Fmarvin-raymond-julius-pangowish-august-29-1958-september-30-2018%2F&via=man_expositor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/&amp;media=https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg&description=MARVIN+RAYMOND+JULIUS+PANGOWISH+August+29%2C+1958+%E2%80%93+September+30%2C+2018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MARVIN+RAYMOND+JULIUS+PANGOWISH+August+29%2C+1958+%E2%80%93+September+30%2C+2018%20-%20https%3A%2F%2Fwww.manitoulin.ca%2Fmarvin-raymond-julius-pangowish-august-29-1958-september-30-2018%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/" data-text="MARVIN RAYMOND JULIUS PANGOWISH August 29, 1958 &#8211; September 30, 2018" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.ca/author/expositor/">Expositor Staff</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Expositor Staff"></span><meta itemprop="datePublished" content="2018-10-05T16:13:13+00:00"><meta itemprop="dateModified" content="2018-10-05T16:13:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.ca/marvin-raymond-julius-pangowish-august-29-1958-september-30-2018/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="MARVIN RAYMOND JULIUS PANGOWISH August 29, 1958 - September 30, 2018"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/Pangowish-MArvin.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="1334"></span></footer></article></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_13_5bb803af7a70d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_13_5bb803af7a70d" ><script>var block_td_uid_13_5bb803af7a70d = new tdBlock();
block_td_uid_13_5bb803af7a70d.id = "td_uid_13_5bb803af7a70d";
block_td_uid_13_5bb803af7a70d.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10339","category_ids":"","custom_title":"EDITOR\u0027S CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5bb803af7a70d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5bb803af7a70d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5bb803af7a70d.td_column_number = "1";
block_td_uid_13_5bb803af7a70d.block_type = "td_block_1";
block_td_uid_13_5bb803af7a70d.post_count = "1";
block_td_uid_13_5bb803af7a70d.found_posts = "27";
block_td_uid_13_5bb803af7a70d.header_color = "#";
block_td_uid_13_5bb803af7a70d.ajax_pagination_infinite_stop = "";
block_td_uid_13_5bb803af7a70d.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_13_5bb803af7a70d);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_13_5bb803af7a70d class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/a-21-gun-salute-rings-out-to-honour-aundeck-omni-kanings-veterans/" rel="bookmark" title="A 21-gun salute rings out to honour Aundeck Omni Kaning’s veterans"><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/21-guns-11-e1538507585969-324x235.jpg" alt="" title="A 21-gun salute rings out to honour Aundeck Omni Kaning’s veterans"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/a-21-gun-salute-rings-out-to-honour-aundeck-omni-kanings-veterans/" rel="bookmark" title="A 21-gun salute rings out to honour Aundeck Omni Kaning’s veterans">A 21-gun salute rings out to honour Aundeck Omni Kaning’s veterans</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/warren-schlote/">Warren Schlote</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-03T00:00:37+00:00" >October 3, 2018</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/a-21-gun-salute-rings-out-to-honour-aundeck-omni-kanings-veterans/#respond">0</a></div></div><div class="td-excerpt"> AUNDECK OMNI KANING—A score of fallen Indigenous veterans received a proper military salute this past Saturday with the help of the Aundeck Omni Kaning...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5bb803af7a70d" data-td_block_id="td_uid_13_5bb803af7a70d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5bb803af7a70d" data-td_block_id="td_uid_13_5bb803af7a70d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_14_5bb803af8cb3f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5bb803af8cb3f" ><script>var block_td_uid_14_5bb803af8cb3f = new tdBlock();
block_td_uid_14_5bb803af8cb3f.id = "td_uid_14_5bb803af8cb3f";
block_td_uid_14_5bb803af8cb3f.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5bb803af8cb3f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5bb803af8cb3f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5bb803af8cb3f.td_column_number = "1";
block_td_uid_14_5bb803af8cb3f.block_type = "td_block_1";
block_td_uid_14_5bb803af8cb3f.post_count = "1";
block_td_uid_14_5bb803af8cb3f.found_posts = "29";
block_td_uid_14_5bb803af8cb3f.header_color = "#";
block_td_uid_14_5bb803af8cb3f.ajax_pagination_infinite_stop = "";
block_td_uid_14_5bb803af8cb3f.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_14_5bb803af8cb3f);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_14_5bb803af8cb3f class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/future-looks-bright-for-mss-golf-team/" rel="bookmark" title="Future looks bright for MSS golf team"><img width="324" height="227" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/golf-ball-549228_640.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/golf-ball-549228_640.jpg 640w, https://www.manitoulin.ca/wp-content/uploads/golf-ball-549228_640-140x98.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/golf-ball-549228_640-300x210.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/golf-ball-549228_640-510x357.jpg 510w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Future looks bright for MSS golf team"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/future-looks-bright-for-mss-golf-team/" rel="bookmark" title="Future looks bright for MSS golf team">Future looks bright for MSS golf team</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T00:00:33+00:00" >October 5, 2018</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/future-looks-bright-for-mss-golf-team/#respond">0</a></div></div><div class="td-excerpt"> M’CHIGEENG—The future looks good for the Manitoulin Secondary School (MSS) Mustangs golf team.
Jordan Smith, coach of the Mustangs team, told the Recorder last Friday,...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5bb803af8cb3f" data-td_block_id="td_uid_14_5bb803af8cb3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5bb803af8cb3f" data-td_block_id="td_uid_14_5bb803af8cb3f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_15_5bb803af9decd_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5bb803af9decd" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.ca/news/local/">Local<span class="td-cat-no">6139</span></a></li><li><a href="https://www.manitoulin.ca/news/headline/">Headline<span class="td-cat-no">1985</span></a></li><li><a href="https://www.manitoulin.ca/columns/">Columns<span class="td-cat-no">1934</span></a></li><li><a href="https://www.manitoulin.ca/death-notices/">Death Notices<span class="td-cat-no">1493</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">1430</span></a></li><li><a href="https://www.manitoulin.ca/news/police/">Police<span class="td-cat-no">560</span></a></li><li><a href="https://www.manitoulin.ca/news/regional/">Regional<span class="td-cat-no">549</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial<span class="td-cat-no">373</span></a></li><li><a href="https://www.manitoulin.ca/sports/">Sports<span class="td-cat-no">146</span></a></li><li><a href="https://www.manitoulin.ca/multimedia/">Multimedia<span class="td-cat-no">93</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Manitoulin Publishing Ltd 2015</div></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/min/1/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker-4ecd7c5b6aafc961f2b3df080eef082a.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manitoulin.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-1c50d23da28ab207dd50cf4ca0588651.js' defer></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js' defer></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.4.5.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4ce9d048223179f3788ee48986d29873","fragment_name":"wc_fragments_4ce9d048223179f3788ee48986d29873"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.4.5.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/min/1/wp-content/themes/Newspaper/js/tagdiv_theme-a8b7ca890ee80371a63acd38c573820b.js' defer></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/comment-reply.min.js' defer></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[56498]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.manitoulin.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.manitoulin.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1538786223 -->