<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-CA"> <!--<![endif]--><head><title>Letter: Hey government officials, show us islanders a little respect</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.manitoulin.ca/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.manitoulin.ca/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png"><link rel="canonical" href="https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Letter: Hey government officials, show us islanders a little respect" /><meta property="og:description" content="Dear Editor: “I don’t get no respect” – Rodney Dangerfield. Over the last two years, a group of concerned Manitoulin residents have worked hard hoping to get both public and municipal and provincial government support for reduction (or elimination) of pesticide use by public utilities and provincial ministries on Manitoulin Island.&nbsp; We know we have &hellip;" /><meta property="og:url" content="https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/" /><meta property="og:site_name" content="Manitoulin Expositor" /><meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" /><meta property="article:section" content="Letters to the Editor" /><meta property="article:published_time" content="2019-09-27T05:00:34+00:00" /><meta property="article:modified_time" content="2019-09-26T14:46:45+00:00" /><meta property="og:updated_time" content="2019-09-26T14:46:45+00:00" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/2014/08/manitoulin-expositor-logo.png" /><meta property="og:image:secure_url" content="https://www.manitoulin.ca/wp-content/uploads/2014/08/manitoulin-expositor-logo.png" /><meta property="og:image:width" content="851" /><meta property="og:image:height" content="315" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Dear Editor: “I don’t get no respect” – Rodney Dangerfield. Over the last two years, a group of concerned Manitoulin residents have worked hard hoping to get both public and municipal and provincial government support for reduction (or elimination) of pesticide use by public utilities and provincial ministries on Manitoulin Island.&nbsp; We know we have [&hellip;]" /><meta name="twitter:title" content="Letter: Hey government officials, show us islanders a little respect" /><meta name="twitter:site" content="@man_expositor" /><meta name="twitter:image" content="http://www.manitoulin.ca/wp-content/uploads/2014/08/manitoulin-expositor-logo.png" /><meta name="twitter:creator" content="@man_expositor" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.ca/#organization","name":"Manitoulin Expositor","url":"https://www.manitoulin.ca/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#logo","url":"https://www.manitoulin.ca/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.ca/#logo"}},{"@type":"WebSite","@id":"https://www.manitoulin.ca/#website","url":"https://www.manitoulin.ca/","name":"Manitoulin Expositor","publisher":{"@id":"https://www.manitoulin.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.manitoulin.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/#webpage","url":"https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/","inLanguage":"en-CA","name":"Letter: Hey government officials, show us islanders a little respect","isPartOf":{"@id":"https://www.manitoulin.ca/#website"},"datePublished":"2019-09-27T05:00:34+00:00","dateModified":"2019-09-26T14:46:45+00:00"},{"@type":"NewsArticle","@id":"https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/#article","isPartOf":{"@id":"https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/#webpage"},"author":{"@id":"https://www.manitoulin.ca/#/schema/person/d4ebad3e5cd9406bc710aa2dd6dbf535"},"headline":"Letter: Hey government officials, show us islanders a little respect","datePublished":"2019-09-27T05:00:34+00:00","dateModified":"2019-09-26T14:46:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/#webpage"},"publisher":{"@id":"https://www.manitoulin.ca/#organization"},"articleSection":"Letters to the Editor","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.manitoulin.ca#organization"}},{"@type":["Person"],"@id":"https://www.manitoulin.ca/#/schema/person/d4ebad3e5cd9406bc710aa2dd6dbf535","name":"Letters","image":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/6286156584cdc7eecd0131c9a0d17725?s=96&d=mm&r=g","caption":"Letters"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//js.squareup.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.ca/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.manitoulin.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-2.3.0.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.4.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.7.0.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.7.0.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.7.0.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.4.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-square-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min-2.0.4.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /> <![endif]--><link rel='stylesheet' id='td-theme-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.7.3.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-9.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.5.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-d158fac1e2f85794ec26781eb2a38fd9.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.7.0.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart-6.0.5.js'></script> <script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.0.4'></script> <link rel='https://api.w.org/' href='https://www.manitoulin.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><meta name="generator" content="WooCommerce 3.7.0" /><link rel='shortlink' href='https://www.manitoulin.ca/?p=79493' /><link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2Fletter-hey-government-officials-show-us-islanders-a-little-respect%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2Fletter-hey-government-officials-show-us-islanders-a-little-respect%2F&#038;format=xml" /> <script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> <script src="//rdc.m32.media/madops.min.js"></script> <script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> <script type="text/javascript">window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;</script> <script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"dfa89a0746","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.ca\/wp-admin\/","wpRestNonce":"dfa89a0746","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/op-ed/",
                    "name": "Op-Ed"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/op-ed/letters-to-the-editor/",
                    "name": "Letters to the Editor"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/",
                    "name": "Letter: Hey government officials, show us islanders a little respect"                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#d33}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#d33}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#d33}.tdm-btn-style1{background-color:#d33}.tdm-btn-style2:before{border-color:#d33}.tdm-btn-style2{color:#d33}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #d33;-moz-box-shadow:0 2px 16px #d33;box-shadow:0 2px 16px #d33}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #d33;-moz-box-shadow:0 4px 26px #d33;box-shadow:0 4px 26px #d33}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-79493 single-format-standard theme-Newspaper woocommerce-no-js letter-hey-government-officials-show-us-islanders-a-little-respect global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24514"><a href="https://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.manitoulin.ca/news/headline/">Headline</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/local/">Local</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/police/">Police</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/political-news/">Politics</a></li></ul></li><li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li id="menu-item-41086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li><li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li></ul></li><li id="menu-item-78922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78922"><a href="https://www.manitoulin.ca/harvest-glory-days/">Harvest Glory Days</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;">Friday, September 27, 2019</div></div><div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.manitoulin.ca/"> <img class="td-retina-data" data-retina="https://www.manitoulin.ca/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/> <span class="td-visual-hidden">Manitoulin Expositor</span> </a></div><div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-24514"><a href="https://www.manitoulin.ca/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d8ec994ca7c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5d8ec994ca7c8" ><script>var block_td_uid_1_5d8ec994ca7c8 = new tdBlock();
block_td_uid_1_5d8ec994ca7c8.id = "td_uid_1_5d8ec994ca7c8";
block_td_uid_1_5d8ec994ca7c8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12067","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d8ec994ca7c8_rand","tdc_css_class":"td_uid_1_5d8ec994ca7c8_rand","tdc_css_class_style":"td_uid_1_5d8ec994ca7c8_rand_style"}';
block_td_uid_1_5d8ec994ca7c8.td_column_number = "3";
block_td_uid_1_5d8ec994ca7c8.block_type = "td_block_mega_menu";
block_td_uid_1_5d8ec994ca7c8.post_count = "4";
block_td_uid_1_5d8ec994ca7c8.found_posts = "11049";
block_td_uid_1_5d8ec994ca7c8.header_color = "";
block_td_uid_1_5d8ec994ca7c8.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d8ec994ca7c8.max_num_pages = "2763";
tdBlocksArray.push(block_td_uid_1_5d8ec994ca7c8);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d8ec994ca7c8" id="td_uid_2_5d8ec994cb66d" data-td_block_id="td_uid_1_5d8ec994ca7c8" data-td_filter_value="" href="https://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d8ec994ca7c8"  id="td_uid_3_5d8ec994cb6ba" data-td_block_id="td_uid_1_5d8ec994ca7c8" data-td_filter_value="1" href="https://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_1_5d8ec994ca7c8"  id="td_uid_4_5d8ec994cb700" data-td_block_id="td_uid_1_5d8ec994ca7c8" data-td_filter_value="10339" href="https://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_1_5d8ec994ca7c8"  id="td_uid_5_5d8ec994cb73d" data-td_block_id="td_uid_1_5d8ec994ca7c8" data-td_filter_value="10798" href="https://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_1_5d8ec994ca7c8"  id="td_uid_6_5d8ec994cb779" data-td_block_id="td_uid_1_5d8ec994ca7c8" data-td_filter_value="11427" href="https://www.manitoulin.ca/news/political-news/">Politics</a></div></div><div id=td_uid_1_5d8ec994ca7c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/140th-birthday-party-being-held-for-janet-head-lighthouse/" rel="bookmark" class="td-image-wrap" title="140th birthday party being held for Janet Head Lighthouse"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/janet-head-party-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/janet-head-party-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/janet-head-party-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="140th birthday party being held for Janet Head Lighthouse" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/140th-birthday-party-being-held-for-janet-head-lighthouse/" rel="bookmark" title="140th birthday party being held for Janet Head Lighthouse">140th birthday party being held for Janet Head Lighthouse</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/air-traffic-controller-from-manitoulin-island-addresses-gore-bay-flying-club/" rel="bookmark" class="td-image-wrap" title="Air traffic controller from Manitoulin Island addresses Gore Bay Flying Club"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/roger-morrell-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/roger-morrell-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/roger-morrell-140x97.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/roger-morrell-300x208.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/roger-morrell-768x533.jpg 768w, https://www.manitoulin.ca/wp-content/uploads/roger-morrell-100x70.jpg 100w, https://www.manitoulin.ca/wp-content/uploads/roger-morrell-696x483.jpg 696w, https://www.manitoulin.ca/wp-content/uploads/roger-morrell-1068x741.jpg 1068w, https://www.manitoulin.ca/wp-content/uploads/roger-morrell-605x420.jpg 605w, https://www.manitoulin.ca/wp-content/uploads/roger-morrell.jpg 1076w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Air traffic controller from Manitoulin Island addresses Gore Bay Flying Club" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/air-traffic-controller-from-manitoulin-island-addresses-gore-bay-flying-club/" rel="bookmark" title="Air traffic controller from Manitoulin Island addresses Gore Bay Flying Club">Air traffic controller from Manitoulin Island addresses Gore Bay Flying Club</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/islanders-win-sudbury-sppa-golf-tournament/" rel="bookmark" class="td-image-wrap" title="Islanders win Sudbury SPPA golf tournament"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/police-golf-1-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/police-golf-1-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/police-golf-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Islanders win Sudbury SPPA golf tournament" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/islanders-win-sudbury-sppa-golf-tournament/" rel="bookmark" title="Islanders win Sudbury SPPA golf tournament">Islanders win Sudbury SPPA golf tournament</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/newly-island-group-voices-north-to-perform-at-4elements-living-arts-elemental-festival/" rel="bookmark" class="td-image-wrap" title="Newly Island group Voices North to perform at 4elements Living Arts Elemental Festival"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/67270711_2360390264228870_5996214545004101632_n-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/67270711_2360390264228870_5996214545004101632_n-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/67270711_2360390264228870_5996214545004101632_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newly Island group Voices North to perform at 4elements Living Arts Elemental Festival" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/newly-island-group-voices-north-to-perform-at-4elements-living-arts-elemental-festival/" rel="bookmark" title="Newly Island group Voices North to perform at 4elements Living Arts Elemental Festival">Newly Island group Voices North to perform at 4elements Living Arts&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d8ec994ca7c8" data-td_block_id="td_uid_1_5d8ec994ca7c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d8ec994ca7c8" data-td_block_id="td_uid_1_5d8ec994ca7c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78922"><a href="https://www.manitoulin.ca/harvest-glory-days/">Harvest Glory Days</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_7_5d8ec994d9088_rand td_block_template_1"><style>.td_uid_7_5d8ec994d9088_rand.td-a-rec-img{text-align:left}.td_uid_7_5d8ec994d9088_rand.td-a-rec-img img{margin:0 auto 0 0}</style></br><center><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></center></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Op-Ed" class="entry-crumb" href="https://www.manitoulin.ca/op-ed/">Op-Ed</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Letters to the Editor" class="entry-crumb" href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Letter: Hey government officials, show us islanders a little respect</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-79493" class="post-79493 post type-post status-publish format-standard category-letters-to-the-editor" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.ca/op-ed/">Op-Ed</a></li><li class="entry-category"><a  href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul><header class="td-post-title"><h1 class="entry-title">Letter: Hey government officials, show us islanders a little respect</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.ca/author/letters/">Letters</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T01:00:34+00:00" >September 27, 2019</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fletter-hey-government-officials-show-us-islanders-a-little-respect%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letter%3A+Hey+government+officials%2C+show+us+islanders+a+little+respect&url=https%3A%2F%2Fwww.manitoulin.ca%2Fletter-hey-government-officials-show-us-islanders-a-little-respect%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/&amp;media=&description=Letter%3A+Hey+government+officials%2C+show+us+islanders+a+little+respect"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Letter%3A+Hey+government+officials%2C+show+us+islanders+a+little+respect %0A%0A https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><p><strong>Dear Editor:</strong></p><p>“I don’t get no respect” – Rodney Dangerfield.</p><p>Over the last two years, a group of concerned Manitoulin residents have worked hard hoping to get both public and municipal and provincial government support for reduction (or elimination) of pesticide use by public utilities and provincial ministries on Manitoulin Island.&nbsp;</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_8_5d8ec994da951_rand td_block_template_1"><style>.td_uid_8_5d8ec994da951_rand.td-a-rec-img{text-align:left}.td_uid_8_5d8ec994da951_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><p>We know we have public support based upon the hundreds of signatures people gave us for two petitions to the Ministry of the Environment. Our local MPP Michael Mantha carried these to Queen’s Park and presented them to the Minister of the Environment of the day (there have been four incumbents in the last two years!). Ministerial responses can best be described as perfunctory, so aside from Mike Mantha’s efforts, not much respect shown by the Ontario government!</p><p>Cockburn Island (just off the West End of Manitoulin) was in the news last week. Hydro One published a statutory notice announcing it was doing vegetation management on its rights of way on Cockburn, including spraying of an herbicide (triclopyr) after brush cutting. At least they had the political sensitivity to approach the main landowner on Cockburn, Nature Conservancy of Canada (NCC) in the spring to inform NCC that they wanted to do this work. NCC asked them to hold off because it was bird nesting season. A wise call in hindsight because over the weekend, a scientific survey was published that found North America has lost three billion birds from the bird population since 1970. There are many causes speculated but certainly pesticide use is a major suspect. Remember what happened to peregrine falcons when DDT was in broad use a few decades ago? We are strongly opposed to standard operating practices by organizations like Hydro One where pesticides have been incorporated into them. It is becoming clear, worldwide, that overuse of such products is having a negative impact on the world in which we all live. We don’t think utilities and Ontario ministries are given us much respect, yet!</p><p>Support from individual Manitoulin councils to push back on this use has been a positive influence.&nbsp;As a group, we hope to meet with Manitoulin Municipal Association (MMA) in the near future to ask for support in the form of some Island-wide statement of position on pesticide use.</p><p>So why the Rodney Dangerfield reference? Over the weekend, news emerged that&nbsp;US Vice President Mike Pence visited Mackinac Island, just across the border from Cockburn and Manitoulin Islands and an island Manitoulin has a long association with. Mackinac is famous as a place where cars have been banned for a century, but this didn’t deter the vice-president. He ordered up an eight-vehicle motorcade and did a “drive” across the island. The move was described by one person as ‘sacrilege.’</p><p>I’m guessing Mackinac Islanders are feeling a little like Rodney Dangerfield this week! Let’s hope our upper tiers of government, and public utilities, show our concerns about pesticide use a little more respect!</p><p><strong>Paul Darlaston</strong></p><p><strong>Kagawong</strong></p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fletter-hey-government-officials-show-us-islanders-a-little-respect%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letter%3A+Hey+government+officials%2C+show+us+islanders+a+little+respect&url=https%3A%2F%2Fwww.manitoulin.ca%2Fletter-hey-government-officials-show-us-islanders-a-little-respect%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/&amp;media=&description=Letter%3A+Hey+government+officials%2C+show+us+islanders+a+little+respect"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Letter%3A+Hey+government+officials%2C+show+us+islanders+a+little+respect %0A%0A https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.ca/author/letters/">Letters</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Letters"></span><meta itemprop="datePublished" content="2019-09-27T01:00:34+00:00"><meta itemprop="dateModified" content="2019-09-26T10:46:45-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.ca/letter-hey-government-officials-show-us-islanders-a-little-respect/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="Letter: Hey government officials, show us islanders a little respect"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span></footer></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_9_5d8ec994dbd2a_rand td_block_template_1"><style>.td_uid_9_5d8ec994dbd2a_rand.td-a-rec-img{text-align:left}.td_uid_9_5d8ec994dbd2a_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5d8ec994dbffa_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5d8ec994dbffa" ><div class="td-block-title-wrap"></div><div id=td_uid_10_5d8ec994dbffa class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Little Current</div><div class="td-weather-condition">light rain</div> <i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5d8ec994dbffa"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5d8ec994dbffa"> <input id="td_uid_10_5d8ec994dbffa" class="td-location-set-input" type="text"
name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
class="td_animation_sprite-27-100-80-0-0-1 rain-n td-w-today-icon"
data-td-block-uid="td_uid_10_5d8ec994dbffa"></span></div><div class="td-weather-now" data-block-uid="td_uid_10_5d8ec994dbffa"> <span class="td-big-degrees">14.3</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
class="td-small-degrees td-w-high-temp">14.4</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
class="td-small-degrees td-w-low-temp">14</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">100						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
class="td-weather-parameter td-w-today-wind-speed">4.7kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">90						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Sat</div><div class="td-day-degrees"> <span
class="td-degrees-0">15</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sun</div><div class="td-day-degrees"> <span
class="td-degrees-1">14</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Mon</div><div class="td-day-degrees"> <span
class="td-degrees-2">16</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Tue</div><div class="td-day-degrees"> <span
class="td-degrees-3">20</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Wed</div><div class="td-day-degrees"> <span
class="td-degrees-4">13</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_11_5d8ec994dc3d6_rand td_block_template_1"><style>.td_uid_11_5d8ec994dc3d6_rand.td-a-rec-img{text-align:left}.td_uid_11_5d8ec994dc3d6_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_13_5d8ec994dc8f5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_13_5d8ec994dc8f5" ><script>var block_td_uid_13_5d8ec994dc8f5 = new tdBlock();
block_td_uid_13_5d8ec994dc8f5.id = "td_uid_13_5d8ec994dc8f5";
block_td_uid_13_5d8ec994dc8f5.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_13_5d8ec994dc8f5_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_13_5d8ec994dc8f5_rand","tdc_css_class_style":"td_uid_13_5d8ec994dc8f5_rand_style"}';
block_td_uid_13_5d8ec994dc8f5.td_column_number = "1";
block_td_uid_13_5d8ec994dc8f5.block_type = "td_block_1";
block_td_uid_13_5d8ec994dc8f5.post_count = "1";
block_td_uid_13_5d8ec994dc8f5.found_posts = "29";
block_td_uid_13_5d8ec994dc8f5.header_color = "#";
block_td_uid_13_5d8ec994dc8f5.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d8ec994dc8f5.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_13_5d8ec994dc8f5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_13_5d8ec994dc8f5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/manitoulin-island-paramedics-ride-for-fallen-brethren/" rel="bookmark" class="td-image-wrap" title="Manitoulin Island paramedics ride for fallen brethren"><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/paramedic-ride-5-324x235.jpg"   alt="" title="Manitoulin Island paramedics ride for fallen brethren" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/manitoulin-island-paramedics-ride-for-fallen-brethren/" rel="bookmark" title="Manitoulin Island paramedics ride for fallen brethren">Manitoulin Island paramedics ride for fallen brethren</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/warren-schlote/">Warren Schlote</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T01:00:11+00:00" >September 25, 2019</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/manitoulin-island-paramedics-ride-for-fallen-brethren/#respond">0</a></div></div><div class="td-excerpt"> OTTAWA - A contingent of 10 Manitoulin-area paramedics and medical professionals recently took part in the annual Ontario Paramedic Ride, a four-day...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5d8ec994dc8f5" data-td_block_id="td_uid_13_5d8ec994dc8f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5d8ec994dc8f5" data-td_block_id="td_uid_13_5d8ec994dc8f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_14_5d8ec994e8f12_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5d8ec994e8f12" ><script>var block_td_uid_14_5d8ec994e8f12 = new tdBlock();
block_td_uid_14_5d8ec994e8f12.id = "td_uid_14_5d8ec994e8f12";
block_td_uid_14_5d8ec994e8f12.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_14_5d8ec994e8f12_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_14_5d8ec994e8f12_rand","tdc_css_class_style":"td_uid_14_5d8ec994e8f12_rand_style"}';
block_td_uid_14_5d8ec994e8f12.td_column_number = "1";
block_td_uid_14_5d8ec994e8f12.block_type = "td_block_1";
block_td_uid_14_5d8ec994e8f12.post_count = "1";
block_td_uid_14_5d8ec994e8f12.found_posts = "30";
block_td_uid_14_5d8ec994e8f12.header_color = "#";
block_td_uid_14_5d8ec994e8f12.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d8ec994e8f12.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_14_5d8ec994e8f12);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_14_5d8ec994e8f12 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/korea-vet-red-butler-honoured-by-war-pensioners/" rel="bookmark" class="td-image-wrap" title="Korea vet Red Butler honoured by War Pensioners"><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/Red-Butler-Award-1-324x235.jpg"   alt="" title="Korea vet Red Butler honoured by War Pensioners" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/korea-vet-red-butler-honoured-by-war-pensioners/" rel="bookmark" title="Korea vet Red Butler honoured by War Pensioners">Korea vet Red Butler honoured by War Pensioners</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/expositor/">Expositor Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T01:00:43+00:00" >September 25, 2019</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/korea-vet-red-butler-honoured-by-war-pensioners/#respond">0</a></div></div><div class="td-excerpt"> LITTLE CURRENT - At a recent War Pensioners of Canada (WPC) meeting, area members had the chance to honour one of their...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5d8ec994e8f12" data-td_block_id="td_uid_14_5d8ec994e8f12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5d8ec994e8f12" data-td_block_id="td_uid_14_5d8ec994e8f12"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_15_5d8ec9950760e_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5d8ec9950760e" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.ca/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">7842</span></a></li><li><a href="https://www.manitoulin.ca/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2634</span></a></li><li><a href="https://www.manitoulin.ca/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2253</span></a></li><li><a href="https://www.manitoulin.ca/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">1714</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1611</span></a></li><li><a href="https://www.manitoulin.ca/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">564</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">421</span></a></li><li><a href="https://www.manitoulin.ca/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">94</span></a></li><li><a href="https://www.manitoulin.ca/news/political-news/"><span class="td-cat-name">Politics</span><span class="td-cat-no">84</span></a></li><li><a href="https://www.manitoulin.ca/news/"><span class="td-cat-name">News</span><span class="td-cat-no">30</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Manitoulin Publishing Ltd 2015</div></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-400x400.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A12412%2C%22name%22%3A%22Books%22%2C%22slug%22%3A%22books%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A11037%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A124%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2Fproduct-category%5C%2Fbooks%5C%2F%22%7D%2C%7B%22term_id%22%3A15413%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A15415%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A15047%2C%22name%22%3A%22Merchandise%22%2C%22slug%22%3A%22merchandise%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A15049%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A5%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2Fproduct-category%5C%2Fmerchandise%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2F%22%7D' ) );</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manitoulin.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.4.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.7.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4ce9d048223179f3788ee48986d29873","fragment_name":"wc_fragments_4ce9d048223179f3788ee48986d29873","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.7.0.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.4.0.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min-2.0.4.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.7.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/wp-embed.min.js'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5d8ec994dbffa","location":"Little Current, Ontario","api_location":"Little Current","api_language":"en","api_key":"cef67cdb98c76cf123d80641cf6ca1e5","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[14.3,57.7],"today_humidity":100,"today_wind_speed":[4.7,2.9],"today_min":[14,57.2],"today_max":[14.4,58],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1569639600,"day_name":"Sat","day_temp":[15,58],"owm_day_index":0},{"timestamp":1569715200,"day_name":"Sun","day_temp":[14,56],"owm_day_index":7},{"timestamp":1569801600,"day_name":"Mon","day_temp":[16,60],"owm_day_index":15},{"timestamp":1569888000,"day_name":"Tue","day_temp":[20,67],"owm_day_index":23},{"timestamp":1569974400,"day_name":"Wed","day_temp":[13,55],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[79493]");
                });</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1569638805 -->