<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-CA"> <!--<![endif]--><head><title>Haweater Weekend shaping up to be Totally Hawsome</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.manitoulin.ca/xmlrpc.php" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg" /><link rel="icon" type="image/png" href="https://www.manitoulin.ca/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png"><link rel="canonical" href="https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Haweater Weekend shaping up to be Totally Hawsome" /><meta property="og:description" content="LITTLE CURRENT—The 52nd edition of Haweater Weekend is upon us, this Wednesday, July 31 to Sunday, August 4, and as always, the weekend is brimming with events for the whole family to get out and enjoy. Beginning today, Wednesday, July 31, the Carver Kings are back for another Haweater Weekend. Visit members of the hit &hellip;" /><meta property="og:url" content="https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/" /><meta property="og:site_name" content="Manitoulin Expositor" /><meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" /><meta property="article:tag" content="haweater weekend" /><meta property="article:tag" content="little current" /><meta property="article:tag" content="Totally Hawsome" /><meta property="article:section" content="Local" /><meta property="article:published_time" content="2019-07-31T05:43:22+00:00" /><meta property="article:modified_time" content="2019-07-30T19:44:44+00:00" /><meta property="og:updated_time" content="2019-07-30T19:44:44+00:00" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg" /><meta property="og:image:secure_url" content="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg" /><meta property="og:image:width" content="1076" /><meta property="og:image:height" content="523" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="LITTLE CURRENT—The 52nd edition of Haweater Weekend is upon us, this Wednesday, July 31 to Sunday, August 4, and as always, the weekend is brimming with events for the whole family to get out and enjoy. Beginning today, Wednesday, July 31, the Carver Kings are back for another Haweater Weekend. Visit members of the hit [&hellip;]" /><meta name="twitter:title" content="Haweater Weekend shaping up to be Totally Hawsome" /><meta name="twitter:site" content="@man_expositor" /><meta name="twitter:image" content="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg" /><meta name="twitter:creator" content="@man_expositor" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.ca/#organization","name":"Manitoulin Expositor","url":"https://www.manitoulin.ca/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#logo","url":"https://www.manitoulin.ca/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.ca/#logo"}},{"@type":"WebSite","@id":"https://www.manitoulin.ca/#website","url":"https://www.manitoulin.ca/","name":"Manitoulin Expositor","publisher":{"@id":"https://www.manitoulin.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.manitoulin.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/#primaryimage","url":"https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg","width":1076,"height":523},{"@type":"WebPage","@id":"https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/#webpage","url":"https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/","inLanguage":"en-CA","name":"Haweater Weekend shaping up to be Totally Hawsome","isPartOf":{"@id":"https://www.manitoulin.ca/#website"},"primaryImageOfPage":{"@id":"https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/#primaryimage"},"datePublished":"2019-07-31T05:43:22+00:00","dateModified":"2019-07-30T19:44:44+00:00"},{"@type":"NewsArticle","@id":"https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/#article","isPartOf":{"@id":"https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/#webpage"},"author":{"@id":"https://www.manitoulin.ca/author/alicia/#author"},"headline":"Haweater Weekend shaping up to be Totally Hawsome","datePublished":"2019-07-31T05:43:22+00:00","dateModified":"2019-07-30T19:44:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/#webpage"},"publisher":{"@id":"https://www.manitoulin.ca/#organization"},"image":{"@id":"https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/#primaryimage"},"keywords":"haweater weekend,little current,Totally Hawsome","articleSection":"Local","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.manitoulin.ca#organization"}},{"@type":["Person"],"@id":"https://www.manitoulin.ca/author/alicia/#author","name":"Alicia McCutcheon","image":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/d47fb4d06cac77b95283f74f4750e126?s=96&d=mm&r=g","caption":"Alicia McCutcheon"},"description":"Alicia McCutcheon has served as editor-in-chief of The Manitoulin Expositor and The Manitoulin West Recorder since 2011. She grew up in the newspaper business and earned an Honours B.A. in communications from Laurentian University, Sudbury, also achieving a graduate certificate in journalism, with distinction, from Cambrian College. Ms. McCutcheon has received peer recognition for her writing, particularly on the social consequences of the Native residential school program. She manages a staff of four writers from her office at The Manitoulin Expositor in Little Current.","sameAs":["https://twitter.com/http://www.twitter.com/man_expositor"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.ca/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.manitoulin.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/blocks/style-3.6.4.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.3.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.6.4.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.4.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.6.4.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' /> <![endif]--><link rel='stylesheet' id='td-theme-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.7.3.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-9.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.3.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-d158fac1e2f85794ec26781eb2a38fd9.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.6.4.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart-6.0.3.js'></script> <link rel='https://api.w.org/' href='https://www.manitoulin.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="WooCommerce 3.6.4" /><link rel='shortlink' href='https://www.manitoulin.ca/?p=73560' /><link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2Fhaweater-weekend-shaping-up-to-be-totally-hawsome%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2Fhaweater-weekend-shaping-up-to-be-totally-hawsome%2F&#038;format=xml" /> <script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> <script src="//rdc.m32.media/madops.min.js"></script> <script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> <script type="text/javascript">window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;</script> <script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"3db325e322","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.ca\/wp-admin\/","wpRestNonce":"3db325e322","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/news/local/",
                    "name": "Local"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/",
                    "name": "Haweater Weekend shaping up to be Totally Hawsome"                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#d33}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#d33}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#d33}.tdm-btn-style1{background-color:#d33}.tdm-btn-style2:before{border-color:#d33}.tdm-btn-style2{color:#d33}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #d33;-moz-box-shadow:0 2px 16px #d33;box-shadow:0 2px 16px #d33}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #d33;-moz-box-shadow:0 4px 26px #d33;box-shadow:0 4px 26px #d33}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-73560 single-format-standard woocommerce-no-js haweater-weekend-shaping-up-to-be-totally-hawsome global-block-template-1 wpb-js-composer js-comp-ver-6.0.3 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24514"><a href="https://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.manitoulin.ca/news/headline/">Headline</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/local/">Local</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/police/">Police</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/political-news/">Politics</a></li></ul></li><li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li id="menu-item-41086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li><li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;">Wednesday, July 31, 2019</div></div><div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.manitoulin.ca/"> <img class="td-retina-data" data-retina="https://www.manitoulin.ca/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/> <span class="td-visual-hidden">Manitoulin Expositor</span> </a></div><div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-24514"><a href="https://www.manitoulin.ca/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d412a9182e25_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5d412a9182e25" ><script>var block_td_uid_1_5d412a9182e25 = new tdBlock();
block_td_uid_1_5d412a9182e25.id = "td_uid_1_5d412a9182e25";
block_td_uid_1_5d412a9182e25.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12067","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d412a9182e25_rand","tdc_css_class":"td_uid_1_5d412a9182e25_rand","tdc_css_class_style":"td_uid_1_5d412a9182e25_rand_style"}';
block_td_uid_1_5d412a9182e25.td_column_number = "3";
block_td_uid_1_5d412a9182e25.block_type = "td_block_mega_menu";
block_td_uid_1_5d412a9182e25.post_count = "4";
block_td_uid_1_5d412a9182e25.found_posts = "10749";
block_td_uid_1_5d412a9182e25.header_color = "";
block_td_uid_1_5d412a9182e25.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d412a9182e25.max_num_pages = "2688";
tdBlocksArray.push(block_td_uid_1_5d412a9182e25);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d412a9182e25" id="td_uid_2_5d412a9183f47" data-td_block_id="td_uid_1_5d412a9182e25" data-td_filter_value="" href="https://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d412a9182e25"  id="td_uid_3_5d412a9183f87" data-td_block_id="td_uid_1_5d412a9182e25" data-td_filter_value="1" href="https://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_1_5d412a9182e25"  id="td_uid_4_5d412a9183fc7" data-td_block_id="td_uid_1_5d412a9182e25" data-td_filter_value="10339" href="https://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_1_5d412a9182e25"  id="td_uid_5_5d412a9184022" data-td_block_id="td_uid_1_5d412a9182e25" data-td_filter_value="10798" href="https://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_1_5d412a9182e25"  id="td_uid_6_5d412a918405d" data-td_block_id="td_uid_1_5d412a9182e25" data-td_filter_value="11427" href="https://www.manitoulin.ca/news/political-news/">Politics</a></div></div><div id=td_uid_1_5d412a9182e25 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/" rel="bookmark" class="td-image-wrap" title="Haweater Weekend shaping up to be Totally Hawsome"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Haweater Weekend shaping up to be Totally Hawsome" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/" rel="bookmark" title="Haweater Weekend shaping up to be Totally Hawsome">Haweater Weekend shaping up to be Totally Hawsome</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/marilea-overall-winner-of-north-channel-race-week/" rel="bookmark" class="td-image-wrap" title="Marilea overall winner of North Channel Race Week"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/NCRW-natural-High-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/NCRW-natural-High-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/NCRW-natural-High-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Marilea overall winner of North Channel Race Week" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/marilea-overall-winner-of-north-channel-race-week/" rel="bookmark" title="Marilea overall winner of North Channel Race Week">Marilea overall winner of North Channel Race Week</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/new-food-map-informs-policymakers-on-hunger-in-algoma-manitoulin/" rel="bookmark" class="td-image-wrap" title="New food map informs policymakers on hunger in Algoma-Manitoulin"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/shutterstock_1206249100-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/shutterstock_1206249100-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/shutterstock_1206249100-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New food map informs policymakers on hunger in Algoma-Manitoulin" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/new-food-map-informs-policymakers-on-hunger-in-algoma-manitoulin/" rel="bookmark" title="New food map informs policymakers on hunger in Algoma-Manitoulin">New food map informs policymakers on hunger in Algoma-Manitoulin</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/manitoulin-opp-investigates-substantial-mischief-to-manitoulin-secondary/" rel="bookmark" class="td-image-wrap" title="Manitoulin OPP investigates substantial mischief to Manitoulin Secondary"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/MSS-mischief-2-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/MSS-mischief-2-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/MSS-mischief-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Manitoulin OPP investigates substantial mischief to Manitoulin Secondary" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/manitoulin-opp-investigates-substantial-mischief-to-manitoulin-secondary/" rel="bookmark" title="Manitoulin OPP investigates substantial mischief to Manitoulin Secondary">Manitoulin OPP investigates substantial mischief to Manitoulin Secondary</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d412a9182e25" data-td_block_id="td_uid_1_5d412a9182e25"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d412a9182e25" data-td_block_id="td_uid_1_5d412a9182e25"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_7_5d412a918ce7e_rand td_block_template_1"><style>.td_uid_7_5d412a918ce7e_rand.td-a-rec-img{text-align:left}.td_uid_7_5d412a918ce7e_rand.td-a-rec-img img{margin:0 auto 0 0}</style></br><center><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></center></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.manitoulin.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.manitoulin.ca/news/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Haweater Weekend shaping up to be Totally Hawsome</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-73560" class="post-73560 post type-post status-publish format-standard has-post-thumbnail category-local tag-haweater-weekend tag-little-current tag-totally-hawsome" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a  href="https://www.manitoulin.ca/news/local/">Local</a></li></ul><header class="td-post-title"><h1 class="entry-title">Haweater Weekend shaping up to be Totally Hawsome</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.ca/author/alicia/">Alicia McCutcheon</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-31T01:43:22+00:00" >July 31, 2019</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fhaweater-weekend-shaping-up-to-be-totally-hawsome%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Haweater+Weekend+shaping+up+to+be+Totally+Hawsome&url=https%3A%2F%2Fwww.manitoulin.ca%2Fhaweater-weekend-shaping-up-to-be-totally-hawsome%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/&amp;media=https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg&description=Haweater+Weekend+shaping+up+to+be+Totally+Hawsome"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Haweater+Weekend+shaping+up+to+be+Totally+Hawsome %0A%0A https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg" data-caption=""><img width="696" height="338" class="entry-thumb td-modal-image" src="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-696x338.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-696x338.jpg 696w, https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-140x68.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-300x146.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-768x373.jpg 768w, https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-1068x519.jpg 1068w, https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-864x420.jpg 864w, https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1-600x292.jpg 600w, https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg 1076w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Haweater-Cover"/></a></div><p>LITTLE CURRENT—The 52nd edition of Haweater Weekend is upon us, this Wednesday, July 31 to Sunday, August 4, and as always, the weekend is brimming with events for the whole family to get out and enjoy.</p><p>Beginning today, Wednesday, July 31, the Carver Kings are back for another Haweater Weekend. Visit members of the hit HGTV show with the same name and watch firsthand as they create beautiful carvings with only a chainsaw. The Carver Kings will be located at the fire hall parking lot on Worthington Street from Wednesday through Sunday, August 4.</p><p>The following evening, Thursday, August 1, the Royal Canadian Legion Branch #177 will be hosting its ever-popular wing night beginning at 7:30 pm.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_8_5d412a918e92e_rand td_block_template_1"><style>.td_uid_8_5d412a918e92e_rand.td-a-rec-img{text-align:left}.td_uid_8_5d412a918e92e_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><p>The fun really gets underway on Friday, August 2 when Little Current’s main street is closed off starting at 9 am. Peruse the main drag for great deals from downtown stores, vendors, food booths and more. The street will remain closed until late Sunday night. Haweater Weekend’s “official opening” ceremonies take place Friday at 7 pm at Soldier Park. Friday afternoon also features the launch of the biography of Dr. Jack Bailey, a Manitoulin icon, from 4 to 6 pm at the Expositor Office.</p><p>Haweater Weekend has many events that take place throughout the weekend, such as children’s inflatables at Low Island, the Game On Express video game trailer located near the Ontario Provincial Police (OPP) station (tickets available from the Lions booth in Expositor Square), Ski-Mazing Water Sports and its offering of parasailing and Jetovating, the slo-pitch tournament located at the Low Island ballfields (complete with beer garden and barbecue).</p><p>Climb aboard Le Grand Heron for special Haweater Weekend Party Cruises offered Friday, August 2 at 7:30 pm, Saturday, August 3 at 2 pm or Sunday, August 4 at 2 pm or watch the fireworks onboard with a 7:30 pm sailing.&nbsp;</p><p>New to the Haweater Weekend lineup is the addition of Bumbling Bert the Magician, a magician who promises uproarious laughter from his audience. He can be seen at the rec centre hall on Saturday August 3 at 11 am, 2 pm and 4 pm and again on Sunday, August 4 at 11 am, 2 pm and 4 pm. The cost is $8.</p><p>Another special event to the Haweater lineup is the Treasures to Share Quilt Show hosted by the Current Quilt and Stitchery Guild. The quilt show will be held Saturday, August 3 at the Northeast Town council chambers from 9:45 am to 4 pm and again on Sunday from 10:45 am to 4 pm.</p><p>Other great Saturday events include the Haw Run, with registration at 8 am at the library, soap box racing from 9 am to noon from the Gateway to Life parking lot on Vankoughnet Street, the farmers’ market from 9 am to noon, yoga at noon, the Haweater Car Show from 10 am to 4 pm along the Little Current waterfront, a craft beer garden at the Expositor Square from 11 am to 6 pm, face painting by Chantal Gladu from 11 am to 5 pm downtown, the famous NBS Hot Wheels Racing at 11:30 am, beach volleyball at Low Island at noon, the 16th annual cardboard boat races at Low Island at 12:30 pm and a magic show by Manitou Magic at 4:30 pm on the grassy area close to the new pedestrian footbridge along the docks (east end).</p><p>In a Haweater first, Manitoulin Brewing Company is hosting a Haweater Block Party from 2 to 8:30 pm featuring live music and craft beer, cider and spirits at its Manitowaning Road location.</p><p>Haweater Weekend boasts many musical events, from the Block Party and its three live bands to live music downtown by George Williamson and Friends on Friday night at 6 pm, the Side Car Willie band from 1 to 5 pm on Saturday at the cenotaph, karaoke at the Legion at 9 pm or the Totally Hawsome Throwback Hawfest Dance featuring two dance floors beginning at 8 pm. Don your best ‘80s and ‘90s gear and hit the dance floor. Tickets are $15 in advance and available at The Expositor Office or Boarderline and includes a limited edition Haweater cup when you get to the arena. Tickets are $20 at the door.</p><p>The music continues into Sunday with Shades of Midnight from 1 to 5 pm and the street dance from 7 pm to midnight.&nbsp;</p><p>Start Sunday of with a hearty breakfast from the Legion and take in the ecumenical church service downtown at 10:30 am, yoga on the docks at 11:30 am, the Haweater parade at noon (which once again is travelling along the front street as part of its long route), kids’ games and activities at 3 pm at Low Island and Paint S-Capes from 7 to 8 pm downtown.</p><p>As always, the Totally Hawsome weekend will conclude with the street dance and mammoth fireworks display over the North Channel. Please bring your spare change and donate to the Lions who will be making the rounds with their donation buckets. Every bit helps!</p><p>For the full Haweater schedule, visit manitoulin.ca or see the special section in this week’s newspaper.</p><p>Have a Totally Hawsome Haweater!</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fhaweater-weekend-shaping-up-to-be-totally-hawsome%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Haweater+Weekend+shaping+up+to+be+Totally+Hawsome&url=https%3A%2F%2Fwww.manitoulin.ca%2Fhaweater-weekend-shaping-up-to-be-totally-hawsome%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/&amp;media=https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg&description=Haweater+Weekend+shaping+up+to+be+Totally+Hawsome"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Haweater+Weekend+shaping+up+to+be+Totally+Hawsome %0A%0A https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.ca/author/alicia/">Alicia McCutcheon</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alicia McCutcheon"></span><meta itemprop="datePublished" content="2019-07-31T01:43:22+00:00"><meta itemprop="dateModified" content="2019-07-30T15:44:44-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.ca/haweater-weekend-shaping-up-to-be-totally-hawsome/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="Haweater Weekend shaping up to be Totally Hawsome"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/Haweater-Cover-1.jpg"><meta itemprop="width" content="1076"><meta itemprop="height" content="523"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_9_5d412a918f67b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5d412a918f67b" ><script>var block_td_uid_9_5d412a918f67b = new tdBlock();
block_td_uid_9_5d412a918f67b.id = "td_uid_9_5d412a918f67b";
block_td_uid_9_5d412a918f67b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5d412a918f67b_rand","td_column_number":3,"live_filter_cur_post_id":73560,"live_filter_cur_post_author":"1098","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5d412a918f67b_rand","tdc_css_class_style":"td_uid_9_5d412a918f67b_rand_style"}';
block_td_uid_9_5d412a918f67b.td_column_number = "3";
block_td_uid_9_5d412a918f67b.block_type = "td_block_related_posts";
block_td_uid_9_5d412a918f67b.post_count = "3";
block_td_uid_9_5d412a918f67b.found_posts = "556";
block_td_uid_9_5d412a918f67b.header_color = "";
block_td_uid_9_5d412a918f67b.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d412a918f67b.max_num_pages = "186";
tdBlocksArray.push(block_td_uid_9_5d412a918f67b);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5d412a919214f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5d412a918f67b" href="#">RELATED ARTICLES</a><a id="td_uid_11_5d412a919215c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5d412a918f67b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5d412a918f67b class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/swing-bridge-to-have-heritage-study/" rel="bookmark" class="td-image-wrap" title="Swing bridge to have heritage study"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-140x96.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-300x205.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-768x525.jpg 768w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-100x70.jpg 100w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-696x476.jpg 696w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-1068x731.jpg 1068w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-614x420.jpg 614w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019-600x410.jpg 600w, https://www.manitoulin.ca/wp-content/uploads/Swing-Bridge-June-2019.jpg 1076w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Swing bridge to have heritage study" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/swing-bridge-to-have-heritage-study/" rel="bookmark" title="Swing bridge to have heritage study">Swing bridge to have heritage study</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/its-lucky-13-for-manitoulin-country-fest-as-the-lineup-is-jam-packed-with-talent/" rel="bookmark" class="td-image-wrap" title="It’s lucky 13 for Manitoulin Country Fest as the lineup is jam packed with talent"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/shutterstock_1055906669-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/shutterstock_1055906669-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/shutterstock_1055906669-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="It’s lucky 13 for Manitoulin Country Fest as the lineup is jam packed with talent" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/its-lucky-13-for-manitoulin-country-fest-as-the-lineup-is-jam-packed-with-talent/" rel="bookmark" title="It’s lucky 13 for Manitoulin Country Fest as the lineup is jam packed with talent">It’s lucky 13 for Manitoulin Country Fest as the lineup is jam packed with talent</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/nooj-conference-explores-mental-neurological-impacts-of-trauma/" rel="bookmark" class="td-image-wrap" title="Nooj conference explores mental,  neurological impacts of trauma"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/nooj-trauma-conference-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/nooj-trauma-conference-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/nooj-trauma-conference-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Nooj conference explores mental,  neurological impacts of trauma" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/nooj-conference-explores-mental-neurological-impacts-of-trauma/" rel="bookmark" title="Nooj conference explores mental,  neurological impacts of trauma">Nooj conference explores mental,  neurological impacts of trauma</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d412a918f67b" data-td_block_id="td_uid_9_5d412a918f67b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d412a918f67b" data-td_block_id="td_uid_9_5d412a918f67b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5d412a9193dbc_rand td_block_template_1"><style>.td_uid_12_5d412a9193dbc_rand.td-a-rec-img{text-align:left}.td_uid_12_5d412a9193dbc_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><div class="td_block_wrap td_block_weather td_block_widget td_uid_13_5d412a919403c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5d412a919403c" ><div class="td-block-title-wrap"></div><div id=td_uid_13_5d412a919403c class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Little Current</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="td_uid_13_5d412a919403c"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_13_5d412a919403c"> <input id="td_uid_13_5d412a919403c" class="td-location-set-input" type="text"
name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
data-td-block-uid="td_uid_13_5d412a919403c"></span></div><div class="td-weather-now" data-block-uid="td_uid_13_5d412a919403c"> <span class="td-big-degrees">15.8</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
class="td-small-degrees td-w-high-temp">16</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
class="td-small-degrees td-w-low-temp">15.6</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">82						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
class="td-weather-parameter td-w-today-wind-speed">5.1kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Wed</div><div class="td-day-degrees"> <span
class="td-degrees-0">20</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Thu</div><div class="td-day-degrees"> <span
class="td-degrees-1">20</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Fri</div><div class="td-day-degrees"> <span
class="td-degrees-2">22</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sat</div><div class="td-day-degrees"> <span
class="td-degrees-3">21</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Sun</div><div class="td-day-degrees"> <span
class="td-degrees-4">19</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_14_5d412a919439f_rand td_block_template_1"><style>.td_uid_14_5d412a919439f_rand.td-a-rec-img{text-align:left}.td_uid_14_5d412a919439f_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_16_5d412a919486f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_16_5d412a919486f" ><script>var block_td_uid_16_5d412a919486f = new tdBlock();
block_td_uid_16_5d412a919486f.id = "td_uid_16_5d412a919486f";
block_td_uid_16_5d412a919486f.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_16_5d412a919486f_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_16_5d412a919486f_rand","tdc_css_class_style":"td_uid_16_5d412a919486f_rand_style"}';
block_td_uid_16_5d412a919486f.td_column_number = "1";
block_td_uid_16_5d412a919486f.block_type = "td_block_1";
block_td_uid_16_5d412a919486f.post_count = "1";
block_td_uid_16_5d412a919486f.found_posts = "42";
block_td_uid_16_5d412a919486f.header_color = "#";
block_td_uid_16_5d412a919486f.ajax_pagination_infinite_stop = "";
block_td_uid_16_5d412a919486f.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_16_5d412a919486f);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_16_5d412a919486f class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/swing-bridge-possibilities-shared-at-public-meeting/" rel="bookmark" class="td-image-wrap" title="Swing bridge possibilities shared at public meeting"><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/swing-bridge-consult-2019-1-routes-324x235.jpg"   alt="" title="Swing bridge possibilities shared at public meeting" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/swing-bridge-possibilities-shared-at-public-meeting/" rel="bookmark" title="Swing bridge possibilities shared at public meeting">Swing bridge possibilities shared at public meeting</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/warren-schlote/">Warren Schlote</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-24T01:00:30+00:00" >July 24, 2019</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/swing-bridge-possibilities-shared-at-public-meeting/#respond">0</a></div></div><div class="td-excerpt"> LITTLE CURRENT - The days of the 106-year-old swing bridge in Little Current as a transportation link are officially numbered, according to...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5d412a919486f" data-td_block_id="td_uid_16_5d412a919486f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5d412a919486f" data-td_block_id="td_uid_16_5d412a919486f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_17_5d412a91a163a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_17_5d412a91a163a" ><script>var block_td_uid_17_5d412a91a163a = new tdBlock();
block_td_uid_17_5d412a91a163a.id = "td_uid_17_5d412a91a163a";
block_td_uid_17_5d412a91a163a.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_17_5d412a91a163a_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_17_5d412a91a163a_rand","tdc_css_class_style":"td_uid_17_5d412a91a163a_rand_style"}';
block_td_uid_17_5d412a91a163a.td_column_number = "1";
block_td_uid_17_5d412a91a163a.block_type = "td_block_1";
block_td_uid_17_5d412a91a163a.post_count = "1";
block_td_uid_17_5d412a91a163a.found_posts = "46";
block_td_uid_17_5d412a91a163a.header_color = "#";
block_td_uid_17_5d412a91a163a.ajax_pagination_infinite_stop = "";
block_td_uid_17_5d412a91a163a.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_17_5d412a91a163a);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_17_5d412a91a163a class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/gore-bay-harbour-days-packed-the-waterfront-with-plenty-of-fun-for-everyone/" rel="bookmark" class="td-image-wrap" title="Gore Bay Harbour Days packed the waterfront with plenty of fun for everyone"><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/HD-trifecta-ship-324x235.jpg"   alt="" title="Gore Bay Harbour Days packed the waterfront with plenty of fun for everyone" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/gore-bay-harbour-days-packed-the-waterfront-with-plenty-of-fun-for-everyone/" rel="bookmark" title="Gore Bay Harbour Days packed the waterfront with plenty of fun for everyone">Gore Bay Harbour Days packed the waterfront with plenty of fun...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/mike/">Michael Erskine</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-31T01:00:50+00:00" >July 31, 2019</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/gore-bay-harbour-days-packed-the-waterfront-with-plenty-of-fun-for-everyone/#respond">0</a></div></div><div class="td-excerpt"> GORE BAY—The clouds parted and the sun came out and it from then on it was pretty much standing room only at...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5d412a91a163a" data-td_block_id="td_uid_17_5d412a91a163a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5d412a91a163a" data-td_block_id="td_uid_17_5d412a91a163a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_18_5d412a91b637b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5d412a91b637b" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.ca/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">7549</span></a></li><li><a href="https://www.manitoulin.ca/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2626</span></a></li><li><a href="https://www.manitoulin.ca/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2214</span></a></li><li><a href="https://www.manitoulin.ca/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">1683</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1574</span></a></li><li><a href="https://www.manitoulin.ca/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">564</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">413</span></a></li><li><a href="https://www.manitoulin.ca/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">93</span></a></li><li><a href="https://www.manitoulin.ca/news/political-news/"><span class="td-cat-name">Politics</span><span class="td-cat-no">84</span></a></li><li><a href="https://www.manitoulin.ca/news/"><span class="td-cat-name">News</span><span class="td-cat-no">30</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Manitoulin Publishing Ltd 2015</div></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manitoulin.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes-19.6.21.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.6.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4ce9d048223179f3788ee48986d29873","fragment_name":"wc_fragments_4ce9d048223179f3788ee48986d29873","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.6.4.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.7.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/wp-embed.min.js'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_13_5d412a919403c","location":"Little Current, Ontario","api_location":"Little Current","api_language":"en","api_key":"cef67cdb98c76cf123d80641cf6ca1e5","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[15.8,60.4],"today_humidity":82,"today_wind_speed":[5.1,3.2],"today_min":[15.6,60],"today_max":[16,60.8],"today_clouds":1,"current_unit":0,"forecast":[{"timestamp":1564552800,"day_name":"Wed","day_temp":[20,68],"owm_day_index":0},{"timestamp":1564617600,"day_name":"Thu","day_temp":[20,69],"owm_day_index":6},{"timestamp":1564704000,"day_name":"Fri","day_temp":[22,72],"owm_day_index":14},{"timestamp":1564790400,"day_name":"Sat","day_temp":[21,70],"owm_day_index":22},{"timestamp":1564876800,"day_name":"Sun","day_temp":[19,67],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[73560]");
                });</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1564551825 -->