<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-CA"> <!--<![endif]--><head><title>Anishinabek/Ontario Fisheries Resource Centre’s work severely hampered by provincial funding cuts</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.manitoulin.ca/xmlrpc.php" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg" /><link rel="icon" type="image/png" href="https://www.manitoulin.ca/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png"><link rel="canonical" href="https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Anishinabek/Ontario Fisheries Resource Centre’s work severely hampered by provincial funding cuts" /><meta property="og:description" content="NORTH BAY—The work that has been carried out by the Anishinabek/Ontario Fisheries Resource Centre (A/OFRC) helping First Nations in work to protect wildlife and resources (including work on Manitoulin Island), will be severely hampered by the announcement of a significant funding cut by the province of Ontario. “It is definitely going to impact us,” stated &hellip;" /><meta property="og:url" content="https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/" /><meta property="og:site_name" content="Manitoulin Expositor" /><meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" /><meta property="article:tag" content="Anishinabek" /><meta property="article:tag" content="Anishinabek/Ontario Fisheries Resource Centre" /><meta property="article:section" content="Local" /><meta property="article:published_time" content="2019-05-31T05:00:34+00:00" /><meta property="article:modified_time" content="2019-05-30T14:20:28+00:00" /><meta property="og:updated_time" content="2019-05-30T14:20:28+00:00" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg" /><meta property="og:image:secure_url" content="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg" /><meta property="og:image:width" content="1076" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="NORTH BAY—The work that has been carried out by the Anishinabek/Ontario Fisheries Resource Centre (A/OFRC) helping First Nations in work to protect wildlife and resources (including work on Manitoulin Island), will be severely hampered by the announcement of a significant funding cut by the province of Ontario. “It is definitely going to impact us,” stated [&hellip;]" /><meta name="twitter:title" content="Anishinabek/Ontario Fisheries Resource Centre’s work severely hampered by provincial funding cuts" /><meta name="twitter:site" content="@man_expositor" /><meta name="twitter:image" content="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg" /><meta name="twitter:creator" content="@man_expositor" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.ca/#organization","name":"Manitoulin Expositor","url":"https://www.manitoulin.ca/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#logo","url":"https://www.manitoulin.ca/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.ca/#logo"}},{"@type":"WebSite","@id":"https://www.manitoulin.ca/#website","url":"https://www.manitoulin.ca/","name":"Manitoulin Expositor","publisher":{"@id":"https://www.manitoulin.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.manitoulin.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/#webpage","url":"https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/","inLanguage":"en-CA","name":"Anishinabek/Ontario Fisheries Resource Centre\u2019s work severely hampered by provincial funding cuts","isPartOf":{"@id":"https://www.manitoulin.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/#primaryimage","url":"https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg","width":1076,"height":500},"primaryImageOfPage":{"@id":"https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/#primaryimage"},"datePublished":"2019-05-31T05:00:34+00:00","dateModified":"2019-05-30T14:20:28+00:00"},{"@type":"Article","@id":"https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/#article","isPartOf":{"@id":"https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/#webpage"},"author":{"@id":"https://www.manitoulin.ca/author/tom/#author"},"headline":"Anishinabek/Ontario Fisheries Resource Centre\u2019s  work severely hampered by provincial funding cuts","datePublished":"2019-05-31T05:00:34+00:00","dateModified":"2019-05-30T14:20:28+00:00","commentCount":0,"mainEntityOfPage":"https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/#webpage","publisher":{"@id":"https://www.manitoulin.ca/#organization"},"image":{"@id":"https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/#primaryimage"},"keywords":"Anishinabek,Anishinabek/Ontario Fisheries Resource Centre","articleSection":"Local"},{"@type":["Person"],"@id":"https://www.manitoulin.ca/author/tom/#author","name":"Tom Sasvari","image":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/9273ad738c6fb9f15652f15db2d8c6ba?s=96&d=mm&r=g","caption":"Tom Sasvari"},"description":"Tom Sasvari serves as the West Manitoulin news editor providing almost all of the editorial content of The Manitoulin West Recorder. Mr. Sasvari is a graduate of North Bay\u2019s Canadore College School of Journalism and has been employed on Manitoulin Island, at the Manitoulin West Recorder, for more than a quarter-century. Mr. Sasvari is also an active community volunteer. His office is in Gore Bay.","sameAs":["https://twitter.com/https://twitter.com/man_expositor"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.ca/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.manitoulin.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/blocks/style-3.6.4.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.3.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.6.4.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.4.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.6.4.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' /> <![endif]--><link rel='stylesheet' id='td-theme-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.7.3.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-9.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-d158fac1e2f85794ec26781eb2a38fd9.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.manitoulin.ca/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.6.4.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart-6.0.2.js'></script> <link rel='https://api.w.org/' href='https://www.manitoulin.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.1" /><meta name="generator" content="WooCommerce 3.6.4" /><link rel='shortlink' href='https://www.manitoulin.ca/?p=62971' /><link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2Fanishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2Fanishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts%2F&#038;format=xml" /> <script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> <script src="//rdc.m32.media/madops.min.js"></script> <script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> <script type="text/javascript">window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;</script> <script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"945bd65835","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.ca\/wp-admin\/","wpRestNonce":"945bd65835","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/?amp">  <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/news/local/",
                    "name": "Local"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/",
                    "name": "Anishinabek/Ontario Fisheries Resource Centre’s  work severely hampered by provincial funding cuts"                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#d33}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#d33}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#d33}.tdm-btn-style1{background-color:#d33}.tdm-btn-style2:before{border-color:#d33}.tdm-btn-style2{color:#d33}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #d33;-moz-box-shadow:0 2px 16px #d33;box-shadow:0 2px 16px #d33}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #d33;-moz-box-shadow:0 4px 26px #d33;box-shadow:0 4px 26px #d33}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-62971 single-format-standard woocommerce-no-js anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts global-block-template-1 wpb-js-composer js-comp-ver-6.0.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24514"><a href="https://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.manitoulin.ca/news/headline/">Headline</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/local/">Local</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/ontario-votes-2018/">Ontario Votes 2018</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/police/">Police</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/political-news/">Politics</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/regional/">Regional</a></li></ul></li><li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li id="menu-item-41086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li><li id="menu-item-24532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li><li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li><li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li><li id="menu-item-24535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/This-is-Manitoulin-2018.pdf">This is Manitoulin 2018</a></li><li id="menu-item-26853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;">Friday, May 31, 2019</div></div><div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.manitoulin.ca/"> <img class="td-retina-data" data-retina="https://www.manitoulin.ca/wp-content/uploads/expo-logo-lg.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Manitoulin Expositor" title="Manitoulin Expositor" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png"/><noscript><img class="td-retina-data" data-retina="https://www.manitoulin.ca/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/></noscript> <span class="td-visual-hidden">Manitoulin Expositor</span> </a></div><div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-24514"><a href="https://www.manitoulin.ca/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cf0d9dc6054f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5cf0d9dc6054f" ><script>var block_td_uid_1_5cf0d9dc6054f = new tdBlock();
block_td_uid_1_5cf0d9dc6054f.id = "td_uid_1_5cf0d9dc6054f";
block_td_uid_1_5cf0d9dc6054f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12067","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cf0d9dc6054f_rand","tdc_css_class":"td_uid_1_5cf0d9dc6054f_rand","tdc_css_class_style":"td_uid_1_5cf0d9dc6054f_rand_style"}';
block_td_uid_1_5cf0d9dc6054f.td_column_number = "3";
block_td_uid_1_5cf0d9dc6054f.block_type = "td_block_mega_menu";
block_td_uid_1_5cf0d9dc6054f.post_count = "4";
block_td_uid_1_5cf0d9dc6054f.found_posts = "10325";
block_td_uid_1_5cf0d9dc6054f.header_color = "";
block_td_uid_1_5cf0d9dc6054f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cf0d9dc6054f.max_num_pages = "2582";
tdBlocksArray.push(block_td_uid_1_5cf0d9dc6054f);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5cf0d9dc6054f" id="td_uid_2_5cf0d9dc61248" data-td_block_id="td_uid_1_5cf0d9dc6054f" data-td_filter_value="" href="https://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5cf0d9dc6054f"  id="td_uid_3_5cf0d9dc612ae" data-td_block_id="td_uid_1_5cf0d9dc6054f" data-td_filter_value="1" href="https://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_1_5cf0d9dc6054f"  id="td_uid_4_5cf0d9dc612f0" data-td_block_id="td_uid_1_5cf0d9dc6054f" data-td_filter_value="10339" href="https://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_1_5cf0d9dc6054f"  id="td_uid_5_5cf0d9dc6132f" data-td_block_id="td_uid_1_5cf0d9dc6054f" data-td_filter_value="15640" href="https://www.manitoulin.ca/news/ontario-votes-2018/">Ontario Votes 2018</a><a class="mega-menu-sub-cat-td_uid_1_5cf0d9dc6054f"  id="td_uid_6_5cf0d9dc6136b" data-td_block_id="td_uid_1_5cf0d9dc6054f" data-td_filter_value="10798" href="https://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_1_5cf0d9dc6054f"  id="td_uid_7_5cf0d9dc613a4" data-td_block_id="td_uid_1_5cf0d9dc6054f" data-td_filter_value="11427" href="https://www.manitoulin.ca/news/political-news/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5cf0d9dc6054f"  id="td_uid_8_5cf0d9dc613dd" data-td_block_id="td_uid_1_5cf0d9dc6054f" data-td_filter_value="11022" href="https://www.manitoulin.ca/news/regional/">Regional</a></div></div><div id=td_uid_1_5cf0d9dc6054f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/us-approves-plan-to-block-asian-carp/" rel="bookmark" class="td-image-wrap" title="US approves plan to block Asian carp"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.manitoulin.ca/wp-content/uploads/shutterstock_416950720-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/shutterstock_416950720-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="US approves plan to block Asian carp" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/shutterstock_416950720-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/shutterstock_416950720-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/shutterstock_416950720-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/shutterstock_416950720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="US approves plan to block Asian carp" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/us-approves-plan-to-block-asian-carp/" rel="bookmark" title="US approves plan to block Asian carp">US approves plan to block Asian carp</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/manitoulin-trade-fair-another-huge-success/" rel="bookmark" class="td-image-wrap" title="Manitoulin Trade Fair another huge success"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.manitoulin.ca/wp-content/uploads/trade-fair12-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/trade-fair12-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Manitoulin Trade Fair another huge success" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/trade-fair12-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/trade-fair12-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/trade-fair12-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/trade-fair12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Manitoulin Trade Fair another huge success" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/manitoulin-trade-fair-another-huge-success/" rel="bookmark" title="Manitoulin Trade Fair another huge success">Manitoulin Trade Fair another huge success</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/western-manitoulin-mourns-the-passing-of-pentti-palonen/" rel="bookmark" class="td-image-wrap" title="Western Manitoulin mourns  the passing of Pentti Palonen"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.manitoulin.ca/wp-content/uploads/pentti-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/pentti-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Western Manitoulin mourns  the passing of Pentti Palonen" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/pentti-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/pentti-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/pentti-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/pentti-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Western Manitoulin mourns  the passing of Pentti Palonen" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/western-manitoulin-mourns-the-passing-of-pentti-palonen/" rel="bookmark" title="Western Manitoulin mourns  the passing of Pentti Palonen">Western Manitoulin mourns  the passing of Pentti Palonen</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/bluegrass-in-the-country-gears-up-for-10th-anniversary-event/" rel="bookmark" class="td-image-wrap" title="Bluegrass in the Country gears up for 10th anniversary event"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.manitoulin.ca/wp-content/uploads/bluegrass-mso-square-dancers-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/bluegrass-mso-square-dancers-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bluegrass in the Country gears up for 10th anniversary event" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/bluegrass-mso-square-dancers-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/bluegrass-mso-square-dancers-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/bluegrass-mso-square-dancers-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/bluegrass-mso-square-dancers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bluegrass in the Country gears up for 10th anniversary event" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/bluegrass-in-the-country-gears-up-for-10th-anniversary-event/" rel="bookmark" title="Bluegrass in the Country gears up for 10th anniversary event">Bluegrass in the Country gears up for 10th anniversary event</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cf0d9dc6054f" data-td_block_id="td_uid_1_5cf0d9dc6054f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cf0d9dc6054f" data-td_block_id="td_uid_1_5cf0d9dc6054f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/This-is-Manitoulin-2018.pdf">This is Manitoulin 2018</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_9_5cf0d9dc6e9a0_rand td_block_template_1"><style>.td_uid_9_5cf0d9dc6e9a0_rand.td-a-rec-img{text-align:left}.td_uid_9_5cf0d9dc6e9a0_rand.td-a-rec-img img{margin:0 auto 0 0}</style></br><center><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></center></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.manitoulin.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.manitoulin.ca/news/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Anishinabek/Ontario Fisheries Resource Centre’s  work severely hampered by provincial funding cuts</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-62971" class="post-62971 post type-post status-publish format-standard has-post-thumbnail category-local tag-anishinabek tag-anishinabekontario-fisheries-resource-centre" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a  href="https://www.manitoulin.ca/news/local/">Local</a></li></ul><header class="td-post-title"><h1 class="entry-title">Anishinabek/Ontario Fisheries Resource Centre’s  work severely hampered by provincial funding cuts</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.ca/author/tom/">Tom Sasvari</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T01:00:34+00:00" >May 31, 2019</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fanishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anishinabek%2FOntario+Fisheries+Resource+Centre%E2%80%99s++work+severely+hampered+by+provincial+funding+cuts&url=https%3A%2F%2Fwww.manitoulin.ca%2Fanishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/&amp;media=https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg&description=Anishinabek%2FOntario+Fisheries+Resource+Centre%E2%80%99s++work+severely+hampered+by+provincial+funding+cuts"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anishinabek%2FOntario+Fisheries+Resource+Centre%E2%80%99s++work+severely+hampered+by+provincial+funding+cuts %0A%0A https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg" data-caption="The Anishinabek/Ontario Fisheries Resource Centre"><img width="696" height="323" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20323'%3E%3C/svg%3E" data-lazy-srcset="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-696x323.jpg 696w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-140x65.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-300x139.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-768x357.jpg 768w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-1068x496.jpg 1068w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-904x420.jpg 904w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-600x279.jpg 600w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg 1076w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="The Anishinabek/Ontario Fisheries Resource Centre" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-696x323.jpg"/><noscript><img width="696" height="323" class="entry-thumb td-modal-image" src="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-696x323.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-696x323.jpg 696w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-140x65.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-300x139.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-768x357.jpg 768w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-1068x496.jpg 1068w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-904x420.jpg 904w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21-600x279.jpg 600w, https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg 1076w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="The Anishinabek/Ontario Fisheries Resource Centre"/></noscript></a><figcaption class="wp-caption-text">The Anishinabek/Ontario Fisheries Resource Centre</figcaption></figure></div><p>NORTH BAY—The work that has been carried out by the Anishinabek/Ontario Fisheries Resource Centre (A/OFRC) helping First Nations in work to protect wildlife and resources (including work on Manitoulin Island), will be severely hampered by the announcement of a significant funding cut by the province of Ontario.</p><p>“It is definitely going to impact us,” stated Peter Meisenheimer, A/OFRC general manager in an interview with the Recorder last week. “Yes, our work included projects on Manitoulin Island. Seventy percent of our funding is now gone.”&nbsp;</p><p>Statements made by Ontario officials indicate that in part, the work done by A/OFRC duplicates that of the MNRF and that they provided enough information. However, Mr. Meisenheimer told the Recorder, “but that is not our role. We exist as an independent trusted third party.”&nbsp;</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_10_5cf0d9dc701da_rand td_block_template_1"><style>.td_uid_10_5cf0d9dc701da_rand.td-a-rec-img{text-align:left}.td_uid_10_5cf0d9dc701da_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><p>In 2000 the A/OFRC adopted a vision and mission statement that reads, “we strive to be an independent Centre of Excellence for fisheries assessment and management, recognized and trusted by First Nations, governments and all users of fisheries resources. Our mission is to report on stock status, evaluate stresses on fish populations and habitats, offer management recommendations, and facilitate information sharing and participation among all stakeholders to promote sustainable fisheries and resolve conflict.”</p><p>Since that time the organization’s mission has been examined in strategic planning processes and with representatives of Ontario and the Anishinabek Nation. The organization has accepted requests to take on natural resource projects beyond its original mandate and mission.</p><p>An A/OFRC release dated May 16 explains, “The Anishinabek/Ontario Fisheries Resource Centre (A/OFRC) is currently implementing projects as part of the A/OFRC’s 2019-20 program. The program will continue on a reduced basis while the organization works through planning based on changes in its funding base.”</p><p>“On April 12, the Ontario Ministry of Natural Resources and Forestry (MNRF) advised the A/OFRC by email that the Ministry is seeking changes to the existing three-year Transfer Payment Agreement (we have just started the second year),” the release indicates. “In a subsequent call we were informed that the transfer payment is to be reduced by $250,000 for the 2019/20 year from the previously agreed $860,000. At this time, there is no commitment from MNRF to funding for the 2020-21 budget year.”</p><p>&nbsp;“A reduction of this magnitude will inevitably have significant consequences for delivery of the A/OFRC’s program. Projects will be considered on a case by case basis as we figure out how to allocate the resources we have available to us. All hiring for permanent positions has been suspended,” the release continues. “The founding of the A/OFRC was a product of the 1993 Anishinabek Conservation and Fishing Agreement between the Crown in Right of Ontario and the Anishinabek Nation as represented by the Union of Ontario Indians.”</p><p>“The A/OFRC has served as a source of independent, trusted information since 1995,” continued the release. “At the time of its founding the Province of Ontario agreed to fund the A/OFRC’s operations; in recent years, the funding has been administered through a transfer payment agreement. The A/OFRC also brings in some revenue from other grants and contracts.”</p><p>“The executive committee, board of directors and staff of the A/OFRC are working to find new revenues to sustain our important work. We will keep our communities apprised of developments as they arise.”<br> Mr. Meisenheimer pointed out the A/OFRC office had 12 employees on hand, but are now down to four.&nbsp;</p><p>The National Observer reported on May 17 that Justine Lewkowicz, a spokesperson for MNRF Minister John Yakabuski, defended the cuts to the resource centre, saying that the provincial government was trying to protect what matters most—health care, education and other critical public services—in efforts to balance the province’s books.</p><p>“Budget 2019 builds on the work done by our close and thorough review of all government programs in order to ensure investments are sustainable and modernized. The review is also meant to ensure that duplication is eliminated and valuable programs and services are delivering outcomes for the people of Ontario,” Ms. Lewkowicz was quoted by the National Observer as saying. “The Ministry of Natural Resources and Forestry monitors fish populations and aquatic ecosystems. We will continue working with the Anishinabek Ontario Fisheries Resource Centre to share information on fisheries resources. Ontario is committed to working in partnership with Indigenous communities to promote economic opportunities and improve quality of life.”</p><p>Former Ontario Regional Chief Isadore Day told the National Observer that the Fisheries Resource Centre was created so that it could be a means through which First Nations could tackle issues of contention or policy challenges on things like fishery management and habitat preservation. The Centre, Chief Day said, helped “develop technical capacity, reporting capacity, a storage of scientific information and essentially used money for research and better policy,” for both the government and First Nations communities to use in sustaining natural resources by combining Indigenous tradition and technology. He said the government’s budget cuts are a callous approach to natural resources and the environment.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2Fanishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anishinabek%2FOntario+Fisheries+Resource+Centre%E2%80%99s++work+severely+hampered+by+provincial+funding+cuts&url=https%3A%2F%2Fwww.manitoulin.ca%2Fanishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/&amp;media=https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg&description=Anishinabek%2FOntario+Fisheries+Resource+Centre%E2%80%99s++work+severely+hampered+by+provincial+funding+cuts"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anishinabek%2FOntario+Fisheries+Resource+Centre%E2%80%99s++work+severely+hampered+by+provincial+funding+cuts %0A%0A https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.ca/author/tom/">Tom Sasvari</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Sasvari"></span><meta itemprop="datePublished" content="2019-05-31T01:00:34+00:00"><meta itemprop="dateModified" content="2019-05-30T10:20:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.ca/anishinabek-ontario-fisheries-resource-centres-work-severely-hampered-by-provincial-funding-cuts/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="Anishinabek/Ontario Fisheries Resource Centre’s  work severely hampered by provincial funding cuts"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/Untitled-1-21.jpg"><meta itemprop="width" content="1076"><meta itemprop="height" content="500"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_11_5cf0d9dc70bd0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5cf0d9dc70bd0" ><script>var block_td_uid_11_5cf0d9dc70bd0 = new tdBlock();
block_td_uid_11_5cf0d9dc70bd0.id = "td_uid_11_5cf0d9dc70bd0";
block_td_uid_11_5cf0d9dc70bd0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_5cf0d9dc70bd0_rand","td_column_number":3,"live_filter_cur_post_id":62971,"live_filter_cur_post_author":"1251","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5cf0d9dc70bd0_rand","tdc_css_class_style":"td_uid_11_5cf0d9dc70bd0_rand_style"}';
block_td_uid_11_5cf0d9dc70bd0.td_column_number = "3";
block_td_uid_11_5cf0d9dc70bd0.block_type = "td_block_related_posts";
block_td_uid_11_5cf0d9dc70bd0.post_count = "3";
block_td_uid_11_5cf0d9dc70bd0.found_posts = "4";
block_td_uid_11_5cf0d9dc70bd0.header_color = "";
block_td_uid_11_5cf0d9dc70bd0.ajax_pagination_infinite_stop = "";
block_td_uid_11_5cf0d9dc70bd0.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_11_5cf0d9dc70bd0);</script><h4 class="td-related-title td-block-title"><a id="td_uid_12_5cf0d9dc720af" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5cf0d9dc70bd0" href="#">RELATED ARTICLES</a><a id="td_uid_13_5cf0d9dc720bc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5cf0d9dc70bd0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5cf0d9dc70bd0 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/jo-anne-thibodeau-audette-volunteers-her-time-because-shes-making-a-difference/" rel="bookmark" class="td-image-wrap" title="Jo-Anne Thibodeau-Audette volunteers  her time because she’s making a difference"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.manitoulin.ca/wp-content/uploads/VW-jo-anne-thibodeau-audette3-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/VW-jo-anne-thibodeau-audette3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Jo-Anne Thibodeau-Audette volunteers  her time because she’s making a difference" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/VW-jo-anne-thibodeau-audette3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/VW-jo-anne-thibodeau-audette3-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/VW-jo-anne-thibodeau-audette3-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/VW-jo-anne-thibodeau-audette3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Jo-Anne Thibodeau-Audette volunteers  her time because she’s making a difference" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/jo-anne-thibodeau-audette-volunteers-her-time-because-shes-making-a-difference/" rel="bookmark" title="Jo-Anne Thibodeau-Audette volunteers  her time because she’s making a difference">Jo-Anne Thibodeau-Audette volunteers  her time because she’s making a difference</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/anishinabek-nation-releases-official-education-vote-results1/" rel="bookmark" class="td-image-wrap" title="Anishinabek Nation releases official education vote results"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.manitoulin.ca/wp-content/uploads/SB-Draft-ANEA-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/SB-Draft-ANEA-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Anishinabek Nation releases official education vote results" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/SB-Draft-ANEA-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/SB-Draft-ANEA-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/SB-Draft-ANEA-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/SB-Draft-ANEA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Anishinabek Nation releases official education vote results" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/anishinabek-nation-releases-official-education-vote-results1/" rel="bookmark" title="Anishinabek Nation releases official education vote results">Anishinabek Nation releases official education vote results</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/assiginack-historical-figure-new-biography/" rel="bookmark" class="td-image-wrap" title="Assiginack, the historical figure: a new biography"><img width="177" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20177%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book.jpg 778w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-600x509.jpg 600w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-140x119.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-300x254.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-700x594.jpg 700w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-421x357.jpg 421w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-569x483.jpg 569w" data-lazy-sizes="(max-width: 177px) 100vw, 177px"  alt="" title="Assiginack, the historical figure: a new biography" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book.jpg" /><noscript><img width="177" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book.jpg 778w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-600x509.jpg 600w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-140x119.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-300x254.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-700x594.jpg 700w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-421x357.jpg 421w, https://www.manitoulin.ca/wp-content/uploads/2013/10/cecil-king-book-569x483.jpg 569w" sizes="(max-width: 177px) 100vw, 177px"  alt="" title="Assiginack, the historical figure: a new biography" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/assiginack-historical-figure-new-biography/" rel="bookmark" title="Assiginack, the historical figure: a new biography">Assiginack, the historical figure: a new biography</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5cf0d9dc70bd0" data-td_block_id="td_uid_11_5cf0d9dc70bd0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5cf0d9dc70bd0" data-td_block_id="td_uid_11_5cf0d9dc70bd0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_14_5cf0d9dc73df7_rand td_block_template_1"><style>.td_uid_14_5cf0d9dc73df7_rand.td-a-rec-img{text-align:left}.td_uid_14_5cf0d9dc73df7_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><div class="td_block_wrap td_block_weather td_block_widget td_uid_15_5cf0d9dc740c2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5cf0d9dc740c2" ><div class="td-block-title-wrap"></div><div id=td_uid_15_5cf0d9dc740c2 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Little Current</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="td_uid_15_5cf0d9dc740c2"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_15_5cf0d9dc740c2"> <input id="td_uid_15_5cf0d9dc740c2" class="td-location-set-input" type="text"
name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
data-td-block-uid="td_uid_15_5cf0d9dc740c2"></span></div><div class="td-weather-now" data-block-uid="td_uid_15_5cf0d9dc740c2"> <span class="td-big-degrees">6.5</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
class="td-small-degrees td-w-high-temp">10</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
class="td-small-degrees td-w-low-temp">3.3</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">57						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Fri</div><div class="td-day-degrees"> <span
class="td-degrees-0">10</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sat</div><div class="td-day-degrees"> <span
class="td-degrees-1">17</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sun</div><div class="td-day-degrees"> <span
class="td-degrees-2">15</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Mon</div><div class="td-day-degrees"> <span
class="td-degrees-3">15</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Tue</div><div class="td-day-degrees"> <span
class="td-degrees-4">13</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_16_5cf0d9dc74419_rand td_block_template_1"><style>.td_uid_16_5cf0d9dc74419_rand.td-a-rec-img{text-align:left}.td_uid_16_5cf0d9dc74419_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_18_5cf0d9dc748b2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_18_5cf0d9dc748b2" ><script>var block_td_uid_18_5cf0d9dc748b2 = new tdBlock();
block_td_uid_18_5cf0d9dc748b2.id = "td_uid_18_5cf0d9dc748b2";
block_td_uid_18_5cf0d9dc748b2.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_18_5cf0d9dc748b2_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_18_5cf0d9dc748b2_rand","tdc_css_class_style":"td_uid_18_5cf0d9dc748b2_rand_style"}';
block_td_uid_18_5cf0d9dc748b2.td_column_number = "1";
block_td_uid_18_5cf0d9dc748b2.block_type = "td_block_1";
block_td_uid_18_5cf0d9dc748b2.post_count = "1";
block_td_uid_18_5cf0d9dc748b2.found_posts = "46";
block_td_uid_18_5cf0d9dc748b2.header_color = "#";
block_td_uid_18_5cf0d9dc748b2.ajax_pagination_infinite_stop = "";
block_td_uid_18_5cf0d9dc748b2.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_18_5cf0d9dc748b2);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_18_5cf0d9dc748b2 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/billings-unanimously-votes-down-bridal-veil-winter-gate/" rel="bookmark" class="td-image-wrap" title="Billings unanimously votes down Bridal Veil winter gate"><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E"   alt="" title="Billings unanimously votes down Bridal Veil winter gate" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/Bridal_Veil_Falls_Ontario_CA-324x235.jpg" /><noscript><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/Bridal_Veil_Falls_Ontario_CA-324x235.jpg"   alt="" title="Billings unanimously votes down Bridal Veil winter gate" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/billings-unanimously-votes-down-bridal-veil-winter-gate/" rel="bookmark" title="Billings unanimously votes down Bridal Veil winter gate">Billings unanimously votes down Bridal Veil winter gate</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T01:00:00+00:00" >May 31, 2019</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/billings-unanimously-votes-down-bridal-veil-winter-gate/#respond">0</a></div></div><div class="td-excerpt"> KAGAWONG—Billings Township council has voted emphatically against a proposal to gate the entrance of the Bridal Veil Falls parking lot in the...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5cf0d9dc748b2" data-td_block_id="td_uid_18_5cf0d9dc748b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5cf0d9dc748b2" data-td_block_id="td_uid_18_5cf0d9dc748b2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_19_5cf0d9dc7f91c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_19_5cf0d9dc7f91c" ><script>var block_td_uid_19_5cf0d9dc7f91c = new tdBlock();
block_td_uid_19_5cf0d9dc7f91c.id = "td_uid_19_5cf0d9dc7f91c";
block_td_uid_19_5cf0d9dc7f91c.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_19_5cf0d9dc7f91c_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_19_5cf0d9dc7f91c_rand","tdc_css_class_style":"td_uid_19_5cf0d9dc7f91c_rand_style"}';
block_td_uid_19_5cf0d9dc7f91c.td_column_number = "1";
block_td_uid_19_5cf0d9dc7f91c.block_type = "td_block_1";
block_td_uid_19_5cf0d9dc7f91c.post_count = "1";
block_td_uid_19_5cf0d9dc7f91c.found_posts = "46";
block_td_uid_19_5cf0d9dc7f91c.header_color = "#";
block_td_uid_19_5cf0d9dc7f91c.ajax_pagination_infinite_stop = "";
block_td_uid_19_5cf0d9dc7f91c.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_19_5cf0d9dc7f91c);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_19_5cf0d9dc7f91c class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/three-trucks-stolen-overnight-on-manitoulin-opp-investigating/" rel="bookmark" class="td-image-wrap" title="Three trucks stolen overnight on Manitoulin, OPP investigating"><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E"   alt="" title="Three trucks stolen overnight on Manitoulin, OPP investigating" data-lazy-src="https://www.manitoulin.ca/wp-content/uploads/Police-OPP-324x235.jpg" /><noscript><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/Police-OPP-324x235.jpg"   alt="" title="Three trucks stolen overnight on Manitoulin, OPP investigating" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/three-trucks-stolen-overnight-on-manitoulin-opp-investigating/" rel="bookmark" title="Three trucks stolen overnight on Manitoulin, OPP investigating">Three trucks stolen overnight on Manitoulin, OPP investigating</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/expositor/">Expositor Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T17:00:58+00:00" >May 27, 2019</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/three-trucks-stolen-overnight-on-manitoulin-opp-investigating/#respond">0</a></div></div><div class="td-excerpt"> (LITTLE CURRENT, ON)
- On Monday, May 27, 2019, members from the Manitoulin Detachment of the
Ontario Provincial Police (OPP) with the assistance of...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5cf0d9dc7f91c" data-td_block_id="td_uid_19_5cf0d9dc7f91c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5cf0d9dc7f91c" data-td_block_id="td_uid_19_5cf0d9dc7f91c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_20_5cf0d9dc9279b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5cf0d9dc9279b" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.ca/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">7232</span></a></li><li><a href="https://www.manitoulin.ca/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2165</span></a></li><li><a href="https://www.manitoulin.ca/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">1993</span></a></li><li><a href="https://www.manitoulin.ca/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">1649</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1531</span></a></li><li><a href="https://www.manitoulin.ca/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">561</span></a></li><li><a href="https://www.manitoulin.ca/news/regional/"><span class="td-cat-name">Regional</span><span class="td-cat-no">555</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">404</span></a></li><li><a href="https://www.manitoulin.ca/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">146</span></a></li><li><a href="https://www.manitoulin.ca/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">93</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.ca/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20144%201'%3E%3C/svg%3E" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" data-lazy-src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" /><noscript><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Manitoulin Publishing Ltd 2015</div></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manitoulin.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes-19.6.20.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.6.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4ce9d048223179f3788ee48986d29873","fragment_name":"wc_fragments_4ce9d048223179f3788ee48986d29873","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.6.4.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.7.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/wp-embed.min.js'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_15_5cf0d9dc740c2","location":"Little Current, Ontario","api_location":"Little Current","api_language":"en","api_key":"cef67cdb98c76cf123d80641cf6ca1e5","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[6.5,43.8],"today_humidity":57,"today_wind_speed":[4.6,2.9],"today_min":[3.3,38],"today_max":[10,50],"today_clouds":1,"current_unit":0,"forecast":[{"timestamp":1559282400,"day_name":"Fri","day_temp":[10,50],"owm_day_index":0},{"timestamp":1559347200,"day_name":"Sat","day_temp":[17,63],"owm_day_index":6},{"timestamp":1559433600,"day_name":"Sun","day_temp":[15,58],"owm_day_index":14},{"timestamp":1559520000,"day_name":"Mon","day_temp":[15,60],"owm_day_index":22},{"timestamp":1559606400,"day_name":"Tue","day_temp":[13,55],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[62971]");
                });</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.manitoulin.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1559288284 -->