<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-CA"> <!--<![endif]--><head><title>👻 So many ways to get your spook on this Hallowe’en</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.manitoulin.ca/xmlrpc.php" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg" /><link rel="icon" type="image/png" href="https://www.manitoulin.ca/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="👻 So many ways to get your spook on this Hallowe’en" /><meta property="og:description" content="MANITOULIN &#8211; There are plenty of spooktacular events Island-wide between now and Hallowe’en that you can really sink your fangs, er, teeth into. The Centennial Museum of Sheguiandah’s Haunted Museum is back this Friday, October 25 and Saturday, October 26 from 7 to 9 pm. The cost is $5 per person. “I was busy making &hellip;" /><meta property="og:url" content="https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/" /><meta property="og:site_name" content="Manitoulin Expositor" /><meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" /><meta property="article:tag" content="Halloween" /><meta property="article:tag" content="manitoulin" /><meta property="article:tag" content="spooky" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2019-10-23T05:00:58+00:00" /><meta property="article:modified_time" content="2019-10-23T13:09:01+00:00" /><meta property="og:updated_time" content="2019-10-23T13:09:01+00:00" /><meta property="og:image" content="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg" /><meta property="og:image:secure_url" content="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg" /><meta property="og:image:width" content="1076" /><meta property="og:image:height" content="674" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="MANITOULIN &#8211; There are plenty of spooktacular events Island-wide between now and Hallowe’en that you can really sink your fangs, er, teeth into. The Centennial Museum of Sheguiandah’s Haunted Museum is back this Friday, October 25 and Saturday, October 26 from 7 to 9 pm. The cost is $5 per person. “I was busy making [&hellip;]" /><meta name="twitter:title" content="👻 So many ways to get your spook on this Hallowe’en" /><meta name="twitter:site" content="@man_expositor" /><meta name="twitter:image" content="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg" /><meta name="twitter:creator" content="@man_expositor" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.ca/#organization","name":"Manitoulin Expositor","url":"https://www.manitoulin.ca/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#logo","url":"https://www.manitoulin.ca/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.ca/#logo"}},{"@type":"WebSite","@id":"https://www.manitoulin.ca/#website","url":"https://www.manitoulin.ca/","name":"Manitoulin Expositor","publisher":{"@id":"https://www.manitoulin.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.manitoulin.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/#primaryimage","url":"https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg","width":1076,"height":674},{"@type":"WebPage","@id":"https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/#webpage","url":"https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/","inLanguage":"en-CA","name":"\ud83d\udc7b So many ways to get your spook on this Hallowe\u2019en","isPartOf":{"@id":"https://www.manitoulin.ca/#website"},"primaryImageOfPage":{"@id":"https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/#primaryimage"},"datePublished":"2019-10-23T05:00:58+00:00","dateModified":"2019-10-23T13:09:01+00:00"},{"@type":"NewsArticle","@id":"https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/#article","isPartOf":{"@id":"https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/#webpage"},"author":{"@id":"https://www.manitoulin.ca/#/schema/person/bcb34800f24b2de83896818921117d18"},"headline":"\ud83d\udc7b So many ways to get your spook on this Hallowe\u2019en","datePublished":"2019-10-23T05:00:58+00:00","dateModified":"2019-10-23T13:09:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/#webpage"},"publisher":{"@id":"https://www.manitoulin.ca/#organization"},"image":{"@id":"https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/#primaryimage"},"keywords":"Halloween,manitoulin,spooky","articleSection":"Featured,Local","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.manitoulin.ca#organization"}},{"@type":["Person"],"@id":"https://www.manitoulin.ca/#/schema/person/bcb34800f24b2de83896818921117d18","name":"Alicia McCutcheon","image":{"@type":"ImageObject","@id":"https://www.manitoulin.ca/#authorlogo","url":"https://www.manitoulin.ca/wp-content/uploads/2014/04/Alicia.jpg","caption":"Alicia McCutcheon"},"description":"Alicia McCutcheon has served as editor-in-chief of The Manitoulin Expositor and The Manitoulin West Recorder since 2011. She grew up in the newspaper business and earned an Honours B.A. in communications from Laurentian University, Sudbury, also achieving a graduate certificate in journalism, with distinction, from Cambrian College. Ms. McCutcheon has received peer recognition for her writing, particularly on the social consequences of the Native residential school program. She manages a staff of four writers from her office at The Manitoulin Expositor in Little Current.","sameAs":["https://twitter.com/http://www.twitter.com/man_expositor"]}]}</script> <link rel='dns-prefetch' href='//js.squareup.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.ca/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.manitoulin.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-2.3.0.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.4.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.7.1.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.7.1.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.7.1.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.4.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-square-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min-2.0.5.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /> <![endif]--><link rel='stylesheet' id='td-theme-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.7.3.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-9.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.5.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-d158fac1e2f85794ec26781eb2a38fd9.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.7.1.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart-6.0.5.js'></script> <script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.0.5'></script> <link rel='https://api.w.org/' href='https://www.manitoulin.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.4" /><meta name="generator" content="WooCommerce 3.7.1" /><link rel='shortlink' href='https://www.manitoulin.ca/?p=80304' /><link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2F%25f0%259f%2591%25bb-so-many-ways-to-get-your-spook-on-this-halloween%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.ca%2F%25f0%259f%2591%25bb-so-many-ways-to-get-your-spook-on-this-halloween%2F&#038;format=xml" /> <script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> <script src="//rdc.m32.media/madops.min.js"></script> <script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> <script type="text/javascript">window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;</script> <script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"b51fb7807f","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.ca\/wp-admin\/","wpRestNonce":"b51fb7807f","wpRestUrl":"https:\/\/www.manitoulin.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/news/local/",
                    "name": "Local"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/",
                    "name": "👻 So many ways to get your spook on this Hallowe’en"                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#d33}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#d33}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#d33}.tdm-btn-style1{background-color:#d33}.tdm-btn-style2:before{border-color:#d33}.tdm-btn-style2{color:#d33}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #d33;-moz-box-shadow:0 2px 16px #d33;box-shadow:0 2px 16px #d33}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #d33;-moz-box-shadow:0 4px 26px #d33;box-shadow:0 4px 26px #d33}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-80304 single-format-standard theme-Newspaper woocommerce-no-js -so-many-ways-to-get-your-spook-on-this-halloween global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24514"><a href="https://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.manitoulin.ca/news/headline/">Headline</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/local/">Local</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/police/">Police</a></li><li class="menu-item-0"><a href="https://www.manitoulin.ca/news/political-news/">Politics</a></li></ul></li><li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li id="menu-item-41086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li><li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;">Wednesday, October 23, 2019</div></div><div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.manitoulin.ca/"> <img class="td-retina-data" data-retina="https://www.manitoulin.ca/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/> <span class="td-visual-hidden">Manitoulin Expositor</span> </a></div><div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-24514"><a href="https://www.manitoulin.ca/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5db0512903872_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5db0512903872" ><script>var block_td_uid_1_5db0512903872 = new tdBlock();
block_td_uid_1_5db0512903872.id = "td_uid_1_5db0512903872";
block_td_uid_1_5db0512903872.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12067","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5db0512903872_rand","tdc_css_class":"td_uid_1_5db0512903872_rand","tdc_css_class_style":"td_uid_1_5db0512903872_rand_style"}';
block_td_uid_1_5db0512903872.td_column_number = "3";
block_td_uid_1_5db0512903872.block_type = "td_block_mega_menu";
block_td_uid_1_5db0512903872.post_count = "4";
block_td_uid_1_5db0512903872.found_posts = "11179";
block_td_uid_1_5db0512903872.header_color = "";
block_td_uid_1_5db0512903872.ajax_pagination_infinite_stop = "";
block_td_uid_1_5db0512903872.max_num_pages = "2795";
tdBlocksArray.push(block_td_uid_1_5db0512903872);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5db0512903872" id="td_uid_2_5db0512905ac4" data-td_block_id="td_uid_1_5db0512903872" data-td_filter_value="" href="https://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5db0512903872"  id="td_uid_3_5db0512905b15" data-td_block_id="td_uid_1_5db0512903872" data-td_filter_value="1" href="https://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_1_5db0512903872"  id="td_uid_4_5db0512905b63" data-td_block_id="td_uid_1_5db0512903872" data-td_filter_value="10339" href="https://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_1_5db0512903872"  id="td_uid_5_5db0512905ba5" data-td_block_id="td_uid_1_5db0512903872" data-td_filter_value="10798" href="https://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_1_5db0512903872"  id="td_uid_6_5db0512905bdd" data-td_block_id="td_uid_1_5db0512903872" data-td_filter_value="11427" href="https://www.manitoulin.ca/news/political-news/">Politics</a></div></div><div id=td_uid_1_5db0512903872 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/assiginacks-pumpkin-festival-and-haunted-ride-draws-out-happy-crowds/" rel="bookmark" class="td-image-wrap" title="Assiginack’s Pumpkin Festival and Haunted Ride draws out happy crowds"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/Haunted-ride-1-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/Haunted-ride-1-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/Haunted-ride-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Assiginack’s Pumpkin Festival and Haunted Ride draws out happy crowds" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/assiginacks-pumpkin-festival-and-haunted-ride-draws-out-happy-crowds/" rel="bookmark" title="Assiginack’s Pumpkin Festival and Haunted Ride draws out happy crowds">Assiginack’s Pumpkin Festival and Haunted Ride draws out happy crowds</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/justin-trudeau-wins-second-chance-to-govern-canada/" rel="bookmark" class="td-image-wrap" title="Justin Trudeau wins second chance to govern Canada"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/shutterstock_373957927-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/shutterstock_373957927-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/shutterstock_373957927-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Justin Trudeau wins second chance to govern Canada" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/justin-trudeau-wins-second-chance-to-govern-canada/" rel="bookmark" title="Justin Trudeau wins second chance to govern Canada">Justin Trudeau wins second chance to govern Canada</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/fourth-annual-mchigeeng-water-walk-set-out-from-otter-lake/" rel="bookmark" class="td-image-wrap" title="Fourth annual M’Chigeeng Water Walk set out from Otter Lake"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/MChigeeng-water-walk-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/MChigeeng-water-walk-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/MChigeeng-water-walk-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fourth annual M’Chigeeng Water Walk set out from Otter Lake" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/fourth-annual-mchigeeng-water-walk-set-out-from-otter-lake/" rel="bookmark" title="Fourth annual M’Chigeeng Water Walk set out from Otter Lake">Fourth annual M’Chigeeng Water Walk set out from Otter Lake</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/" rel="bookmark" class="td-image-wrap" title="👻 So many ways to get your spook on this Hallowe’en"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="👻 So many ways to get your spook on this Hallowe’en" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/" rel="bookmark" title="👻 So many ways to get your spook on this Hallowe’en">👻 So many ways to get your spook on this Hallowe’en</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5db0512903872" data-td_block_id="td_uid_1_5db0512903872"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5db0512903872" data-td_block_id="td_uid_1_5db0512903872"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.ca/death-notices/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.ca/op-ed/">Op-Ed</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41085"><a href="https://www.manitoulin.ca/cart/">Cart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41086"><a href="https://www.manitoulin.ca/shop/">Book Shop</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="https://www.manitoulin.ca/pets/">Pet Adoptions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.ca/columns/">Columns</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li></ul></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manitoulin.ca/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_7_5db0512913dde_rand td_block_template_1"><style>.td_uid_7_5db0512913dde_rand.td-a-rec-img{text-align:left}.td_uid_7_5db0512913dde_rand.td-a-rec-img img{margin:0 auto 0 0}</style></br><center><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></center></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.manitoulin.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.manitoulin.ca/news/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">👻 So many ways to get your spook on this Hallowe’en</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-80304" class="post-80304 post type-post status-publish format-standard has-post-thumbnail category-featured category-local tag-halloween tag-manitoulin tag-spooky" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a  href="https://www.manitoulin.ca/news/local/">Local</a></li></ul><header class="td-post-title"><h1 class="entry-title">👻 So many ways to get your spook on this Hallowe’en</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.ca/author/alicia/">Alicia McCutcheon</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-23T01:00:58+00:00" >October 23, 2019</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2F%25f0%259f%2591%25bb-so-many-ways-to-get-your-spook-on-this-halloween%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%F0%9F%91%BB+So+many+ways+to+get+your+spook+on+this+Hallowe%E2%80%99en&url=https%3A%2F%2Fwww.manitoulin.ca%2F%25f0%259f%2591%25bb-so-many-ways-to-get-your-spook-on-this-halloween%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/&amp;media=https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg&description=%F0%9F%91%BB+So+many+ways+to+get+your+spook+on+this+Hallowe%E2%80%99en"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%F0%9F%91%BB+So+many+ways+to+get+your+spook+on+this+Hallowe%E2%80%99en %0A%0A https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg" data-caption=""><img width="696" height="436" class="entry-thumb td-modal-image" src="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-696x436.jpg" srcset="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-696x436.jpg 696w, https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-140x88.jpg 140w, https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-300x188.jpg 300w, https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-768x481.jpg 768w, https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-1068x669.jpg 1068w, https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-671x420.jpg 671w, https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920-600x376.jpg 600w, https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg 1076w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="halloween-3696571_1920"/></a></div><p>MANITOULIN &#8211; There are plenty of spooktacular events Island-wide between now and Hallowe’en that you can really sink your fangs, er, teeth into.</p><p>The Centennial Museum of Sheguiandah’s Haunted Museum is back this Friday, October 25 and Saturday, October 26 from 7 to 9 pm. The cost is $5 per person.</p><p>“I was busy making intestines yesterday,” laughed Centennial Museum curator Lisa Hallaert.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_8_5db0512915b5b_rand td_block_template_1"><style>.td_uid_8_5db0512915b5b_rand.td-a-rec-img{text-align:left}.td_uid_8_5db0512915b5b_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><p>New this year is a haunted trail addition to the usual terrifying Bishop Barn and Morrow Homestead outbuildings.</p><p>The event is rain or shine and is open to all ages. Children under 12 should be accompanied by an adult.</p><p>During the day on Saturday, also at the museum, there will be a kids’ Hallowe’en party from noon to 2 pm that features a costume parade at 1 pm as well as games, activities and treats.</p><p>Also on Saturday, the Island Animal Hospital in Mindemoya is hosting a Hallowe’en pet costume party from 1 to 3 pm that features prizes for both pets and their owners as well a great display for picture taking with your furry friend.</p><p>On Friday and Saturday, Manitoulin Secondary School is the latest to offer a murder mystery dinner theatre with ‘Café Murder’ including a delicious lasagna dinner starting at 6:30 pm. The cost is $25 per person and tickets are available be emailing Yana Bauer at bauery@rscloud.ca or by phoning 705-348-2340. Proceeds from the event go to this year’s MSS musical theatre offering of ‘Bye Bye Birdie.’</p><p>On Friday night, the Royal Canadian Legion Branch 177 in Little Current is hosting a kids’ Hallowe’en dance in the hall from 6 to 8 pm for children ages 4 to 13. Admission is $5 and juice and chips will be sold. Wear your best costume! Kids are also encouraged to pick up a Hallowe’en-themed colouring sheet from 3 Cows and a Cone, the Little Current Guardian or downstairs at the Legion for a colouring contest. There are four divisions: four and under, 5 to 7, 8 to 11 and 12 to 13. Entries can be dropped off at the dance.</p><p>The Anchor Inn is hosting its annual Hallowe’en bash Saturday Night with $100 in cash prizes for best costumes.</p><p>For the adults, the Legion is offering an age of majority dance the following night, on Saturday, from 9 pm to 1 am. Admission is $10 per person and a light lunch will be served.</p><p>In Providence Bay, the Providence Bay/Spring Bay Lions Club is once again playing host to its Hallowe’en dance where “scary costumes are required.” The dance gets underway at 8 pm until 1 am on Saturday at the Centennial Hall. Prizes will be on offer, so come dressed to impress. Admission is $10 per person.</p><p>On Tuesday, October 29 and Wednesday, October 30, the Central Manitoulin Lions Club is also all aboard the scare train with its Mindemoya Haunted Trail from 7 to 10 pm. The cost is $5 per mortal and can be found at the Pioneer Museum Trail.</p><p>Readers can expect to see The Expositor’s annual ‘trick or treat’ Hallowe’en hunt throughout the pages of the October 30 edition of the paper. See page 15 for full details.</p><p>Happy haunting!</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.ca%2F%25f0%259f%2591%25bb-so-many-ways-to-get-your-spook-on-this-halloween%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%F0%9F%91%BB+So+many+ways+to+get+your+spook+on+this+Hallowe%E2%80%99en&url=https%3A%2F%2Fwww.manitoulin.ca%2F%25f0%259f%2591%25bb-so-many-ways-to-get-your-spook-on-this-halloween%2F&via=man_expositor"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/&amp;media=https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg&description=%F0%9F%91%BB+So+many+ways+to+get+your+spook+on+this+Hallowe%E2%80%99en"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%F0%9F%91%BB+So+many+ways+to+get+your+spook+on+this+Hallowe%E2%80%99en %0A%0A https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.ca/author/alicia/">Alicia McCutcheon</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alicia McCutcheon"></span><meta itemprop="datePublished" content="2019-10-23T01:00:58+00:00"><meta itemprop="dateModified" content="2019-10-23T09:09:01-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.ca/%f0%9f%91%bb-so-many-ways-to-get-your-spook-on-this-halloween/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="👻 So many ways to get your spook on this Hallowe’en"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.ca/wp-content/uploads/halloween-3696571_1920.jpg"><meta itemprop="width" content="1076"><meta itemprop="height" content="674"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_9_5db0512916a2f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5db0512916a2f" ><script>var block_td_uid_9_5db0512916a2f = new tdBlock();
block_td_uid_9_5db0512916a2f.id = "td_uid_9_5db0512916a2f";
block_td_uid_9_5db0512916a2f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5db0512916a2f_rand","td_column_number":3,"live_filter_cur_post_id":80304,"live_filter_cur_post_author":"1098","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5db0512916a2f_rand","tdc_css_class_style":"td_uid_9_5db0512916a2f_rand_style"}';
block_td_uid_9_5db0512916a2f.td_column_number = "3";
block_td_uid_9_5db0512916a2f.block_type = "td_block_related_posts";
block_td_uid_9_5db0512916a2f.post_count = "3";
block_td_uid_9_5db0512916a2f.found_posts = "713";
block_td_uid_9_5db0512916a2f.header_color = "";
block_td_uid_9_5db0512916a2f.ajax_pagination_infinite_stop = "";
block_td_uid_9_5db0512916a2f.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_9_5db0512916a2f);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5db05129195f5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5db0512916a2f" href="#">RELATED ARTICLES</a><a id="td_uid_11_5db0512919605" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5db0512916a2f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5db0512916a2f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/former-sea-cadet-receives-special-post-secondary-scholarship/" rel="bookmark" class="td-image-wrap" title="Former Sea Cadet  receives special post- secondary scholarship"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/Cadet-Female-Proficiency-Master-Seaman-Miranda-MacKay-1-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/Cadet-Female-Proficiency-Master-Seaman-Miranda-MacKay-1-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/Cadet-Female-Proficiency-Master-Seaman-Miranda-MacKay-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Former Sea Cadet  receives special post- secondary scholarship" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/former-sea-cadet-receives-special-post-secondary-scholarship/" rel="bookmark" title="Former Sea Cadet  receives special post- secondary scholarship">Former Sea Cadet  receives special post- secondary scholarship</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/new-and-upgraded-eye-van-visits-manitoulin/" rel="bookmark" class="td-image-wrap" title="New and upgraded Eye Van visits Manitoulin"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/new-eye-van-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/new-eye-van-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/new-eye-van-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New and upgraded Eye Van visits Manitoulin" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/new-and-upgraded-eye-van-visits-manitoulin/" rel="bookmark" title="New and upgraded Eye Van visits Manitoulin">New and upgraded Eye Van visits Manitoulin</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/sandhill-crane-research-study-begins/" rel="bookmark" class="td-image-wrap" title="Sandhill crane research study begins"><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/shutterstock_1169892196-1-218x150.jpg"  srcset="https://www.manitoulin.ca/wp-content/uploads/shutterstock_1169892196-1-218x150.jpg 218w, https://www.manitoulin.ca/wp-content/uploads/shutterstock_1169892196-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sandhill crane research study begins" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/sandhill-crane-research-study-begins/" rel="bookmark" title="Sandhill crane research study begins">Sandhill crane research study begins</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5db0512916a2f" data-td_block_id="td_uid_9_5db0512916a2f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5db0512916a2f" data-td_block_id="td_uid_9_5db0512916a2f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5db051291b1d0_rand td_block_template_1"><style>.td_uid_12_5db051291b1d0_rand.td-a-rec-img{text-align:left}.td_uid_12_5db051291b1d0_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div><div class="td_block_wrap td_block_weather td_block_widget td_uid_13_5db051291b4fd_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5db051291b4fd" ><div class="td-block-title-wrap"></div><div id=td_uid_13_5db051291b4fd class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Little Current</div><div class="td-weather-condition">overcast clouds</div> <i class="td-location-icon td-icons-location" data-block-uid="td_uid_13_5db051291b4fd"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_13_5db051291b4fd"> <input id="td_uid_13_5db051291b4fd" class="td-location-set-input" type="text"
name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
data-td-block-uid="td_uid_13_5db051291b4fd"></span></div><div class="td-weather-now" data-block-uid="td_uid_13_5db051291b4fd"> <span class="td-big-degrees">7.9</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
class="td-small-degrees td-w-high-temp">8</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
class="td-small-degrees td-w-low-temp">7.8</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">75						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
class="td-weather-parameter td-w-today-wind-speed">8.2kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">90						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Wed</div><div class="td-day-degrees"> <span
class="td-degrees-0">8</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Thu</div><div class="td-day-degrees"> <span
class="td-degrees-1">8</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Fri</div><div class="td-day-degrees"> <span
class="td-degrees-2">7</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sat</div><div class="td-day-degrees"> <span
class="td-degrees-3">9</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Sun</div><div class="td-day-degrees"> <span
class="td-degrees-4">10</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_14_5db051291b8b3_rand td_block_template_1"><style>.td_uid_14_5db051291b8b3_rand.td-a-rec-img{text-align:left}.td_uid_14_5db051291b8b3_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_16_5db051291bdcb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_16_5db051291bdcb" ><script>var block_td_uid_16_5db051291bdcb = new tdBlock();
block_td_uid_16_5db051291bdcb.id = "td_uid_16_5db051291bdcb";
block_td_uid_16_5db051291bdcb.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_16_5db051291bdcb_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_16_5db051291bdcb_rand","tdc_css_class_style":"td_uid_16_5db051291bdcb_rand_style"}';
block_td_uid_16_5db051291bdcb.td_column_number = "1";
block_td_uid_16_5db051291bdcb.block_type = "td_block_1";
block_td_uid_16_5db051291bdcb.post_count = "1";
block_td_uid_16_5db051291bdcb.found_posts = "38";
block_td_uid_16_5db051291bdcb.header_color = "#";
block_td_uid_16_5db051291bdcb.ajax_pagination_infinite_stop = "";
block_td_uid_16_5db051291bdcb.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_16_5db051291bdcb);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_16_5db051291bdcb class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/new-and-upgraded-eye-van-visits-manitoulin/" rel="bookmark" class="td-image-wrap" title="New and upgraded Eye Van visits Manitoulin"><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/new-eye-van-324x235.jpg"   alt="" title="New and upgraded Eye Van visits Manitoulin" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/new-and-upgraded-eye-van-visits-manitoulin/" rel="bookmark" title="New and upgraded Eye Van visits Manitoulin">New and upgraded Eye Van visits Manitoulin</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T01:26:33+00:00" >October 18, 2019</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/new-and-upgraded-eye-van-visits-manitoulin/#respond">0</a></div></div><div class="td-excerpt"> MANITOULIN - The new and upgraded Medical Mobile Eye Care Unit (the Eye Van) made its way to the Town of Gore...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5db051291bdcb" data-td_block_id="td_uid_16_5db051291bdcb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5db051291bdcb" data-td_block_id="td_uid_16_5db051291bdcb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_17_5db0512925bd7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_17_5db0512925bd7" ><script>var block_td_uid_17_5db0512925bd7 = new tdBlock();
block_td_uid_17_5db0512925bd7.id = "td_uid_17_5db0512925bd7";
block_td_uid_17_5db0512925bd7.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_17_5db0512925bd7_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_17_5db0512925bd7_rand","tdc_css_class_style":"td_uid_17_5db0512925bd7_rand_style"}';
block_td_uid_17_5db0512925bd7.td_column_number = "1";
block_td_uid_17_5db0512925bd7.block_type = "td_block_1";
block_td_uid_17_5db0512925bd7.post_count = "1";
block_td_uid_17_5db0512925bd7.found_posts = "38";
block_td_uid_17_5db0512925bd7.header_color = "#";
block_td_uid_17_5db0512925bd7.ajax_pagination_infinite_stop = "";
block_td_uid_17_5db0512925bd7.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_17_5db0512925bd7);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_17_5db0512925bd7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.manitoulin.ca/sandhill-crane-research-study-begins/" rel="bookmark" class="td-image-wrap" title="Sandhill crane research study begins"><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.ca/wp-content/uploads/shutterstock_1169892196-1-324x235.jpg"   alt="" title="Sandhill crane research study begins" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.manitoulin.ca/sandhill-crane-research-study-begins/" rel="bookmark" title="Sandhill crane research study begins">Sandhill crane research study begins</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T01:00:11+00:00" >October 18, 2019</time></span><div class="td-module-comments"><a href="https://www.manitoulin.ca/sandhill-crane-research-study-begins/#respond">0</a></div></div><div class="td-excerpt"> Manitoulin to be included in ministry studyMANITOULIN—A study by Environment and Climate Change Canada (ECCC) for developing a...</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5db0512925bd7" data-td_block_id="td_uid_17_5db0512925bd7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5db0512925bd7" data-td_block_id="td_uid_17_5db0512925bd7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_18_5db0512935b01_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5db0512935b01" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.ca/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">7970</span></a></li><li><a href="https://www.manitoulin.ca/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2636</span></a></li><li><a href="https://www.manitoulin.ca/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2271</span></a></li><li><a href="https://www.manitoulin.ca/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">1729</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1627</span></a></li><li><a href="https://www.manitoulin.ca/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">564</span></a></li><li><a href="https://www.manitoulin.ca/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">425</span></a></li><li><a href="https://www.manitoulin.ca/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">94</span></a></li><li><a href="https://www.manitoulin.ca/news/political-news/"><span class="td-cat-name">Politics</span><span class="td-cat-no">84</span></a></li><li><a href="https://www.manitoulin.ca/news/"><span class="td-cat-name">News</span><span class="td-cat-no">30</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.ca/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.ca/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.ca/terms-use/">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Manitoulin Publishing Ltd 2015</div></div></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-400x400.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A12412%2C%22name%22%3A%22Books%22%2C%22slug%22%3A%22books%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A11037%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A124%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2Fproduct-category%5C%2Fbooks%5C%2F%22%7D%2C%7B%22term_id%22%3A15413%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A15415%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A15047%2C%22name%22%3A%22Merchandise%22%2C%22slug%22%3A%22merchandise%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A15049%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A5%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2Fproduct-category%5C%2Fmerchandise%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.manitoulin.ca%5C%2F%22%7D' ) );</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manitoulin.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.4.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.7.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4ce9d048223179f3788ee48986d29873","fragment_name":"wc_fragments_4ce9d048223179f3788ee48986d29873","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.7.1.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.4.0.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min-2.0.5.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.7.3.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='https://www.manitoulin.ca/wp-includes/js/wp-embed.min.js'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_13_5db051291b4fd","location":"Little Current, Ontario","api_location":"Little Current","api_language":"en","api_key":"cef67cdb98c76cf123d80641cf6ca1e5","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[7.9,46.2],"today_humidity":75,"today_wind_speed":[8.2,5.1],"today_min":[7.8,46],"today_max":[8,46.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1571842800,"day_name":"Wed","day_temp":[8,47],"owm_day_index":0},{"timestamp":1571875200,"day_name":"Thu","day_temp":[8,46],"owm_day_index":3},{"timestamp":1571961600,"day_name":"Fri","day_temp":[7,45],"owm_day_index":11},{"timestamp":1572048000,"day_name":"Sat","day_temp":[9,49],"owm_day_index":19},{"timestamp":1572134400,"day_name":"Sun","day_temp":[10,50],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[80304]");
                });</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1571836201 -->