<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>UPDATE: Extreme fire risk across Manitoulin; fire bans in place</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.manitoulin.ca/xmlrpc.php" />
    <meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy.jpg" /><meta name="author" content="Lori Thompson">
<link rel="icon" type="image/png" href="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png">
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MANITOULIN––The Sudbury-Manitoulin District is currently at high to extreme risk for forest fires, according to the Ministry of Natural Resources. The risk will fluctuate depending on weather station data, explained MNR’s Isabelle Chenard, fire information officer. “Risk will vary with wind speed and direction, relative humidity and"/>
<link rel="canonical" href="http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/" />
<link rel="publisher" href="https://plus.google.com/+ManitoulinCa/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE: Extreme fire risk across Manitoulin; fire bans in place" />
<meta property="og:description" content="MANITOULIN––The Sudbury-Manitoulin District is currently at high to extreme risk for forest fires, according to the Ministry of Natural Resources. The risk will fluctuate depending on weather station data, explained MNR’s Isabelle Chenard, fire information officer. “Risk will vary with wind speed and direction, relative humidity and" />
<meta property="og:url" content="http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/" />
<meta property="og:site_name" content="Manitoulin Expositor" />
<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="fire ban" />
<meta property="article:tag" content="ministry of natural resources" />
<meta property="article:tag" content="mnr" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-07-04T15:03:53-04:00" />
<meta property="article:modified_time" content="2018-07-05T09:56:36-04:00" />
<meta property="og:updated_time" content="2018-07-05T09:56:36-04:00" />
<meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MANITOULIN––The Sudbury-Manitoulin District is currently at high to extreme risk for forest fires, according to the Ministry of Natural Resources. The risk will fluctuate depending on weather station data, explained MNR’s Isabelle Chenard, fire information officer. “Risk will vary with wind speed and direction, relative humidity and" />
<meta name="twitter:title" content="UPDATE: Extreme fire risk across Manitoulin; fire bans in place" />
<meta name="twitter:site" content="@man_expositor" />
<meta name="twitter:image" content="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy.jpg" />
<meta name="twitter:creator" content="@man_expositor" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.manitoulin.ca\/","sameAs":["https:\/\/www.facebook.com\/ManitoulinExpositor","https:\/\/plus.google.com\/+ManitoulinCa\/about","https:\/\/twitter.com\/man_expositor"],"@id":"http:\/\/www.manitoulin.ca\/#organization","name":"Manitoulin Expositor","logo":"http:\/\/www.manitoulin.ca\/wp-content\/uploads\/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="http://www.manitoulin.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="http://www.manitoulin.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.manitoulin.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.manitoulin.ca/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='http://www.manitoulin.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.manitoulin.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<meta name="generator" content="WooCommerce 3.4.3" />
<link rel='shortlink' href='http://www.manitoulin.ca/?p=53694' />
<link rel="alternate" type="application/json+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F07%2F04%2Fextreme-fire-risk-across-manitoulin-fire-bans-in-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F07%2F04%2Fextreme-fire-risk-across-manitoulin-fire-bans-in-place%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/300x250-instory', [300, 250], 'div-gpt-ad-1525208940114-0').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x250-mobi-head', [300, 250], 'div-gpt-ad-1525208940114-1').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x250-mobi-instory', [300, 250], 'div-gpt-ad-1525208940114-2').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x250-mobi-story-top', [300, 250], 'div-gpt-ad-1525208940114-3').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x250-side', [300, 250], 'div-gpt-ad-1525208940114-4').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x600-side', [300, 600], 'div-gpt-ad-1525208940114-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/side-bar-1', [300, 250], 'div-gpt-ad-1525199118517-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/side-bar-2', [[300, 250], [300, 600]], 'div-gpt-ad-1525199908819-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '05fa64e0d0';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.manitoulin.ca/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.manitoulin.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/www.mcdougallcorp.com\/referralrewards\/?utm_source=manitoulin.ca&utm_campaign=manitoulin.ca&utm_medium=referral";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-53694 single-format-standard woocommerce-no-js extreme-fire-risk-across-manitoulin-fire-bans-in-place global-block-template-1 wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24514"><a href="http://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.manitoulin.ca/news/headline/">Headline</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/ontario-votes-2018/">Ontario Votes 2018</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/political-news/">Politics</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/regional/">Regional</a></li>
</ul>
</li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41085"><a href="http://www.manitoulin.ca/cart/">Cart</a></li>
	<li id="menu-item-41086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41086"><a href="http://www.manitoulin.ca/shop/">Book Shop</a></li>
	<li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="http://www.manitoulin.ca/pets/">Pet Adoptions</a></li>
	<li id="menu-item-16847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li>
	<li id="menu-item-24532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
		<li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li>
		<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
	</ul>
</li>
	<li id="menu-item-24535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/This-is-Manitoulin-2018.pdf">This is Manitoulin 2018</a></li>
	<li id="menu-item-26853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.manitoulin.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.manitoulin.ca/">
            <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
            <span class="td-visual-hidden">Manitoulin Expositor</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-5"><div class="g-single a-13"><a class="gofollow" data-track="MTMsNSwxLDYw" href="http://www.jakes.ca"target="_blank"><img src="http://www.manitoulin.ca/wp-content/uploads/2014/11/Jakes-Payments.gif" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.manitoulin.ca/">
            <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
        </a>
        </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-24514"><a href="http://www.manitoulin.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b3e2eb131761_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b3e2eb131761" ><script>var block_td_uid_2_5b3e2eb131761 = new tdBlock();
block_td_uid_2_5b3e2eb131761.id = "td_uid_2_5b3e2eb131761";
block_td_uid_2_5b3e2eb131761.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b3e2eb131761_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b3e2eb131761_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b3e2eb131761.td_column_number = "3";
block_td_uid_2_5b3e2eb131761.block_type = "td_block_mega_menu";
block_td_uid_2_5b3e2eb131761.post_count = "4";
block_td_uid_2_5b3e2eb131761.found_posts = "8724";
block_td_uid_2_5b3e2eb131761.header_color = "";
block_td_uid_2_5b3e2eb131761.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b3e2eb131761.max_num_pages = "2181";
tdBlocksArray.push(block_td_uid_2_5b3e2eb131761);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b3e2eb131761" id="td_uid_3_5b3e2eb134b80" data-td_block_id="td_uid_2_5b3e2eb131761" data-td_filter_value="" href="http://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b3e2eb131761"  id="td_uid_4_5b3e2eb134d6f" data-td_block_id="td_uid_2_5b3e2eb131761" data-td_filter_value="1" href="http://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_2_5b3e2eb131761"  id="td_uid_5_5b3e2eb135146" data-td_block_id="td_uid_2_5b3e2eb131761" data-td_filter_value="10339" href="http://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5b3e2eb131761"  id="td_uid_6_5b3e2eb135342" data-td_block_id="td_uid_2_5b3e2eb131761" data-td_filter_value="15640" href="http://www.manitoulin.ca/news/ontario-votes-2018/">Ontario Votes 2018</a><a class="mega-menu-sub-cat-td_uid_2_5b3e2eb131761"  id="td_uid_7_5b3e2eb135488" data-td_block_id="td_uid_2_5b3e2eb131761" data-td_filter_value="10798" href="http://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_2_5b3e2eb131761"  id="td_uid_8_5b3e2eb1355d6" data-td_block_id="td_uid_2_5b3e2eb131761" data-td_filter_value="11427" href="http://www.manitoulin.ca/news/political-news/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5b3e2eb131761"  id="td_uid_9_5b3e2eb135718" data-td_block_id="td_uid_2_5b3e2eb131761" data-td_filter_value="11022" href="http://www.manitoulin.ca/news/regional/">Regional</a></div></div><div id=td_uid_2_5b3e2eb131761 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/07/04/update-missing-swimmer-found-deceased/" rel="bookmark" title="UPDATE: Missing swimmer found deceased"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Opp-Espanola-e1500656542543-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Opp-Espanola-e1500656542543-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/Opp-Espanola-e1500656542543-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UPDATE: Missing swimmer found deceased"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/07/04/update-missing-swimmer-found-deceased/" rel="bookmark" title="UPDATE: Missing swimmer found deceased">UPDATE: Missing swimmer found deceased</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/" rel="bookmark" title="UPDATE: Extreme fire risk across Manitoulin; fire bans in place"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UPDATE: Extreme fire risk across Manitoulin; fire bans in place"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/" rel="bookmark" title="UPDATE: Extreme fire risk across Manitoulin; fire bans in place">UPDATE: Extreme fire risk across Manitoulin; fire bans in place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/07/04/canada-mortgage-briefs-services-board-on-15-9b-national-housing-strategy/" rel="bookmark" title="Canada Mortgage briefs Services Board on $15.9B national housing strategy"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/scaffold-1207389_1920-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/scaffold-1207389_1920-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/scaffold-1207389_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canada Mortgage briefs Services Board on $15.9B national housing strategy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/07/04/canada-mortgage-briefs-services-board-on-15-9b-national-housing-strategy/" rel="bookmark" title="Canada Mortgage briefs Services Board on $15.9B national housing strategy">Canada Mortgage briefs Services Board on $15.9B national housing strategy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/07/04/northeast-town-councillor-concerned-with-opp-staffing-complement-staff-sergeant-says-all-is-well/" rel="bookmark" title="Northeast Town councillor concerned with OPP staffing complement, Staff Sergeant says all is well"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Opp-Espanola-e1500656542543-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Opp-Espanola-e1500656542543-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/Opp-Espanola-e1500656542543-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Northeast Town councillor concerned with OPP staffing complement, Staff Sergeant says all is well"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/07/04/northeast-town-councillor-concerned-with-opp-staffing-complement-staff-sergeant-says-all-is-well/" rel="bookmark" title="Northeast Town councillor concerned with OPP staffing complement, Staff Sergeant says all is well">Northeast Town councillor concerned with OPP staffing complement, Staff Sergeant says&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b3e2eb131761" data-td_block_id="td_uid_2_5b3e2eb131761"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b3e2eb131761" data-td_block_id="td_uid_2_5b3e2eb131761"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41085"><a href="http://www.manitoulin.ca/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41086"><a href="http://www.manitoulin.ca/shop/">Book Shop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="http://www.manitoulin.ca/pets/">Pet Adoptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/This-is-Manitoulin-2018.pdf">This is Manitoulin 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.manitoulin.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.manitoulin.ca/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.manitoulin.ca/news/local/">
                                  <span itemprop="name">Local</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UPDATE: Extreme fire risk across Manitoulin; fire bans in place</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-53694" class="post-53694 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-fire tag-fire-ban tag-ministry-of-natural-resources tag-mnr" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a  href="http://www.manitoulin.ca/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">UPDATE: Extreme fire risk across Manitoulin; fire bans in place</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.manitoulin.ca/author/lori-thompson/">Lori Thompson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-04T15:03:53+00:00" >July 4, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F07%2F04%2Fextreme-fire-risk-across-manitoulin-fire-bans-in-place%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=UPDATE%3A+Extreme+fire+risk+across+Manitoulin%3B+fire+bans+in+place&url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F07%2F04%2Fextreme-fire-risk-across-manitoulin-fire-bans-in-place%2F&via=man_expositor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/&amp;media=http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy.jpg&description=MANITOULIN––The Sudbury-Manitoulin District is currently at high to extreme risk for forest fires, according to the Ministry of Natural Resources. The risk will fluctuate depending on weather station data, explained MNR’s Isabelle Chenard, fire information officer. “Risk will vary with wind speed and direction, relative humidity and" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=UPDATE%3A+Extreme+fire+risk+across+Manitoulin%3B+fire+bans+in+place%20-%20http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F07%2F04%2Fextreme-fire-risk-across-manitoulin-fire-bans-in-place%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-696x464.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-696x464.jpg 696w, http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-140x93.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-300x200.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-768x512.jpg 768w, http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-630x420.jpg 630w, http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy-600x400.jpg 600w, http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="bonfire-1835829_960_720-copy"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><center><!-- /75085943/300x250-mobi-head -->
<div id='div-gpt-ad-1525208940114-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525208940114-1'); });
</script>
</div></div><p>MANITOULIN––The Sudbury-Manitoulin District is currently at high to extreme risk for forest fires, according to the Ministry of Natural Resources. The risk will fluctuate depending on weather station data, explained MNR’s Isabelle Chenard, fire information officer. “Risk will vary with wind speed and direction, relative humidity and cloud cover. The (forest fire information) map updates in real time.”</p>
<p>As of July 3, there were 29 active forest fires across the Northeast, with 16 not yet under control. Sudbury 39, located north of French River Provincial Park and covering 0.8 of a hectare, is currently the nearest active fire to Manitoulin Island.</p>
<p>The MNR can impose a restricted fire zone but does not have any fire restrictions in place in the Northeast region at this time. However, complete fire bans are in place in Northeastern Manitoulin and the Islands, Billings, Central Manitoulin, Burpee and Mills, Gore Bay, Gordon/Barrie Island, Killarney and Assiginack. This means that no fires of any kind are permitted; typically, a complete ban also includes fireworks.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><span class="td-adspot-title">- Advertisement -</span><!-- /75085943/300x250-instory -->
<div id='div-gpt-ad-1525208940114-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525208940114-0'); });
</script>
</div></div><p>In Whitefish Falls, fires are not allowed between sun-up and sundown. Robinson and Dawson unorganized townships will implement fire bans when the MNR does. The township of Tehkummah does not yet have a fire ban in place.</p>
<p>Local First Nations do not have any official bans in place but are advising their members to use caution due to the extreme fire risk.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F07%2F04%2Fextreme-fire-risk-across-manitoulin-fire-bans-in-place%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=UPDATE%3A+Extreme+fire+risk+across+Manitoulin%3B+fire+bans+in+place&url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F07%2F04%2Fextreme-fire-risk-across-manitoulin-fire-bans-in-place%2F&via=man_expositor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/&amp;media=http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy.jpg&description=MANITOULIN––The Sudbury-Manitoulin District is currently at high to extreme risk for forest fires, according to the Ministry of Natural Resources. The risk will fluctuate depending on weather station data, explained MNR’s Isabelle Chenard, fire information officer. “Risk will vary with wind speed and direction, relative humidity and" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=UPDATE%3A+Extreme+fire+risk+across+Manitoulin%3B+fire+bans+in+place%20-%20http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F07%2F04%2Fextreme-fire-risk-across-manitoulin-fire-bans-in-place%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/" data-text="UPDATE: Extreme fire risk across Manitoulin; fire bans in place" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.manitoulin.ca/author/lori-thompson/">Lori Thompson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lori Thompson"></span><meta itemprop="datePublished" content="2018-07-04T15:03:53+00:00"><meta itemprop="dateModified" content="2018-07-05T09:56:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.manitoulin.ca/2018/07/04/extreme-fire-risk-across-manitoulin-fire-bans-in-place/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="UPDATE: Extreme fire risk across Manitoulin; fire bans in place"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.manitoulin.ca/wp-content/uploads/bonfire-1835829_960_720-copy.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_12_5b3e2eb146d20_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5b3e2eb146d20" ><script>var block_td_uid_12_5b3e2eb146d20 = new tdBlock();
block_td_uid_12_5b3e2eb146d20.id = "td_uid_12_5b3e2eb146d20";
block_td_uid_12_5b3e2eb146d20.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5b3e2eb146d20_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b3e2eb146d20_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":53694,"live_filter_cur_post_author":"1309","block_template_id":""}';
block_td_uid_12_5b3e2eb146d20.td_column_number = "3";
block_td_uid_12_5b3e2eb146d20.block_type = "td_block_related_posts";
block_td_uid_12_5b3e2eb146d20.post_count = "3";
block_td_uid_12_5b3e2eb146d20.found_posts = "163";
block_td_uid_12_5b3e2eb146d20.header_color = "";
block_td_uid_12_5b3e2eb146d20.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b3e2eb146d20.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_12_5b3e2eb146d20);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_13_5b3e2eb14af15" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5b3e2eb146d20" href="#">RELATED ARTICLES</a><a id="td_uid_14_5b3e2eb14af5e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5b3e2eb146d20" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5b3e2eb146d20 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/13/ontario-provincial-police-investigate-two-arson-related-fires-in-rockville/" rel="bookmark" title="Ontario Provincial Police investigate two arson-related fires in Rockville"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Rockville-fire-1-1-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Rockville-fire-1-1-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/Rockville-fire-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ontario Provincial Police investigate two arson-related fires in Rockville"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/13/ontario-provincial-police-investigate-two-arson-related-fires-in-rockville/" rel="bookmark" title="Ontario Provincial Police investigate two arson-related fires in Rockville">Ontario Provincial Police investigate two arson-related fires in Rockville</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/05/30/occupants-escape-as-fire-destroys-car-in-rockville/" rel="bookmark" title="Occupants escape as fire destroys car in Rockville"><img width="134" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2013/12/fire.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/2013/12/fire.jpg 420w, http://www.manitoulin.ca/wp-content/uploads/2013/12/fire-125x140.jpg 125w, http://www.manitoulin.ca/wp-content/uploads/2013/12/fire-268x300.jpg 268w, http://www.manitoulin.ca/wp-content/uploads/2013/12/fire-319x357.jpg 319w" sizes="(max-width: 134px) 100vw, 134px" alt="" title="Occupants escape as fire destroys car in Rockville"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/05/30/occupants-escape-as-fire-destroys-car-in-rockville/" rel="bookmark" title="Occupants escape as fire destroys car in Rockville">Occupants escape as fire destroys car in Rockville</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/05/02/1000-more-deer-tags-recommended/" rel="bookmark" title="1,000 more deer tags recommended"><img width="218" height="104" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/deer.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/2014/04/deer.jpg 1078w, http://www.manitoulin.ca/wp-content/uploads/2014/04/deer-140x67.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/2014/04/deer-300x144.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/2014/04/deer-700x335.jpg 700w, http://www.manitoulin.ca/wp-content/uploads/2014/04/deer-746x357.jpg 746w, http://www.manitoulin.ca/wp-content/uploads/2014/04/deer-1009x483.jpg 1009w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1,000 more deer tags recommended"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/05/02/1000-more-deer-tags-recommended/" rel="bookmark" title="1,000 more deer tags recommended">1,000 more deer tags recommended</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b3e2eb146d20" data-td_block_id="td_uid_12_5b3e2eb146d20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b3e2eb146d20" data-td_block_id="td_uid_12_5b3e2eb146d20"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><!-- /75085943/side-bar-1 -->
<div id='div-gpt-ad-1525199118517-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525199118517-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">- Advertisement -</span><!-- /75085943/300x600-side -->
<div id='div-gpt-ad-1525208940114-5' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525208940114-5'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_18_5b3e2eb150cc0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_18_5b3e2eb150cc0" ><script>var block_td_uid_18_5b3e2eb150cc0 = new tdBlock();
block_td_uid_18_5b3e2eb150cc0.id = "td_uid_18_5b3e2eb150cc0";
block_td_uid_18_5b3e2eb150cc0.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10339","category_ids":"","custom_title":"EDITOR\u0027S CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5b3e2eb150cc0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5b3e2eb150cc0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5b3e2eb150cc0.td_column_number = "1";
block_td_uid_18_5b3e2eb150cc0.block_type = "td_block_1";
block_td_uid_18_5b3e2eb150cc0.post_count = "1";
block_td_uid_18_5b3e2eb150cc0.found_posts = "38";
block_td_uid_18_5b3e2eb150cc0.header_color = "#";
block_td_uid_18_5b3e2eb150cc0.ajax_pagination_infinite_stop = "";
block_td_uid_18_5b3e2eb150cc0.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_18_5b3e2eb150cc0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_18_5b3e2eb150cc0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/07/04/canada-mortgage-briefs-services-board-on-15-9b-national-housing-strategy/" rel="bookmark" title="Canada Mortgage briefs Services Board on $15.9B national housing strategy"><img width="324" height="235" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/scaffold-1207389_1920-324x235.jpg" alt="" title="Canada Mortgage briefs Services Board on $15.9B national housing strategy"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/07/04/canada-mortgage-briefs-services-board-on-15-9b-national-housing-strategy/" rel="bookmark" title="Canada Mortgage briefs Services Board on $15.9B national housing strategy">Canada Mortgage briefs Services Board on $15.9B national housing strategy</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/mike/">Michael Erskine</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-04T00:00:59+00:00" >July 4, 2018</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2018/07/04/canada-mortgage-briefs-services-board-on-15-9b-national-housing-strategy/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                ESPANOLA—Members of the Manitoulin-Sudbury District Services Board (DSB) received a “high level” briefing on the new federal National Housing Strategy from Canada Mortgage and...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5b3e2eb150cc0" data-td_block_id="td_uid_18_5b3e2eb150cc0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5b3e2eb150cc0" data-td_block_id="td_uid_18_5b3e2eb150cc0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_19_5b3e2eb15c4bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_19_5b3e2eb15c4bb" ><script>var block_td_uid_19_5b3e2eb15c4bb = new tdBlock();
block_td_uid_19_5b3e2eb15c4bb.id = "td_uid_19_5b3e2eb15c4bb";
block_td_uid_19_5b3e2eb15c4bb.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5b3e2eb15c4bb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5b3e2eb15c4bb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5b3e2eb15c4bb.td_column_number = "1";
block_td_uid_19_5b3e2eb15c4bb.block_type = "td_block_1";
block_td_uid_19_5b3e2eb15c4bb.post_count = "1";
block_td_uid_19_5b3e2eb15c4bb.found_posts = "41";
block_td_uid_19_5b3e2eb15c4bb.header_color = "#";
block_td_uid_19_5b3e2eb15c4bb.ajax_pagination_infinite_stop = "";
block_td_uid_19_5b3e2eb15c4bb.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_19_5b3e2eb15c4bb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_19_5b3e2eb15c4bb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/29/harbour-island-owner-outlines-plans-for-property/" rel="bookmark" title="Harbour Island owner outlines plans for property"><img width="289" height="235" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Mudge-Bay-5.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Mudge-Bay-5.jpg 945w, http://www.manitoulin.ca/wp-content/uploads/Mudge-Bay-5-140x114.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/Mudge-Bay-5-300x244.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/Mudge-Bay-5-700x569.jpg 700w, http://www.manitoulin.ca/wp-content/uploads/Mudge-Bay-5-439x357.jpg 439w, http://www.manitoulin.ca/wp-content/uploads/Mudge-Bay-5-594x483.jpg 594w" sizes="(max-width: 289px) 100vw, 289px" alt="" title="Harbour Island owner outlines plans for property"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/29/harbour-island-owner-outlines-plans-for-property/" rel="bookmark" title="Harbour Island owner outlines plans for property">Harbour Island owner outlines plans for property</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-29T00:00:26+00:00" >June 29, 2018</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2018/06/29/harbour-island-owner-outlines-plans-for-property/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                HARBOUR ISLAND—The new owner of historic Harbour Island has now outlined his plans for the property and buildings he purchased earlier this year.
“We’ve outlined...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5b3e2eb15c4bb" data-td_block_id="td_uid_19_5b3e2eb15c4bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5b3e2eb15c4bb" data-td_block_id="td_uid_19_5b3e2eb15c4bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_20_5b3e2eb171cb8_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5b3e2eb171cb8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.manitoulin.ca/news/local/">Local<span class="td-cat-no">5683</span></a></li><li><a href="http://www.manitoulin.ca/news/headline/">Headline<span class="td-cat-no">1983</span></a></li><li><a href="http://www.manitoulin.ca/columns/">Columns<span class="td-cat-no">1871</span></a></li><li><a href="http://www.manitoulin.ca/death-notices/">Death Notices<span class="td-cat-no">1450</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">1390</span></a></li><li><a href="http://www.manitoulin.ca/news/police/">Police<span class="td-cat-no">546</span></a></li><li><a href="http://www.manitoulin.ca/news/regional/">Regional<span class="td-cat-no">526</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial<span class="td-cat-no">363</span></a></li><li><a href="http://www.manitoulin.ca/sports/">Sports<span class="td-cat-no">146</span></a></li><li><a href="http://www.manitoulin.ca/multimedia/">Multimedia<span class="td-cat-no">93</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Ltd 2015                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5b3e2eb17858a
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.manitoulin.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.5'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_27c07859dc711055af9e271cf4211f3f","fragment_name":"wc_fragments_27c07859dc711055af9e271cf4211f3f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[53694]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>