<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>MICA celebrates accomplishments and looks to future at AGM</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.manitoulin.ca/xmlrpc.php" />
    <meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2.jpg" /><meta name="author" content="Lori Thompson">
<link rel="icon" type="image/png" href="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png">
<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/" />
<link rel="publisher" href="https://plus.google.com/+ManitoulinCa/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MICA celebrates accomplishments and looks to future at AGM" />
<meta property="og:description" content="KAGAWONG––A dedicated group of cyclists met at the Kagawong Park Centre on Wednesday, May 23 for Manitoulin Island Cycling Advocates (MICA)’s 8th annual general meeting. Following a welcome and general introductions, MICA President Maja Mielonen introduced guest speaker Justin Tilson who gave a well received talk on e-bikes. “I’m really into electric bikes,” began Mr. &hellip;" />
<meta property="og:url" content="http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/" />
<meta property="og:site_name" content="Manitoulin Expositor" />
<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
<meta property="article:tag" content="cycling" />
<meta property="article:tag" content="e-bikes" />
<meta property="article:tag" content="MICA" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-06-06T00:00:56-04:00" />
<meta property="article:modified_time" content="2018-06-05T09:15:43-04:00" />
<meta property="og:updated_time" content="2018-06-05T09:15:43-04:00" />
<meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="KAGAWONG––A dedicated group of cyclists met at the Kagawong Park Centre on Wednesday, May 23 for Manitoulin Island Cycling Advocates (MICA)’s 8th annual general meeting. Following a welcome and general introductions, MICA President Maja Mielonen introduced guest speaker Justin Tilson who gave a well received talk on e-bikes. “I’m really into electric bikes,” began Mr. [&hellip;]" />
<meta name="twitter:title" content="MICA celebrates accomplishments and looks to future at AGM" />
<meta name="twitter:site" content="@man_expositor" />
<meta name="twitter:image" content="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2.jpg" />
<meta name="twitter:creator" content="@man_expositor" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.manitoulin.ca\/","sameAs":["https:\/\/www.facebook.com\/ManitoulinExpositor","https:\/\/plus.google.com\/+ManitoulinCa\/about","https:\/\/twitter.com\/man_expositor"],"@id":"http:\/\/www.manitoulin.ca\/#organization","name":"Manitoulin Expositor","logo":"http:\/\/www.manitoulin.ca\/wp-content\/uploads\/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="http://www.manitoulin.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="http://www.manitoulin.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.manitoulin.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.manitoulin.ca/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.7'></script>
<link rel='https://api.w.org/' href='http://www.manitoulin.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.manitoulin.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<meta name="generator" content="WooCommerce 3.4.2" />
<link rel='shortlink' href='http://www.manitoulin.ca/?p=52850' />
<link rel="alternate" type="application/json+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F06%2F06%2Fmica-celebrates-accomplishments-and-looks-to-future-at-agm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F06%2F06%2Fmica-celebrates-accomplishments-and-looks-to-future-at-agm%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/300x250-instory', [300, 250], 'div-gpt-ad-1525208940114-0').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x250-mobi-head', [300, 250], 'div-gpt-ad-1525208940114-1').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x250-mobi-instory', [300, 250], 'div-gpt-ad-1525208940114-2').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x250-mobi-story-top', [300, 250], 'div-gpt-ad-1525208940114-3').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x250-side', [300, 250], 'div-gpt-ad-1525208940114-4').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300x600-side', [300, 600], 'div-gpt-ad-1525208940114-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/side-bar-1', [300, 250], 'div-gpt-ad-1525199118517-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/side-bar-2', [[300, 250], [300, 600]], 'div-gpt-ad-1525199908819-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '561de0b8d7';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.manitoulin.ca/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.manitoulin.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/www.mcdougallcorp.com\/referralrewards\/?utm_source=manitoulin.ca&utm_campaign=manitoulin.ca&utm_medium=referral";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-52850 single-format-standard woocommerce-no-js mica-celebrates-accomplishments-and-looks-to-future-at-agm global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24514"><a href="http://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.manitoulin.ca/news/headline/">Headline</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/ontario-votes-2018/">Ontario Votes 2018</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/political-news/">Politics</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/regional/">Regional</a></li>
</ul>
</li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41085"><a href="http://www.manitoulin.ca/cart/">Cart</a></li>
	<li id="menu-item-41086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41086"><a href="http://www.manitoulin.ca/shop/">Book Shop</a></li>
	<li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="http://www.manitoulin.ca/pets/">Pet Adoptions</a></li>
	<li id="menu-item-16847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li>
	<li id="menu-item-24532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
		<li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li>
		<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
	</ul>
</li>
	<li id="menu-item-24535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/This-is-Manitoulin-2018.pdf">This is Manitoulin 2018</a></li>
	<li id="menu-item-26853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.manitoulin.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.manitoulin.ca/">
            <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
            <span class="td-visual-hidden">Manitoulin Expositor</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-5"><div class="g-single a-14"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.jakes.ca"target="_blank"><img src="http://www.manitoulin.ca/wp-content/uploads/2014/11/Jakes-shop-local.gif" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.manitoulin.ca/">
            <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
        </a>
        </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-24514"><a href="http://www.manitoulin.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b187f18d755a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b187f18d755a" ><script>var block_td_uid_2_5b187f18d755a = new tdBlock();
block_td_uid_2_5b187f18d755a.id = "td_uid_2_5b187f18d755a";
block_td_uid_2_5b187f18d755a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b187f18d755a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b187f18d755a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b187f18d755a.td_column_number = "3";
block_td_uid_2_5b187f18d755a.block_type = "td_block_mega_menu";
block_td_uid_2_5b187f18d755a.post_count = "4";
block_td_uid_2_5b187f18d755a.found_posts = "8587";
block_td_uid_2_5b187f18d755a.header_color = "";
block_td_uid_2_5b187f18d755a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b187f18d755a.max_num_pages = "2147";
tdBlocksArray.push(block_td_uid_2_5b187f18d755a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b187f18d755a" id="td_uid_3_5b187f18da2d8" data-td_block_id="td_uid_2_5b187f18d755a" data-td_filter_value="" href="http://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b187f18d755a"  id="td_uid_4_5b187f18da419" data-td_block_id="td_uid_2_5b187f18d755a" data-td_filter_value="1" href="http://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_2_5b187f18d755a"  id="td_uid_5_5b187f18da564" data-td_block_id="td_uid_2_5b187f18d755a" data-td_filter_value="10339" href="http://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5b187f18d755a"  id="td_uid_6_5b187f18da6a5" data-td_block_id="td_uid_2_5b187f18d755a" data-td_filter_value="15640" href="http://www.manitoulin.ca/news/ontario-votes-2018/">Ontario Votes 2018</a><a class="mega-menu-sub-cat-td_uid_2_5b187f18d755a"  id="td_uid_7_5b187f18da820" data-td_block_id="td_uid_2_5b187f18d755a" data-td_filter_value="10798" href="http://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_2_5b187f18d755a"  id="td_uid_8_5b187f18da95e" data-td_block_id="td_uid_2_5b187f18d755a" data-td_filter_value="11427" href="http://www.manitoulin.ca/news/political-news/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5b187f18d755a"  id="td_uid_9_5b187f18daa9f" data-td_block_id="td_uid_2_5b187f18d755a" data-td_filter_value="11022" href="http://www.manitoulin.ca/news/regional/">Regional</a></div></div><div id=td_uid_2_5b187f18d755a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/06/glen-hare-new-anishinabek-nation-grand-council-chief/" rel="bookmark" title="Glen Hare new Anishinabek Nation Grand Council Chief"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/AN-2018-Election-by-Marci-Becking-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/AN-2018-Election-by-Marci-Becking-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/AN-2018-Election-by-Marci-Becking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Glen Hare new Anishinabek Nation Grand Council Chief"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/06/glen-hare-new-anishinabek-nation-grand-council-chief/" rel="bookmark" title="Glen Hare new Anishinabek Nation Grand Council Chief">Glen Hare new Anishinabek Nation Grand Council Chief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/" rel="bookmark" title="MICA celebrates accomplishments and looks to future at AGM"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MICA celebrates accomplishments and looks to future at AGM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/" rel="bookmark" title="MICA celebrates accomplishments and looks to future at AGM">MICA celebrates accomplishments and looks to future at AGM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/06/mhc-announces-retirement-of-ceo-derek-graham/" rel="bookmark" title="MHC announces retirement of CEO Derek Graham"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Derek-Graham-012-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Derek-Graham-012-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/Derek-Graham-012-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MHC announces retirement of CEO Derek Graham"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/06/mhc-announces-retirement-of-ceo-derek-graham/" rel="bookmark" title="MHC announces retirement of CEO Derek Graham">MHC announces retirement of CEO Derek Graham</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/06/manitoulin-match-up-sure-to-please-summer-beer-lovers/" rel="bookmark" title="Manitoulin match-up sure to please summer beer lovers"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/lemon-weiss-nishin-measige-blair-hagman-and-don-farquhar-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/lemon-weiss-nishin-measige-blair-hagman-and-don-farquhar-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/lemon-weiss-nishin-measige-blair-hagman-and-don-farquhar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manitoulin match-up sure to please summer beer lovers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/06/manitoulin-match-up-sure-to-please-summer-beer-lovers/" rel="bookmark" title="Manitoulin match-up sure to please summer beer lovers">Manitoulin match-up sure to please summer beer lovers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b187f18d755a" data-td_block_id="td_uid_2_5b187f18d755a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b187f18d755a" data-td_block_id="td_uid_2_5b187f18d755a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41085"><a href="http://www.manitoulin.ca/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41086"><a href="http://www.manitoulin.ca/shop/">Book Shop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="http://www.manitoulin.ca/pets/">Pet Adoptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/This-is-Manitoulin-2018.pdf">This is Manitoulin 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.manitoulin.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.manitoulin.ca/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.manitoulin.ca/news/local/">
                                  <span itemprop="name">Local</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MICA celebrates accomplishments and looks to future at AGM</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-52850" class="post-52850 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-cycling tag-e-bikes tag-mica" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a  href="http://www.manitoulin.ca/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">MICA celebrates accomplishments and looks to future at AGM</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.manitoulin.ca/author/lori-thompson/">Lori Thompson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T00:00:56+00:00" >June 6, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F06%2F06%2Fmica-celebrates-accomplishments-and-looks-to-future-at-agm%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MICA+celebrates+accomplishments+and+looks+to+future+at+AGM&url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F06%2F06%2Fmica-celebrates-accomplishments-and-looks-to-future-at-agm%2F&via=man_expositor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/&amp;media=http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2.jpg&description=MICA+celebrates+accomplishments+and+looks+to+future+at+AGM" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MICA+celebrates+accomplishments+and+looks+to+future+at+AGM%20-%20http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F06%2F06%2Fmica-celebrates-accomplishments-and-looks-to-future-at-agm%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2.jpg" data-caption="Manitoulin Island Cycling Advocates (MICA) held nominations for three open board seats at its 8th annual general meeting. Left to right: board members Gordon Seplet, Heidi Krieger, Peter Ford, Maja Mielonen and Sandy Ford. Absent is board member Oliver Koski, who was unable to attend. Also in the photo is Justin Tilson’s electric bike."><img width="696" height="522" class="entry-thumb td-modal-image" src="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-696x522.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-696x522.jpg 696w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-140x105.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-300x225.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-768x576.jpg 768w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-80x60.jpg 80w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-265x198.jpg 265w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-560x420.jpg 560w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2-600x450.jpg 600w, http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="MICA-AGM-board-2"/></a><figcaption class="wp-caption-text">Manitoulin Island Cycling Advocates (MICA) held nominations for three open board seats at its 8th annual general meeting. Left to right: board members Gordon Seplet, Heidi Krieger, Peter Ford, Maja Mielonen and Sandy Ford. Absent is board member Oliver Koski, who was unable to attend. Also in the photo is Justin Tilson’s electric bike.</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><center><!-- /75085943/300x250-mobi-head -->
<div id='div-gpt-ad-1525208940114-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525208940114-1'); });
</script>
</div></div><p>KAGAWONG––A dedicated group of cyclists met at the Kagawong Park Centre on Wednesday, May 23 for Manitoulin Island Cycling Advocates (MICA)’s 8th annual general meeting. Following a welcome and general introductions, MICA President Maja Mielonen introduced guest speaker Justin Tilson who gave a well received talk on e-bikes.</p>
<p>“I’m really into electric bikes,” began Mr. Tilson. “My disability makes it slow and hard to get around. The electric motor provides extra help so I can use my bike more. One of the things I hear when I use my bike is that people ride for exercise so why use an e-bike? You can still pedal. It just makes it easier.”</p>
<p>Mr. Tilson has travelled from Manitoulin Island to Texas using his electric bike. His setup included an aftermarket programmable solar charger (for controlling charge and discharge), which may seem a little pricy at approximately $300; however, having that extra control extends battery life. He connected solar panels to a lithium battery pack. The solar panels charged the batteries from his trailer while he rode. He remembered a sunny day he was able to ride 230 km on one charge. “It’s really satisfying to feel it all working together,” he said.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><span class="td-adspot-title">- Advertisement -</span><!-- /75085943/300x250-instory -->
<div id='div-gpt-ad-1525208940114-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525208940114-0'); });
</script>
</div></div><p>He noted it is hard on lithium batteries when they are fully discharged but in our climate they are used seasonally and get shelved. There are newer, more expensive, battery packs available that when put in storage mode they won’t discharge. They are also sized so you can carry them on a plane if you are travelling.</p>
<p>There are different systems and different voltage and battery packs available. One option is a simple kit to fit the existing wheel. “It’s simpler and you don’t need a second set of gears,” explained Mr. Tilson. “It’s cheaper that way.”</p>
<p>He recommends a geared over a direct drive motor. “The battery is the expensive part, although it is getting better,” he said. Details are important. Mr. Tilson prefers a lithium battery, adding, “It’s not too intrusive, requiring just a little bit of extra wiring.”</p>
<p>E-bike systems can be adapted to almost any bike. “It extends the utility of the bike, allowing you to treat your bike like a car or truck,” said Mr. Tilson. He attaches a single wheel trailer to his bike, using it to get groceries. He notes electric bikes are well suited to urban living and can replace a car for many daily chores. “If you’re tired after work, you can haul 40 pounds of groceries or a couple of kids” without much effort.</p>
<p>All of the normal bike is still there, Mr. Tilson responded an enquiry about gears. “You shift gears as normal,” he said. “Although you tend to be at the higher end of gears rather than the lower end.”</p>
<p>“I’ve been messing with electric bikes for a number of years,” Mr. Tilson said. He has set up a wholesale account and is gearing up to sell them. The cost for a conversion today is probably around $1,000, depending on the battery pack and other options. “You probably don’t want to put it on a fancy carbon fibre bike,” he warned, “and you have to have the capacity to steer and brake at high speeds.”</p>
<p>Mr. Tilson is happy to help anyone to get set up with an electric bike “after the election.” (Mr. Tilson is the Green Party candidate in the 2018 provincial election.) He encouraged attendees to try out his bike after the meeting. “Please ride it and see your inner child come out.”</p>
<p>Ms. Mielonen thanked Mr. Tilson for his presentation, throwing in a word of caution to general laughter. “Recent statistics have shown that the elderly male population has more accidents on bikes than in cars,” she said. “Just because you have a motor doesn’t mean you’re a hero.”</p>
<p>The annual general meeting began with a short video and a review of MICA accomplishments, perhaps the most well known are the lobbying efforts that resulted in paved shoulders on Highway 6 in 2011 and on Highway 551 in 2015.  2017 saw paved shoulders on Highway 540 between Little Current and Honora Bay, while the portion of Highway 540 from Honora Bay to Kagawong should be completed in 2020.</p>
<p>In 2012 MICA embraced the concept for the Georgian Bay Cycling Route and obtained funding for a feasibility study that was completed in 2014 with the assistance of LAMBAC and “a steering committee from across the bay.” An application by the Waterfront Regeneration Trust has been accepted for implementation of this 1,000 km route connecting southern Ontario to Northern Ontario.</p>
<p>The presentation highlighted the big connection of 2018, known as the Great Lakes Waterfront Trail (GLWT). GLWT is a 2,600 km cycling route stretching from Quebec to Sault Ste. Marie. MICA is working closely with Waterfront Regeneration Trust CEO Marlaine Koehler on this connection.</p>
<p>Thanks were offered to the OSTC and the Chi-Cheemaun for their support over the years, noting the ferry cycle count had again increased last year, by over six percent. MICA’s 2017 survey of 240 participants indicated that cyclists spend over $96,000 on the June two day Passage Ride event.</p>
<p>“Tourism is without a doubt Manitoulin’s largest industry,” MICA shared. “MICA is very grateful that cycling is a new segment of this industry and fits very well with our pastoral style of living. Many of our accommodation providers report that in the last few years, 13 to 20 percent of their annual income is due to cycle tourism.”</p>
<p>MICA continues to work with schools and municipalities to increase cycling participation numbers and encourage active living lifestyles.</p>
<p>“In 2015, NEMI invited MICA to present an active living loop for Little Current,” attendees were told. “We would like to congratulate NEMI for finding the energy, wisdom and money to make the suggested loop a reality.” The Little Current loop will be open this summer. “Local infrastructure investments like this and many others have contributed much to the satisfactory experience our local cyclists and our cycling tourists have while staying an average of 6.5 days on Manitoulin Island.”</p>
<p>Also for 2018, MICA has extended its adventure offerings to include four all-inclusive cycling adventure packages called Alvar Treasure Rides which include five days of cycling and four nights stay at lakeside lodges and cottages.</p>
<p>MICA is supported through individual and business memberships. Business members are rewarded through the many marketing efforts of MICA including representation at the annual three-day Toronto International Bicycle Show as well as promotion through Destination Ontario, Cycling Ontario and MICA’s website.</p>
<p>To find out more about Manitoulin Island Cycling Advocates or to register for the passage ride or all-inclusive cycling adventures, visit MICA atwww.manitoulincycling.com.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F06%2F06%2Fmica-celebrates-accomplishments-and-looks-to-future-at-agm%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MICA+celebrates+accomplishments+and+looks+to+future+at+AGM&url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F06%2F06%2Fmica-celebrates-accomplishments-and-looks-to-future-at-agm%2F&via=man_expositor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/&amp;media=http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2.jpg&description=MICA+celebrates+accomplishments+and+looks+to+future+at+AGM" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MICA+celebrates+accomplishments+and+looks+to+future+at+AGM%20-%20http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F06%2F06%2Fmica-celebrates-accomplishments-and-looks-to-future-at-agm%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/" data-text="MICA celebrates accomplishments and looks to future at AGM" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.manitoulin.ca/author/lori-thompson/">Lori Thompson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lori Thompson"></span><meta itemprop="datePublished" content="2018-06-06T00:00:56+00:00"><meta itemprop="dateModified" content="2018-06-05T09:15:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.manitoulin.ca/2018/06/06/mica-celebrates-accomplishments-and-looks-to-future-at-agm/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="MICA celebrates accomplishments and looks to future at AGM"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.manitoulin.ca/wp-content/uploads/MICA-AGM-board-2.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="750"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_12_5b187f18e9393_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5b187f18e9393" ><script>var block_td_uid_12_5b187f18e9393 = new tdBlock();
block_td_uid_12_5b187f18e9393.id = "td_uid_12_5b187f18e9393";
block_td_uid_12_5b187f18e9393.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5b187f18e9393_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b187f18e9393_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":52850,"live_filter_cur_post_author":"1309","block_template_id":""}';
block_td_uid_12_5b187f18e9393.td_column_number = "3";
block_td_uid_12_5b187f18e9393.block_type = "td_block_related_posts";
block_td_uid_12_5b187f18e9393.post_count = "3";
block_td_uid_12_5b187f18e9393.found_posts = "24";
block_td_uid_12_5b187f18e9393.header_color = "";
block_td_uid_12_5b187f18e9393.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b187f18e9393.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_12_5b187f18e9393);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_13_5b187f18eb537" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5b187f18e9393" href="#">RELATED ARTICLES</a><a id="td_uid_14_5b187f18eb58b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5b187f18e9393" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5b187f18e9393 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/06/new-trail-markers-unveiled-for-cyclists-biking-manitoulin/" rel="bookmark" title="New trail markers unveiled for cyclists biking Manitoulin"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/passage-ride-4-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/passage-ride-4-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/passage-ride-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New trail markers unveiled for cyclists biking Manitoulin"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/06/new-trail-markers-unveiled-for-cyclists-biking-manitoulin/" rel="bookmark" title="New trail markers unveiled for cyclists biking Manitoulin">New trail markers unveiled for cyclists biking Manitoulin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/09/29/cycling-promotion-filmed-manitoulin-island/" rel="bookmark" title="Cycling promotion filmed on Manitoulin Island"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/MICA-tourism-1-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/MICA-tourism-1-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/MICA-tourism-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cycling promotion filmed on Manitoulin Island"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/09/29/cycling-promotion-filmed-manitoulin-island/" rel="bookmark" title="Cycling promotion filmed on Manitoulin Island">Cycling promotion filmed on Manitoulin Island</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/08/09/magical-meldrum-bay-manitoulin-islands-maritime-marvel-now/" rel="bookmark" title="Magical Meldrum Bay, Manitoulin Island’s maritime marvel then and now"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/SP-Wickett-Lake-Meldrum-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/SP-Wickett-Lake-Meldrum-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/SP-Wickett-Lake-Meldrum-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Magical Meldrum Bay, Manitoulin Island’s maritime marvel then and now"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/08/09/magical-meldrum-bay-manitoulin-islands-maritime-marvel-now/" rel="bookmark" title="Magical Meldrum Bay, Manitoulin Island’s maritime marvel then and now">Magical Meldrum Bay, Manitoulin Island’s maritime marvel then and now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b187f18e9393" data-td_block_id="td_uid_12_5b187f18e9393"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b187f18e9393" data-td_block_id="td_uid_12_5b187f18e9393"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><!-- /75085943/side-bar-1 -->
<div id='div-gpt-ad-1525199118517-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525199118517-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">- Advertisement -</span><!-- /75085943/300x600-side -->
<div id='div-gpt-ad-1525208940114-5' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525208940114-5'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_18_5b187f18efc97_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_18_5b187f18efc97" ><script>var block_td_uid_18_5b187f18efc97 = new tdBlock();
block_td_uid_18_5b187f18efc97.id = "td_uid_18_5b187f18efc97";
block_td_uid_18_5b187f18efc97.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10339","category_ids":"","custom_title":"EDITOR\u0027S CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5b187f18efc97_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5b187f18efc97_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5b187f18efc97.td_column_number = "1";
block_td_uid_18_5b187f18efc97.block_type = "td_block_1";
block_td_uid_18_5b187f18efc97.post_count = "1";
block_td_uid_18_5b187f18efc97.found_posts = "33";
block_td_uid_18_5b187f18efc97.header_color = "#";
block_td_uid_18_5b187f18efc97.ajax_pagination_infinite_stop = "";
block_td_uid_18_5b187f18efc97.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_18_5b187f18efc97);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_18_5b187f18efc97 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/01/soldier-with-island-connections-identified-a-century-after-his-death-in-wwi-battle-of-hill-70/" rel="bookmark" title="Soldier with Island connections identified a century after his death in WWI battle of Hill 70"><img width="324" height="235" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/henry-priddle1-324x235.jpg" alt="" title="Soldier with Island connections identified a century after his death in WWI battle of Hill 70"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/01/soldier-with-island-connections-identified-a-century-after-his-death-in-wwi-battle-of-hill-70/" rel="bookmark" title="Soldier with Island connections identified a century after his death in WWI battle of Hill 70">Soldier with Island connections identified a century after his death in...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T00:00:06+00:00" >June 1, 2018</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2018/06/01/soldier-with-island-connections-identified-a-century-after-his-death-in-wwi-battle-of-hill-70/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                MANITOULIN—One of three Canadian First World War soldiers whose identify has been identified near the village of Vendin-le-Vieil, France has a strong family connection...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5b187f18efc97" data-td_block_id="td_uid_18_5b187f18efc97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5b187f18efc97" data-td_block_id="td_uid_18_5b187f18efc97"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_19_5b187f1906899_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_19_5b187f1906899" ><script>var block_td_uid_19_5b187f1906899 = new tdBlock();
block_td_uid_19_5b187f1906899.id = "td_uid_19_5b187f1906899";
block_td_uid_19_5b187f1906899.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5b187f1906899_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5b187f1906899_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5b187f1906899.td_column_number = "1";
block_td_uid_19_5b187f1906899.block_type = "td_block_1";
block_td_uid_19_5b187f1906899.post_count = "1";
block_td_uid_19_5b187f1906899.found_posts = "37";
block_td_uid_19_5b187f1906899.header_color = "#";
block_td_uid_19_5b187f1906899.ajax_pagination_infinite_stop = "";
block_td_uid_19_5b187f1906899.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_19_5b187f1906899);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_19_5b187f1906899 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/06/06/decoration-day-service-recalls-canadas-war-dead/" rel="bookmark" title="Decoration Day service recalls Canada’s war dead"><img width="324" height="235" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/DD-rifle-team-at-Memorial-Gardens-324x235.jpg" alt="" title="Decoration Day service recalls Canada’s war dead"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/06/06/decoration-day-service-recalls-canadas-war-dead/" rel="bookmark" title="Decoration Day service recalls Canada’s war dead">Decoration Day service recalls Canada’s war dead</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/mike/">Michael Erskine</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T00:00:49+00:00" >June 6, 2018</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2018/06/06/decoration-day-service-recalls-canadas-war-dead/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                PROVIDENCE BAY—The steady drumbeat of the torrential downpour striking the roof of the Providence Bay Arena gave proof to the wisdom of the Island’s...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5b187f1906899" data-td_block_id="td_uid_19_5b187f1906899"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5b187f1906899" data-td_block_id="td_uid_19_5b187f1906899"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_20_5b187f1914d25_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5b187f1914d25" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.manitoulin.ca/news/local/">Local<span class="td-cat-no">5553</span></a></li><li><a href="http://www.manitoulin.ca/news/headline/">Headline<span class="td-cat-no">1982</span></a></li><li><a href="http://www.manitoulin.ca/columns/">Columns<span class="td-cat-no">1839</span></a></li><li><a href="http://www.manitoulin.ca/death-notices/">Death Notices<span class="td-cat-no">1437</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">1375</span></a></li><li><a href="http://www.manitoulin.ca/news/police/">Police<span class="td-cat-no">546</span></a></li><li><a href="http://www.manitoulin.ca/news/regional/">Regional<span class="td-cat-no">520</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial<span class="td-cat-no">359</span></a></li><li><a href="http://www.manitoulin.ca/sports/">Sports<span class="td-cat-no">145</span></a></li><li><a href="http://www.manitoulin.ca/multimedia/">Multimedia<span class="td-cat-no">93</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Ltd 2015                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5b187f19190dd
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.manitoulin.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_27c07859dc711055af9e271cf4211f3f","fragment_name":"wc_fragments_27c07859dc711055af9e271cf4211f3f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[52850]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>