<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Four-year-old’s Karleigh4Kindness donates hair for cancer wigs</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.manitoulin.ca/xmlrpc.php" />
    <meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup.jpg" /><meta name="author" content="Michael Erskine">
<link rel="icon" type="image/png" href="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png">
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="WIIKWEMKOONG—Karleigh Kaboni had never had a haircut, but when the four-year-old learned that those battling cancer often lose their hair, she didn’t take long to make up her mind as to what she wanted to do—and there was no shaking her from it."/>
<link rel="canonical" href="http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/" />
<link rel="publisher" href="https://plus.google.com/+ManitoulinCa/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four-year-old’s Karleigh4Kindness donates hair for cancer wigs" />
<meta property="og:description" content="WIIKWEMKOONG—Karleigh Kaboni had never had a haircut, but when the four-year-old learned that those battling cancer often lose their hair, she didn’t take long to make up her mind as to what she wanted to do—and there was no shaking her from it." />
<meta property="og:url" content="http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/" />
<meta property="og:site_name" content="Manitoulin Expositor" />
<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
<meta property="article:tag" content="cancer research" />
<meta property="article:tag" content="Pantene Beautiful Lengths" />
<meta property="article:tag" content="Wig Donation" />
<meta property="article:tag" content="wiikwemkoong" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-03-14T00:00:41-04:00" />
<meta property="article:modified_time" content="2018-03-13T14:05:11-04:00" />
<meta property="og:updated_time" content="2018-03-13T14:05:11-04:00" />
<meta property="fb:admins" content="100002877105735" />
<meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup.jpg" />
<meta property="og:image:width" content="1076" />
<meta property="og:image:height" content="713" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WIIKWEMKOONG—Karleigh Kaboni had never had a haircut, but when the four-year-old learned that those battling cancer often lose their hair, she didn’t take long to make up her mind as to what she wanted to do—and there was no shaking her from it." />
<meta name="twitter:title" content="Four-year-old’s Karleigh4Kindness donates hair for cancer wigs" />
<meta name="twitter:site" content="@man_expositor" />
<meta name="twitter:image" content="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup.jpg" />
<meta name="twitter:creator" content="@MichaelErskine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.manitoulin.ca\/","name":"The Manitoulin Expositor","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.manitoulin.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.manitoulin.ca\/2018\/03\/14\/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs\/","sameAs":["https:\/\/www.facebook.com\/ManitoulinExpositor","https:\/\/plus.google.com\/+ManitoulinCa\/about","https:\/\/twitter.com\/man_expositor"],"@id":"#organization","name":"Manitoulin Expositor","logo":"http:\/\/www.manitoulin.ca\/wp-content\/uploads\/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="http://www.manitoulin.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="http://www.manitoulin.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.manitoulin.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.manitoulin.ca/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.manitoulin.ca\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.manitoulin.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<link rel='https://api.w.org/' href='http://www.manitoulin.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.manitoulin.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.3.2" />
<link rel='shortlink' href='http://www.manitoulin.ca/?p=50779' />
<link rel="alternate" type="application/json+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F03%2F14%2Ffour-year-olds-karleigh4kindness-donates-hair-cancer-wigs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F03%2F14%2Ffour-year-olds-karleigh4kindness-donates-hair-cancer-wigs%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/300x250', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1488381367332-0').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300X250_side', [300, 250], 'div-gpt-ad-1488381367332-1').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300X600', [300, 600], 'div-gpt-ad-1488381367332-2').addService(googletag.pubads());
    googletag.defineSlot('/75085943/320X100_Mob', [[300, 250], [336, 280], [320, 100]], 'div-gpt-ad-1488381367332-3').addService(googletag.pubads());
    googletag.defineSlot('/75085943/728X90', [728, 90], 'div-gpt-ad-1488381367332-4').addService(googletag.pubads());
    googletag.defineSlot('/75085943/728X90_bottom', [728, 90], 'div-gpt-ad-1488381367332-5').addService(googletag.pubads());
    googletag.defineSlot('/75085943/mobi_article_inline', [[300, 250], [336, 280], [320, 100]], 'div-gpt-ad-1488381367332-6').addService(googletag.pubads());
    googletag.defineSlot('/75085943/mobi_article_top', [[300, 250], [336, 280], [320, 100]], 'div-gpt-ad-1488381367332-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/sidebarbig', [[300, 600], [300, 250]], 'div-gpt-ad-1518964135868-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/728X90', [[336, 280], [728, 90], [300, 250]], 'div-gpt-ad-1518965097963-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '6266a4a661';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.manitoulin.ca/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.manitoulin.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/www.mcdougallcorp.com\/referralrewards\/?utm_source=manitoulin.ca&utm_campaign=manitoulin.ca&utm_medium=referral";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-50779 single-format-standard four-year-olds-karleigh4kindness-donates-hair-cancer-wigs global-block-template-1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24514"><a href="http://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.manitoulin.ca/news/headline/">Headline</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/political-news/">Politics</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/regional/">Regional</a></li>
</ul>
</li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41085"><a href="http://www.manitoulin.ca/cart/">Cart</a></li>
	<li id="menu-item-41086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41086"><a href="http://www.manitoulin.ca/shop/">Book Shop</a></li>
	<li id="menu-item-42573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42573"><a href="http://www.manitoulin.ca/pets/">Pet Adoptions</a></li>
	<li id="menu-item-16847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li>
	<li id="menu-item-24532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
		<li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li>
		<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
	</ul>
</li>
	<li id="menu-item-24535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/Tim-2017-Online.pdf">This is Manitoulin 2017</a></li>
	<li id="menu-item-26853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li>
</ul>
</li>
<li id="menu-item-49706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49706"><a href="https://issuu.com/davidpatterson9/docs/first_proof_big_red">Big Red 2018 Proof</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.manitoulin.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.manitoulin.ca/">
            <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
            <span class="td-visual-hidden">Manitoulin Expositor</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-5"><div class="g-single a-13"><a class="gofollow" data-track="MTMsNSwxLDYw" href="http://www.jakes.ca"target="_blank"><img src="http://www.manitoulin.ca/wp-content/uploads/2014/11/Jakes-Payments.gif" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.manitoulin.ca/">
            <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
        </a>
        </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-24514"><a href="http://www.manitoulin.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5aa95127a55f7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5aa95127a55f7" ><script>var block_td_uid_2_5aa95127a55f7 = new tdBlock();
block_td_uid_2_5aa95127a55f7.id = "td_uid_2_5aa95127a55f7";
block_td_uid_2_5aa95127a55f7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aa95127a55f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5aa95127a55f7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5aa95127a55f7.td_column_number = "3";
block_td_uid_2_5aa95127a55f7.block_type = "td_block_mega_menu";
block_td_uid_2_5aa95127a55f7.post_count = "4";
block_td_uid_2_5aa95127a55f7.found_posts = "8164";
block_td_uid_2_5aa95127a55f7.header_color = "";
block_td_uid_2_5aa95127a55f7.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aa95127a55f7.max_num_pages = "2041";
tdBlocksArray.push(block_td_uid_2_5aa95127a55f7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5aa95127a55f7" id="td_uid_3_5aa95127a8611" data-td_block_id="td_uid_2_5aa95127a55f7" data-td_filter_value="" href="http://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5aa95127a55f7"  id="td_uid_4_5aa95127a8710" data-td_block_id="td_uid_2_5aa95127a55f7" data-td_filter_value="1" href="http://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_2_5aa95127a55f7"  id="td_uid_5_5aa95127a8834" data-td_block_id="td_uid_2_5aa95127a55f7" data-td_filter_value="10339" href="http://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5aa95127a55f7"  id="td_uid_6_5aa95127a8972" data-td_block_id="td_uid_2_5aa95127a55f7" data-td_filter_value="10798" href="http://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_2_5aa95127a55f7"  id="td_uid_7_5aa95127a8aa8" data-td_block_id="td_uid_2_5aa95127a55f7" data-td_filter_value="11427" href="http://www.manitoulin.ca/news/political-news/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5aa95127a55f7"  id="td_uid_8_5aa95127a8bc3" data-td_block_id="td_uid_2_5aa95127a55f7" data-td_filter_value="11022" href="http://www.manitoulin.ca/news/regional/">Regional</a></div></div><div id=td_uid_2_5aa95127a55f7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/03/14/mica-showcases-manitoulin-tourism-annual-bicycle-show/" rel="bookmark" title="MICA showcases Manitoulin tourism at annual Bicycle Show"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/N1606P36008C-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/N1606P36008C-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/N1606P36008C-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MICA showcases Manitoulin tourism at annual Bicycle Show"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/03/14/mica-showcases-manitoulin-tourism-annual-bicycle-show/" rel="bookmark" title="MICA showcases Manitoulin tourism at annual Bicycle Show">MICA showcases Manitoulin tourism at annual Bicycle Show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/03/14/gore-bay-theatre-bringing-absurdist-tour-de-force-quonta/" rel="bookmark" title="Gore Bay Theatre bringing an absurdist tour de force to QUONTA"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/theatrre-gb4-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/theatrre-gb4-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/theatrre-gb4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gore Bay Theatre bringing an absurdist tour de force to QUONTA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/03/14/gore-bay-theatre-bringing-absurdist-tour-de-force-quonta/" rel="bookmark" title="Gore Bay Theatre bringing an absurdist tour de force to QUONTA">Gore Bay Theatre bringing an absurdist tour de force to QUONTA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/03/14/former-mchigeeng-chief-denied-standing-debate-elections-validity/" rel="bookmark" title="Former M’Chigeeng chief is a denied standing on debate on election’s validity"><img width="218" height="104" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2014/11/Joe-Hare.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/2014/11/Joe-Hare.jpg 702w, http://www.manitoulin.ca/wp-content/uploads/2014/11/Joe-Hare-140x67.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/2014/11/Joe-Hare-300x144.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/2014/11/Joe-Hare-700x336.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former M’Chigeeng chief is a denied standing on debate on election’s validity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/03/14/former-mchigeeng-chief-denied-standing-debate-elections-validity/" rel="bookmark" title="Former M’Chigeeng chief is a denied standing on debate on election’s validity">Former M’Chigeeng chief is a denied standing on debate on election’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/03/14/hike-sheg-water-rates-helped-one-senior-couple-rethink-manitoulin/" rel="bookmark" title="Hike in Sheg water rates helped one senior couple to rethink Manitoulin"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/water-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/water-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/water-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hike in Sheg water rates helped one senior couple to rethink Manitoulin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/03/14/hike-sheg-water-rates-helped-one-senior-couple-rethink-manitoulin/" rel="bookmark" title="Hike in Sheg water rates helped one senior couple to rethink Manitoulin">Hike in Sheg water rates helped one senior couple to rethink&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aa95127a55f7" data-td_block_id="td_uid_2_5aa95127a55f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5aa95127a55f7" data-td_block_id="td_uid_2_5aa95127a55f7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41085"><a href="http://www.manitoulin.ca/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41086"><a href="http://www.manitoulin.ca/shop/">Book Shop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42573"><a href="http://www.manitoulin.ca/pets/">Pet Adoptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42183"><a href="http://www.manitoulin.ca/canada-150-manitoulin-logo/">Manitoulin 150 Logo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">The Island Real Estate Brokerage</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/Tim-2017-Online.pdf">This is Manitoulin 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Manitoulin-Magazine-2017-Online.pdf">Manitoulin Magazine 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49706"><a href="https://issuu.com/davidpatterson9/docs/first_proof_big_red">Big Red 2018 Proof</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.manitoulin.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.manitoulin.ca/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.manitoulin.ca/news/local/">
                                  <span itemprop="name">Local</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Four-year-old’s Karleigh4Kindness donates hair for cancer wigs</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-50779" class="post-50779 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local tag-cancer-research tag-pantene-beautiful-lengths tag-wig-donation tag-wiikwemkoong" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a  href="http://www.manitoulin.ca/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Four-year-old’s Karleigh4Kindness donates hair for cancer wigs</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.manitoulin.ca/author/mike/">Michael Erskine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T00:00:41+00:00" >March 14, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F03%2F14%2Ffour-year-olds-karleigh4kindness-donates-hair-cancer-wigs%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Four-year-old%E2%80%99s+Karleigh4Kindness+donates+hair+for+cancer+wigs&url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F03%2F14%2Ffour-year-olds-karleigh4kindness-donates-hair-cancer-wigs%2F&via=man_expositor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/&amp;media=http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup.jpg&description=WIIKWEMKOONG—Karleigh Kaboni had never had a haircut, but when the four-year-old learned that those battling cancer often lose their hair, she didn’t take long to make up her mind as to what she wanted to do—and there was no shaking her from it." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Four-year-old%E2%80%99s+Karleigh4Kindness+donates+hair+for+cancer+wigs%20-%20http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F03%2F14%2Ffour-year-olds-karleigh4kindness-donates-hair-cancer-wigs%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup.jpg" data-caption="THE KINDEST CUT OF ALL––Four-year-old Karleigh Kaboni was determined to donate her long braid to help provide a wig for a young cancer patient. On Friday, in front of the whole school at Wasse Abin Junior School in Wiikwemkoong, her 
Karleigh4Kindness campaign came to fruition with her very first haircut. In addition to donating her braid to a little girl who needs it, Karleigh’s efforts also raised $1,584 for the Canadian Cancer Society to “put where it is needed the most.” The entire school cheered Karleigh on enthusiastically as her mother snipped away. 
photos by Michael Erskine"><img width="696" height="461" class="entry-thumb td-modal-image" src="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup-696x461.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup-696x461.jpg 696w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup-140x93.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup-300x199.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup-768x509.jpg 768w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup-1068x708.jpg 1068w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup-634x420.jpg 634w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup-600x398.jpg 600w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup.jpg 1076w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Hair-cut-closeup"/></a><figcaption class="wp-caption-text">THE KINDEST CUT OF ALL––Four-year-old Karleigh Kaboni was determined to donate her long braid to help provide a wig for a young cancer patient. On Friday, in front of the whole school at Wasse Abin Junior School in Wiikwemkoong, her 
Karleigh4Kindness campaign came to fruition with her very first haircut. In addition to donating her braid to a little girl who needs it, Karleigh’s efforts also raised $1,584 for the Canadian Cancer Society to “put where it is needed the most.” The entire school cheered Karleigh on enthusiastically as her mother snipped away. 
photos by Michael Erskine</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><!-- /75085943/728X90 -->
<div id='div-gpt-ad-1518965097963-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518965097963-0'); });
</script>
</div></div><p class="p1"><span class="s1">WIIKWEMKOONG—Karleigh Kaboni had never had a haircut, but when the four-year-old learned that those battling cancer often lose their hair, she didn’t take long to make up her mind as to what she wanted to do—and there was no shaking her from it.</span></p>
<p class="p1"><span class="s1">“I wanna give my hair to a little girl who doesn’t have any hair,” she told her mother Anna Kaboni. That set in motion a series of events that led to Karleigh sitting in a chair in front of an assembly of her peers at Wasse Abin Junior School with her mother wielding a pair of scissors behind her. Off to one side was a giant cheque for $1,584 representing the monies raised by her Karleigh4Kindness campaign.</span></p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><!-- /75085943/300x250 -->
<div id='div-gpt-ad-1488381367332-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488381367332-0'); });
</script>
</div></div><p class="p1"><span class="s1">Ms. Kaboni shared how her daughter had learned about cancer and like many four-year-olds she had a million questions. “We went online and I showed her a picture of women who had lost their hair because of cancer treatment,” said Ms. Kaboni. “She asked ‘little girls like me?’ I told her ‘Oh yeah, little girls like you.” From that moment forward Karleigh’s mind was made up.</span></p>
<figure id="attachment_50784" style="max-width: 296px" class="wp-caption alignright"><img class=" wp-image-50784" src="http://www.manitoulin.ca/wp-content/uploads/Haircut_.jpg" alt="" width="296" height="196" srcset="http://www.manitoulin.ca/wp-content/uploads/Haircut_.jpg 1076w, http://www.manitoulin.ca/wp-content/uploads/Haircut_-140x93.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/Haircut_-300x199.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/Haircut_-768x509.jpg 768w, http://www.manitoulin.ca/wp-content/uploads/Haircut_-696x461.jpg 696w, http://www.manitoulin.ca/wp-content/uploads/Haircut_-1068x708.jpg 1068w, http://www.manitoulin.ca/wp-content/uploads/Haircut_-634x420.jpg 634w, http://www.manitoulin.ca/wp-content/uploads/Haircut_-600x398.jpg 600w" sizes="(max-width: 296px) 100vw, 296px" /><figcaption class="wp-caption-text">Four-year-old Karleigh Kaboni was determined to donate her long braid to help provide a wig for a young cancer patient.<br />photos by Michael Erskine</figcaption></figure>
<p class="p1"><span class="s1">“I thought it was something that would pass,” said Ms. Kaboni. But days and weeks passed and Karleigh remained adamant. So, although she admits that the idea of her little girl losing her beautiful long braids left her with decidedly mixed feelings, Karleigh’s mother got on board with her child’s project.</span></p>
<p class="p1"><span class="s1">“We went online and did research and discovered that some companies charge cancer survivors for wigs,” she said. Eventually, they came across the Pantene Beautiful Lengths program.</span></p>
<p class="p1"><span class="s1">Founded in 2006, the Beautiful Lengths program is a partnership between Pantene and the Canadian Cancer Society. “The role of Pantene is to help women grow long, strong, beautiful hair and to provide the funds to turn this hair into free, real-hair wigs for women with cancer,” notes the program’s website. “So far, Pantene has donated 24,000 free real-hair wigs to the American Cancer Society’s wig banks, which distribute wigs to cancer patients across the country.”</span></p>
<p class="p1"><span class="s1">On hand for the haircutting ceremony were Cathy Keaney Burns, community manager for the Canadian Cancer Society (CCS) and Justin Burns, community fundraising specialist with the CCS.</span></p>
<p class="p1"><span class="s1">“Karleigh is so young, so passionate,” said Ms. Keaney Burns. “It is amazing what she is doing here today.”</span></p>
<p class="p1"><span class="s1">The fundraising component of the Karleigh4Kindness campaign raised funds from across the Wiikwemkoong community and beyond.</span></p>
<p class="p1"><span class="s1">“Karleigh was at a birthday party of one of her friends,” recalled Ms. Kaboni. “That little girl took $20 from her birthday money and gave it to the campaign.”</span></p>
<p class="p1"><span class="s1">“Not only has Karleigh donated her hair and raised a remarkable amount of money for cancer,” said Ms. Keaney Burns, “but she has also raised a lot of awareness in the community about the fight against cancer and how people can help.”</span></p>
<p class="p1"><span class="s1"><img class=" wp-image-50783 alignright" src="http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi.jpg" alt="" width="306" height="203" srcset="http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi.jpg 1076w, http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi-140x93.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi-300x199.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi-768x509.jpg 768w, http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi-696x461.jpg 696w, http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi-1068x708.jpg 1068w, http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi-634x420.jpg 634w, http://www.manitoulin.ca/wp-content/uploads/Haircut-the-papparatzi-600x398.jpg 600w" sizes="(max-width: 306px) 100vw, 306px" />“On behalf of Karleigh and her family, we would like to say chi-miigwetch to the staff and students here at Wasse Abin Junior School, the Children’s Services Program and Kerry Assinewai from Naandwechige-gamig Health Services for assisting in promoting Karleigh4Kindness,” said Ms. Kaboni in her address to the school assembly. Ms. Kaboni also gave thanks to the Canadian Cancer Society representatives for coming and taking Karleigh’s hair to the Pantene program and to “Jean (Shawana) Simon for making Karleigh’s cut stylish.”</span></p>
<p class="p1"><span class="s1">Ms. Kaboni also thanked the people who donated money “to the Cancer Society’s ‘Where it is needed most’ fund and to Karleigh’s aunts (Mona, Rachel, Batalie and Linda) for helping to collect pledges for her cause. To the Dillon Peltier Memorial Hockey Tournament for allowing us to sell 50/50 tickets.”</span></p>
<p class="p1"><span class="s1">As for Karleigh, she took everything in stride as her mother snipped through her ponytail, which was then placed in a plastic baggie. Karleigh held the baggie through her haircut and the cheque presentation that followed</span></p>
<p class="p1"><span class="s1">Asked where her hair was going, Karleigh smiled shyly and said “to a little girl who needs it.”</span></p>
<p><img class="aligncenter size-full wp-image-50781" src="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation.jpg" alt="" width="1076" height="713" srcset="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation.jpg 1076w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation-140x93.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation-300x199.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation-768x509.jpg 768w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation-696x461.jpg 696w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation-1068x708.jpg 1068w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation-634x420.jpg 634w, http://www.manitoulin.ca/wp-content/uploads/Hair-cut-cheque-presentation-600x398.jpg 600w" sizes="(max-width: 1076px) 100vw, 1076px" /></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><!-- /75085943/728X90_bottom -->
<div id='div-gpt-ad-1488381367332-5' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488381367332-5'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F03%2F14%2Ffour-year-olds-karleigh4kindness-donates-hair-cancer-wigs%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Four-year-old%E2%80%99s+Karleigh4Kindness+donates+hair+for+cancer+wigs&url=http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F03%2F14%2Ffour-year-olds-karleigh4kindness-donates-hair-cancer-wigs%2F&via=man_expositor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/&amp;media=http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup.jpg&description=WIIKWEMKOONG—Karleigh Kaboni had never had a haircut, but when the four-year-old learned that those battling cancer often lose their hair, she didn’t take long to make up her mind as to what she wanted to do—and there was no shaking her from it." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Four-year-old%E2%80%99s+Karleigh4Kindness+donates+hair+for+cancer+wigs%20-%20http%3A%2F%2Fwww.manitoulin.ca%2F2018%2F03%2F14%2Ffour-year-olds-karleigh4kindness-donates-hair-cancer-wigs%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/" data-text="Four-year-old’s Karleigh4Kindness donates hair for cancer wigs" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.manitoulin.ca/author/mike/">Michael Erskine</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Erskine"></span><meta itemprop="datePublished" content="2018-03-14T00:00:41+00:00"><meta itemprop="dateModified" content="2018-03-13T14:05:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.manitoulin.ca/2018/03/14/four-year-olds-karleigh4kindness-donates-hair-cancer-wigs/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="Four-year-old’s Karleigh4Kindness donates hair for cancer wigs"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.manitoulin.ca/wp-content/uploads/Hair-cut-closeup.jpg"><meta itemprop="width" content="1076"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_12_5aa95127bc04d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5aa95127bc04d" ><script>var block_td_uid_12_5aa95127bc04d = new tdBlock();
block_td_uid_12_5aa95127bc04d.id = "td_uid_12_5aa95127bc04d";
block_td_uid_12_5aa95127bc04d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5aa95127bc04d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5aa95127bc04d_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":50779,"live_filter_cur_post_author":"1249","block_template_id":""}';
block_td_uid_12_5aa95127bc04d.td_column_number = "3";
block_td_uid_12_5aa95127bc04d.block_type = "td_block_related_posts";
block_td_uid_12_5aa95127bc04d.post_count = "3";
block_td_uid_12_5aa95127bc04d.found_posts = "83";
block_td_uid_12_5aa95127bc04d.header_color = "";
block_td_uid_12_5aa95127bc04d.ajax_pagination_infinite_stop = "";
block_td_uid_12_5aa95127bc04d.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_12_5aa95127bc04d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_13_5aa95127be243" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5aa95127bc04d" href="#">RELATED ARTICLES</a><a id="td_uid_14_5aa95127be295" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5aa95127bc04d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5aa95127bc04d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/03/07/judge-denies-bearwalker-plea-sentencing-wiky-stabbing/" rel="bookmark" title="Judge denies Bearwalker plea before sentencing in Wiky stabbing"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/law-1063249_1920-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/law-1063249_1920-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/law-1063249_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Judge denies Bearwalker plea before sentencing in Wiky stabbing"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/03/07/judge-denies-bearwalker-plea-sentencing-wiky-stabbing/" rel="bookmark" title="Judge denies Bearwalker plea before sentencing in Wiky stabbing">Judge denies Bearwalker plea before sentencing in Wiky stabbing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/02/21/wiikwemkoong-fun-day-library-short-story-contest-winner/" rel="bookmark" title="Wiikwemkoong Fun Day library short story contest winner"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Wiky-FD-short-story-winner-Charlize-Recollet-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Wiky-FD-short-story-winner-Charlize-Recollet-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/Wiky-FD-short-story-winner-Charlize-Recollet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wiikwemkoong Fun Day library short story contest winner"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/02/21/wiikwemkoong-fun-day-library-short-story-contest-winner/" rel="bookmark" title="Wiikwemkoong Fun Day library short story contest winner">Wiikwemkoong Fun Day library short story contest winner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/02/21/documentary-highlights-european-obsession-native-canadian-culture/" rel="bookmark" title="Documentary highlights European obsession with Native Canadian culture"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Winnetou-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Winnetou-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/Winnetou-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Documentary highlights European obsession with Native Canadian culture"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/02/21/documentary-highlights-european-obsession-native-canadian-culture/" rel="bookmark" title="Documentary highlights European obsession with Native Canadian culture">Documentary highlights European obsession with Native Canadian culture</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5aa95127bc04d" data-td_block_id="td_uid_12_5aa95127bc04d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5aa95127bc04d" data-td_block_id="td_uid_12_5aa95127bc04d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget td_uid_15_5aa95127c2b62_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5aa95127c2b62" ><div id=td_uid_15_5aa95127c2b62 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Little Current</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_15_5aa95127c2b62"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_15_5aa95127c2b62">
				<input id="td_uid_15_5aa95127c2b62" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_15_5aa95127c2b62"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_15_5aa95127c2b62">
					<span class="td-big-degrees">-9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">-9</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">-9</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">78%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">-4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">-4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">-1</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">1</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">-1</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><!-- /75085943/sidebarbig -->
<div id='div-gpt-ad-1518964135868-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518964135868-0'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_19_5aa95127c3aa6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_19_5aa95127c3aa6" ><script>var block_td_uid_19_5aa95127c3aa6 = new tdBlock();
block_td_uid_19_5aa95127c3aa6.id = "td_uid_19_5aa95127c3aa6";
block_td_uid_19_5aa95127c3aa6.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10339","category_ids":"","custom_title":"EDITOR\u0027S CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5aa95127c3aa6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5aa95127c3aa6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5aa95127c3aa6.td_column_number = "1";
block_td_uid_19_5aa95127c3aa6.block_type = "td_block_1";
block_td_uid_19_5aa95127c3aa6.post_count = "1";
block_td_uid_19_5aa95127c3aa6.found_posts = "38";
block_td_uid_19_5aa95127c3aa6.header_color = "#";
block_td_uid_19_5aa95127c3aa6.ajax_pagination_infinite_stop = "";
block_td_uid_19_5aa95127c3aa6.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_19_5aa95127c3aa6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_19_5aa95127c3aa6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/03/14/gore-bay-theatre-bringing-absurdist-tour-de-force-quonta/" rel="bookmark" title="Gore Bay Theatre bringing an absurdist tour de force to QUONTA"><img width="324" height="235" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/theatrre-gb4-324x235.jpg" alt="" title="Gore Bay Theatre bringing an absurdist tour de force to QUONTA"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/03/14/gore-bay-theatre-bringing-absurdist-tour-de-force-quonta/" rel="bookmark" title="Gore Bay Theatre bringing an absurdist tour de force to QUONTA">Gore Bay Theatre bringing an absurdist tour de force to QUONTA</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/mike/">Michael Erskine</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T00:00:47+00:00" >March 14, 2018</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2018/03/14/gore-bay-theatre-bringing-absurdist-tour-de-force-quonta/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                GORE BAY—The Gore Bay Theatre Company, under the veteran co-direction of Walter Maskel and Andrea Emmerton, has become synonymous with great theatre productions and...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5aa95127c3aa6" data-td_block_id="td_uid_19_5aa95127c3aa6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5aa95127c3aa6" data-td_block_id="td_uid_19_5aa95127c3aa6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_20_5aa95127cc5fc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_20_5aa95127cc5fc" ><script>var block_td_uid_20_5aa95127cc5fc = new tdBlock();
block_td_uid_20_5aa95127cc5fc.id = "td_uid_20_5aa95127cc5fc";
block_td_uid_20_5aa95127cc5fc.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5aa95127cc5fc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5aa95127cc5fc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5aa95127cc5fc.td_column_number = "1";
block_td_uid_20_5aa95127cc5fc.block_type = "td_block_1";
block_td_uid_20_5aa95127cc5fc.post_count = "1";
block_td_uid_20_5aa95127cc5fc.found_posts = "41";
block_td_uid_20_5aa95127cc5fc.header_color = "#";
block_td_uid_20_5aa95127cc5fc.ajax_pagination_infinite_stop = "";
block_td_uid_20_5aa95127cc5fc.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_20_5aa95127cc5fc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_20_5aa95127cc5fc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2018/03/09/gore-bay-legion-teams-qualify-provincial-euchre-championship/" rel="bookmark" title="Gore Bay Legion teams qualify for provincial euchre championship"><img width="324" height="235" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/legion-euchre4-324x235.jpg" alt="" title="Gore Bay Legion teams qualify for provincial euchre championship"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2018/03/09/gore-bay-legion-teams-qualify-provincial-euchre-championship/" rel="bookmark" title="Gore Bay Legion teams qualify for provincial euchre championship">Gore Bay Legion teams qualify for provincial euchre championship</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-09T00:00:49+00:00" >March 9, 2018</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2018/03/09/gore-bay-legion-teams-qualify-provincial-euchre-championship/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                
GORE BAY—Two teams representing the Royal Canadian Legion Branch 514 in Gore Bay have qualified for the provincial (Legion) euchre championships. A total of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5aa95127cc5fc" data-td_block_id="td_uid_20_5aa95127cc5fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5aa95127cc5fc" data-td_block_id="td_uid_20_5aa95127cc5fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_21_5aa95127da150_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5aa95127da150" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.manitoulin.ca/news/local/">Local<span class="td-cat-no">5188</span></a></li><li><a href="http://www.manitoulin.ca/news/headline/">Headline<span class="td-cat-no">1982</span></a></li><li><a href="http://www.manitoulin.ca/columns/">Columns<span class="td-cat-no">1747</span></a></li><li><a href="http://www.manitoulin.ca/death-notices/">Death Notices<span class="td-cat-no">1383</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">1325</span></a></li><li><a href="http://www.manitoulin.ca/news/police/">Police<span class="td-cat-no">527</span></a></li><li><a href="http://www.manitoulin.ca/news/regional/">Regional<span class="td-cat-no">499</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial<span class="td-cat-no">347</span></a></li><li><a href="http://www.manitoulin.ca/sports/">Sports<span class="td-cat-no">145</span></a></li><li><a href="http://www.manitoulin.ca/multimedia/">Multimedia<span class="td-cat-no">93</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Ltd 2015                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '2318384';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5aa95127dd115
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.manitoulin.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.5'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.manitoulin.ca\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.manitoulin.ca\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4a49f51cfcd2dcb5aef0c6658b93844b","fragment_name":"wc_fragments_4a49f51cfcd2dcb5aef0c6658b93844b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_15_5aa95127c2b62","location":"Little Current","api_location":"Little Current","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[-9,15.8],"today_humidity":78,"today_wind_speed":[4.6,2.9],"today_min":[-9,15.8],"today_max":[-9,15.8],"today_clouds":1,"current_unit":0,"forecast":[{"timestamp":1521133200,"day_temp":[-4,24],"day_name":"Thu","owm_day_index":1},{"timestamp":1521219600,"day_temp":[-4,24],"day_name":"Fri","owm_day_index":2},{"timestamp":1521306000,"day_temp":[-1,31],"day_name":"Sat","owm_day_index":3},{"timestamp":1521392400,"day_temp":[1,34],"day_name":"Sun","owm_day_index":4},{"timestamp":1521478800,"day_temp":[-1,31],"day_name":"Mon","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>