<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Meldrum Bay writer publishes newest book on fur trader history</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.manitoulin.ca/xmlrpc.php" />
    <meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/lapointebook.jpg" /><meta name="author" content="Tom Sasvari">
<link rel="icon" type="image/png" href="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png">
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MELDRUM BAY—Local writer Richard Lapointe has published his newest book ‘Beaver Coats and Guns: The Adventures of Raddison and Des Groseilliers.’"/>
<meta name="news_keywords" content="local author, meldrum bay, new book, manitoulin, manitoulin island, manitoulin expositor" />
<link rel="original-source" href="http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Manitoulin, Manitoulin Island, Manitoulin Expositor, Manitoulin News, Manitoulin Weather, Visit Manitoulin"/>
<link rel="canonical" href="http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/" />
<link rel="publisher" href="https://plus.google.com/+ManitoulinCa/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meldrum Bay writer publishes newest book on fur trader history" />
<meta property="og:description" content="MELDRUM BAY—Local writer Richard Lapointe has published his newest book ‘Beaver Coats and Guns: The Adventures of Raddison and Des Groseilliers.’" />
<meta property="og:url" content="http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/" />
<meta property="og:site_name" content="Manitoulin Expositor" />
<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
<meta property="article:tag" content="local author" />
<meta property="article:tag" content="meldrum bay" />
<meta property="article:tag" content="new book" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-02-10T00:00:49-05:00" />
<meta property="article:modified_time" content="2017-02-09T10:08:46-05:00" />
<meta property="og:updated_time" content="2017-02-09T10:08:46-05:00" />
<meta property="fb:admins" content="100002877105735" />
<meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/lapointebook.jpg" />
<meta property="og:image:width" content="1076" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MELDRUM BAY—Local writer Richard Lapointe has published his newest book ‘Beaver Coats and Guns: The Adventures of Raddison and Des Groseilliers.’" />
<meta name="twitter:title" content="Meldrum Bay writer publishes newest book on fur trader history" />
<meta name="twitter:site" content="@man_expositor" />
<meta name="twitter:image" content="http://www.manitoulin.ca/wp-content/uploads/lapointebook.jpg" />
<meta name="twitter:creator" content="@man_expositor" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="http://www.manitoulin.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="http://www.manitoulin.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.manitoulin.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.manitoulin.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.manitoulin.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.manitoulin.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.manitoulin.ca/?p=39908' />
<link rel="alternate" type="application/json+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F02%2F10%2Fmeldrum-bay-writer-publishes-newest-book-fur-trader-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F02%2F10%2Fmeldrum-bay-writer-publishes-newest-book-fur-trader-history%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/300x250', [300, 250], 'div-gpt-ad-1472053069644-0').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300X250_side', [300, 250], 'div-gpt-ad-1472053069644-1').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300X600', [300, 600], 'div-gpt-ad-1472053069644-2').addService(googletag.pubads());
    googletag.defineSlot('/75085943/728X90', [728, 90], 'div-gpt-ad-1472053069644-3').addService(googletag.pubads());
    googletag.defineSlot('/75085943/728X90_bottom', [728, 90], 'div-gpt-ad-1472053069644-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '63d7d480cb';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.manitoulin.ca/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.manitoulin.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-39908 single-format-standard meldrum-bay-writer-publishes-newest-book-fur-trader-history global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24514"><a href="http://www.manitoulin.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.manitoulin.ca/news/headline/">Headline</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/political-news/">Politics</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/regional/">Regional</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/recorder-news/">West Recorder</a></li>
</ul>
</li>
<li id="menu-item-12513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12513"><a href="http://www.manitoulin.ca/sports/">Sports</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
	<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
		<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
		<li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
	</ul>
</li>
	<li id="menu-item-24535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/TiM.pdf">This is Manitoulin</a></li>
	<li id="menu-item-26853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Man-mag-rev-1.pdf">Manitoulin Magazine</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.manitoulin.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.manitoulin.ca/">
            <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
            <span class="td-visual-hidden">Manitoulin Expositor</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-5"><div class="g-single a-12"><a class="gofollow" data-track="MTIsNSwxLDYw" href="http://www.jakes.ca"target="_blank"><img src="http://www.manitoulin.ca/wp-content/uploads/2014/11/jakes-GE.jpg" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.manitoulin.ca/">
            <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
        </a>
        </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-24514"><a href="http://www.manitoulin.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_589dd4e381024_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_589dd4e381024" ><script>var block_td_uid_2_589dd4e381024 = new tdBlock();
block_td_uid_2_589dd4e381024.id = "td_uid_2_589dd4e381024";
block_td_uid_2_589dd4e381024.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_589dd4e381024_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_589dd4e381024_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_589dd4e381024.td_column_number = "3";
block_td_uid_2_589dd4e381024.block_type = "td_block_mega_menu";
block_td_uid_2_589dd4e381024.post_count = "4";
block_td_uid_2_589dd4e381024.found_posts = "6170";
block_td_uid_2_589dd4e381024.header_color = "";
block_td_uid_2_589dd4e381024.ajax_pagination_infinite_stop = "";
block_td_uid_2_589dd4e381024.max_num_pages = "1543";
tdBlocksArray.push(block_td_uid_2_589dd4e381024);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_589dd4e381024" id="td_uid_3_589dd4e384868" data-td_block_id="td_uid_2_589dd4e381024" data-td_filter_value="" href="http://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_589dd4e381024"  id="td_uid_4_589dd4e384a07" data-td_block_id="td_uid_2_589dd4e381024" data-td_filter_value="1" href="http://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_2_589dd4e381024"  id="td_uid_5_589dd4e384bce" data-td_block_id="td_uid_2_589dd4e381024" data-td_filter_value="10339" href="http://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_589dd4e381024"  id="td_uid_6_589dd4e384d8c" data-td_block_id="td_uid_2_589dd4e381024" data-td_filter_value="10798" href="http://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_2_589dd4e381024"  id="td_uid_7_589dd4e384f4b" data-td_block_id="td_uid_2_589dd4e381024" data-td_filter_value="11427" href="http://www.manitoulin.ca/news/political-news/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_589dd4e381024"  id="td_uid_8_589dd4e385103" data-td_block_id="td_uid_2_589dd4e381024" data-td_filter_value="11022" href="http://www.manitoulin.ca/news/regional/">Regional</a><a class="mega-menu-sub-cat-td_uid_2_589dd4e381024"  id="td_uid_9_589dd4e3852bb" data-td_block_id="td_uid_2_589dd4e381024" data-td_filter_value="966" href="http://www.manitoulin.ca/news/recorder-news/">West Recorder</a></div></div><div id=td_uid_2_589dd4e381024 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/02/10/community-living-manitoulin-brainstorms-new-programming-consignment-store-closure/" rel="bookmark" title="Community Living Manitoulin brainstorms new programming after consignment store closure"><img width="218" height="104" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/clm.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/clm.jpg 702w, http://www.manitoulin.ca/wp-content/uploads/clm-140x67.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/clm-300x144.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/clm-700x336.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Community Living Manitoulin brainstorms new programming after consignment store closure"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/02/10/community-living-manitoulin-brainstorms-new-programming-consignment-store-closure/" rel="bookmark" title="Community Living Manitoulin brainstorms new programming after consignment store closure">Community Living Manitoulin brainstorms new programming after consignment store closure</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/02/10/infrastructure-ontario-rep-confirms-acquisition-land-little-current-purchase-thus-far/" rel="bookmark" title="Infrastructure Ontario rep confirms acquisition of land in Little Current only purchase thus far"><img width="218" height="104" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2014/08/opp.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/2014/08/opp.jpg 702w, http://www.manitoulin.ca/wp-content/uploads/2014/08/opp-140x67.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/2014/08/opp-300x144.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/2014/08/opp-700x336.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="OPP" title="Infrastructure Ontario rep confirms acquisition of land in Little Current only purchase thus far"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/02/10/infrastructure-ontario-rep-confirms-acquisition-land-little-current-purchase-thus-far/" rel="bookmark" title="Infrastructure Ontario rep confirms acquisition of land in Little Current only purchase thus far">Infrastructure Ontario rep confirms acquisition of land in Little Current only&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/02/10/split-rail-brewing-company-readies-march-expansion/" rel="bookmark" title="Split Rail Brewing Company readies  for March expansion"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/splitrail3-e1486653673430-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/splitrail3-e1486653673430-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/splitrail3-e1486653673430-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Split Rail Brewing Company readies  for March expansion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/02/10/split-rail-brewing-company-readies-march-expansion/" rel="bookmark" title="Split Rail Brewing Company readies  for March expansion">Split Rail Brewing Company readies  for March expansion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/02/10/garden-gossip-9/" rel="bookmark" title="Garden Gossip"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/02/10/garden-gossip-9/" rel="bookmark" title="Garden Gossip">Garden Gossip</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589dd4e381024" data-td_block_id="td_uid_2_589dd4e381024"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_589dd4e381024" data-td_block_id="td_uid_2_589dd4e381024"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12513"><a href="http://www.manitoulin.ca/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_589dd4e38a836_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_589dd4e38a836" ><script>var block_td_uid_10_589dd4e38a836 = new tdBlock();
block_td_uid_10_589dd4e38a836.id = "td_uid_10_589dd4e38a836";
block_td_uid_10_589dd4e38a836.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10338","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_589dd4e38a836_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_589dd4e38a836_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_589dd4e38a836.td_column_number = "3";
block_td_uid_10_589dd4e38a836.block_type = "td_block_mega_menu";
block_td_uid_10_589dd4e38a836.post_count = "5";
block_td_uid_10_589dd4e38a836.found_posts = "145";
block_td_uid_10_589dd4e38a836.header_color = "";
block_td_uid_10_589dd4e38a836.ajax_pagination_infinite_stop = "";
block_td_uid_10_589dd4e38a836.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_10_589dd4e38a836);
</script><div id=td_uid_10_589dd4e38a836 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/12/19/rayside-balfour-slips-past-elliot-lake-2nd-ot/" rel="bookmark" title="Rayside-Balfour slips past Elliot Lake in 2nd OT"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/NOJHL-WebLogo-672x372-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/NOJHL-WebLogo-672x372-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/NOJHL-WebLogo-672x372-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rayside-Balfour slips past Elliot Lake in 2nd OT"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2016/12/19/rayside-balfour-slips-past-elliot-lake-2nd-ot/" rel="bookmark" title="Rayside-Balfour slips past Elliot Lake in 2nd OT">Rayside-Balfour slips past Elliot Lake in 2nd OT</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/12/19/karnick-collects-2-cochrane-knocks-off-kirkland-lake/" rel="bookmark" title="Karnick collects 2 as Cochrane knocks off Kirkland Lake"><img width="200" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/hockey-puck-608582_640.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/hockey-puck-608582_640.jpg 850w, http://www.manitoulin.ca/wp-content/uploads/hockey-puck-608582_640-140x105.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/hockey-puck-608582_640-300x225.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/hockey-puck-608582_640-700x525.jpg 700w, http://www.manitoulin.ca/wp-content/uploads/hockey-puck-608582_640-476x357.jpg 476w, http://www.manitoulin.ca/wp-content/uploads/hockey-puck-608582_640-643x483.jpg 643w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Karnick collects 2 as Cochrane knocks off Kirkland Lake"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2016/12/19/karnick-collects-2-cochrane-knocks-off-kirkland-lake/" rel="bookmark" title="Karnick collects 2 as Cochrane knocks off Kirkland Lake">Karnick collects 2 as Cochrane knocks off Kirkland Lake</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/11/17/thunderbirds-return-win-column-decision-wildcats/" rel="bookmark" title="Thunderbirds return to win column with decision over Wildcats"><img width="218" height="109" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2014/02/nojhl.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/2014/02/nojhl.jpg 660w, http://www.manitoulin.ca/wp-content/uploads/2014/02/nojhl-140x70.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/2014/02/nojhl-300x150.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thunderbirds return to win column with decision over Wildcats"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2016/11/17/thunderbirds-return-win-column-decision-wildcats/" rel="bookmark" title="Thunderbirds return to win column with decision over Wildcats">Thunderbirds return to win column with decision over Wildcats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/11/16/ojhl-coffey-defeats-team-nojhl-eastern-canada-cup-star-challenge-play/" rel="bookmark" title="OJHL Coffey defeats Team NOJHL in Eastern Canada Cup All-Star Challenge play"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/ECASC-HocketTVlogo-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/ECASC-HocketTVlogo-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/ECASC-HocketTVlogo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OJHL Coffey defeats Team NOJHL in Eastern Canada Cup All-Star Challenge play"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2016/11/16/ojhl-coffey-defeats-team-nojhl-eastern-canada-cup-star-challenge-play/" rel="bookmark" title="OJHL Coffey defeats Team NOJHL in Eastern Canada Cup All-Star Challenge play">OJHL Coffey defeats Team NOJHL in Eastern Canada Cup All-Star Challenge&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2015/11/03/algoma-u-to-host-ufc-fighter-matt-hughes/" rel="bookmark" title="Algoma U to Host UFC Fighter Matt Hughes"><img width="218" height="137" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Matt-Hughes-feature.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Matt-Hughes-feature.jpg 960w, http://www.manitoulin.ca/wp-content/uploads/Matt-Hughes-feature-140x88.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/Matt-Hughes-feature-300x188.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/Matt-Hughes-feature-700x440.jpg 700w, http://www.manitoulin.ca/wp-content/uploads/Matt-Hughes-feature-568x357.jpg 568w, http://www.manitoulin.ca/wp-content/uploads/Matt-Hughes-feature-769x483.jpg 769w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Algoma U to Host UFC Fighter Matt Hughes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2015/11/03/algoma-u-to-host-ufc-fighter-matt-hughes/" rel="bookmark" title="Algoma U to Host UFC Fighter Matt Hughes">Algoma U to Host UFC Fighter Matt Hughes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_589dd4e38a836" data-td_block_id="td_uid_10_589dd4e38a836"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_589dd4e38a836" data-td_block_id="td_uid_10_589dd4e38a836"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/TiM.pdf">This is Manitoulin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Man-mag-rev-1.pdf">Manitoulin Magazine</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.manitoulin.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.manitoulin.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.manitoulin.ca/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.manitoulin.ca/news/local/">
                                  <span itemprop="name">Local</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Meldrum Bay writer publishes newest book on fur trader history</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-39908" class="post-39908 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-local-author tag-meldrum-bay tag-new-book" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a  href="http://www.manitoulin.ca/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Meldrum Bay writer publishes newest book on fur trader history</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.manitoulin.ca/author/tom/">Tom Sasvari</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-10T00:00:49+00:00" >February 10, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F02%2F10%2Fmeldrum-bay-writer-publishes-newest-book-fur-trader-history%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Meldrum+Bay+writer+publishes+newest+book+on+fur+trader+history&url=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F02%2F10%2Fmeldrum-bay-writer-publishes-newest-book-fur-trader-history%2F&via=man_expositor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/&amp;media=http://www.manitoulin.ca/wp-content/uploads/lapointebook.jpg&description=MELDRUM BAY—Local writer Richard Lapointe has published his newest book ‘Beaver Coats and Guns: The Adventures of Raddison and Des Groseilliers.’" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Meldrum+Bay+writer+publishes+newest+book+on+fur+trader+history%20-%20http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F02%2F10%2Fmeldrum-bay-writer-publishes-newest-book-fur-trader-history%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.manitoulin.ca/wp-content/uploads/lapointebook.jpg" data-caption="Meldrum Bay writer Richard Lapointe has just released his new book, ‘Beaver Coats and Guns.’"><img width="696" height="517" class="entry-thumb td-modal-image" src="http://www.manitoulin.ca/wp-content/uploads/lapointebook-696x517.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/lapointebook-696x517.jpg 696w, http://www.manitoulin.ca/wp-content/uploads/lapointebook-140x104.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/lapointebook-300x223.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/lapointebook-768x571.jpg 768w, http://www.manitoulin.ca/wp-content/uploads/lapointebook-80x60.jpg 80w, http://www.manitoulin.ca/wp-content/uploads/lapointebook-265x198.jpg 265w, http://www.manitoulin.ca/wp-content/uploads/lapointebook-1068x794.jpg 1068w, http://www.manitoulin.ca/wp-content/uploads/lapointebook-565x420.jpg 565w, http://www.manitoulin.ca/wp-content/uploads/lapointebook.jpg 1076w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="lapointebook"/></a><figcaption class="wp-caption-text">Meldrum Bay writer Richard Lapointe has just released his new book, ‘Beaver Coats and Guns.’</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><!-- /75085943/728X90 -->
<div id='div-gpt-ad-1472053069644-3' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-3'); });
</script>
</div></div><p class="p1">
<p class="p1"><span class="s1">MELDRUM BAY—Local writer Richard Lapointe has published his newest book ‘Beaver Coats and Guns: The Adventures of Raddison and Des Groseilliers.’</span></p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><!-- /75085943/300x250 -->
<div id='div-gpt-ad-1472053069644-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-0'); });
</script>
</div></div><p class="p1"><span class="s1">“The book is about Pierre Radisson, who is abducted and adopted by Iroquois raiders at the age of 16, trains as a warrior before finally escaping and embarking on adventures with his brother-in-law, Medard Chouart Des Groseilliers, that will change the course of Canadian adventure,” said Mr. Lapointe. “After moving to Montreal in 1974, I was listening to music on the radio that the early fur traders, called Voyageurs, sang as they paddled west. The music inspired me to write about the period.”</span></p>
<p class="p1"><span class="s1">“I want my readers to know that there was a time in our history when the original peoples of this country and the French who first came here were on equal terms,” said Mr. Lapointe. “To meet the demand for felt hats in Europe, the French wanted the beaver pelts the Natives brought them. On the other hand, the Native people—because it made their lives easier—valued the iron implements the Europeans exchanged for their furs.”</span></p>
<p class="p1"><span class="s1">“This economic independence was the reason relations between the French and the Natives of Canada were then by and large harmonious and I think there is something to be learned today from this knowledge,” said Mr. Lapointe.</span></p>
<p class="p1"><span class="s1">“An entire chapter of my book is devoted to the passage of Radisson and Des Groseilliers through this area in the company of their Ojibway and Ottawa partners in 1659,” said Mr. Lapointe.</span></p>
<p class="p1"><span class="s1">Mr. Lapointe explained, “I have had a lifelong interest in life in Canada’s wilderness. It began in Grade 2 when our teacher taught us how the Native peoples of Canada used to live on the land and took us to the Royal Ontario Museum to see their clothing and artifacts. I was also fascinated by the life of lumberjacks and bush pilots. All these influences are woven in my own mythology of Canada, which I have tried to express in my book.”</span></p>
<p class="p1"><span class="s1">“The idea for ‘Beaver Coats and Guns’ came to me more than 40 years ago,” continued Mr. Lapointe. “However, I didn’t begin the final draft until the summer of 2015. I then worked on the book continuously until last November, when I submitted the manuscript for publication.”</span></p>
<p class="p1"><span class="s1">Mr. Lapointe pointed out, “February 13-18 is First Nations Public Library Week. In recognition of this event I am going to make the e-book version of my book available for free on Amazon during the week.” His book is also available in paperback on Amazon.</span></p>
<p class="p1"><span class="s1">Mr. Lapointe was born in<span class="Apple-converted-space">  </span>Toronto and first came to Manitoulin Island on a sailing trip in 1983. After spending many summers in McGregor Bay and in Meldrum Bay, he moved here in 2011. “After receiving a degree in mathematics from the University of Toronto I began working in the computer software field. Since my retirement in 2001 I have been focusing on my writing.”</span></p>
<p class="p1"><span class="s1">‘Beaver Coats and Guns’ is available on paperback form on Amazon and also is available as an e-book (from the Kindle Book Store for $3.92 ($2.99 U.S.) on Amazon. Searching the title will take you to the page.</span></p>
<p class="p1"><span class="s1">Mr. Lapointe’s first book was published in 2011. It is a romance novel set in Cuba.</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><!-- /75085943/728X90_bottom -->
<div id='div-gpt-ad-1472053069644-4' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-4'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F02%2F10%2Fmeldrum-bay-writer-publishes-newest-book-fur-trader-history%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Meldrum+Bay+writer+publishes+newest+book+on+fur+trader+history&url=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F02%2F10%2Fmeldrum-bay-writer-publishes-newest-book-fur-trader-history%2F&via=man_expositor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/&amp;media=http://www.manitoulin.ca/wp-content/uploads/lapointebook.jpg&description=MELDRUM BAY—Local writer Richard Lapointe has published his newest book ‘Beaver Coats and Guns: The Adventures of Raddison and Des Groseilliers.’" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Meldrum+Bay+writer+publishes+newest+book+on+fur+trader+history%20-%20http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F02%2F10%2Fmeldrum-bay-writer-publishes-newest-book-fur-trader-history%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/" data-text="Meldrum Bay writer publishes newest book on fur trader history" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.manitoulin.ca/author/tom/">Tom Sasvari</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Sasvari"></span><meta itemprop="datePublished" content="2017-02-10T00:00:49+00:00"><meta itemprop="dateModified" content="2017-02-09T10:08:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.manitoulin.ca/2017/02/10/meldrum-bay-writer-publishes-newest-book-fur-trader-history/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png"></span><meta itemprop="name" content="Manitoulin Expositor"></span><meta itemprop="headline " content="Meldrum Bay writer publishes newest book on fur trader history"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.manitoulin.ca/wp-content/uploads/lapointebook.jpg"><meta itemprop="width" content="1076"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_589dd4e3a3a85_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_589dd4e3a3a85" ><script>var block_td_uid_14_589dd4e3a3a85 = new tdBlock();
block_td_uid_14_589dd4e3a3a85.id = "td_uid_14_589dd4e3a3a85";
block_td_uid_14_589dd4e3a3a85.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_589dd4e3a3a85_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_589dd4e3a3a85_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":39908,"live_filter_cur_post_author":"1251","block_template_id":""}';
block_td_uid_14_589dd4e3a3a85.td_column_number = "3";
block_td_uid_14_589dd4e3a3a85.block_type = "td_block_related_posts";
block_td_uid_14_589dd4e3a3a85.post_count = "3";
block_td_uid_14_589dd4e3a3a85.found_posts = "18";
block_td_uid_14_589dd4e3a3a85.header_color = "";
block_td_uid_14_589dd4e3a3a85.ajax_pagination_infinite_stop = "";
block_td_uid_14_589dd4e3a3a85.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_14_589dd4e3a3a85);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_589dd4e3a6be5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_589dd4e3a3a85" href="#">RELATED ARTICLES</a><a id="td_uid_16_589dd4e3a6d14" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_589dd4e3a3a85" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_589dd4e3a3a85 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/06/03/lafarge-meldrum-bay-makes-significant-donation-angel-bus/" rel="bookmark" title="Lafarge Meldrum Bay makes significant donation to Angel Bus"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/lafarge5-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/lafarge5-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/lafarge5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lafarge Meldrum Bay makes significant donation to Angel Bus"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2016/06/03/lafarge-meldrum-bay-makes-significant-donation-angel-bus/" rel="bookmark" title="Lafarge Meldrum Bay makes significant donation to Angel Bus">Lafarge Meldrum Bay makes significant donation to Angel Bus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2015/11/18/one-of-oldest-sport-clubs-on-the-island-continues-the-tradition-of-the-annual-hunt/" rel="bookmark" title="One of oldest sport clubs on the Island continues the tradition of the annual hunt"><img width="218" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Hamilton-hunt-club-218x150.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Hamilton-hunt-club-218x150.jpg 218w, http://www.manitoulin.ca/wp-content/uploads/Hamilton-hunt-club-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One of oldest sport clubs on the Island continues the tradition of the annual hunt"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2015/11/18/one-of-oldest-sport-clubs-on-the-island-continues-the-tradition-of-the-annual-hunt/" rel="bookmark" title="One of oldest sport clubs on the Island continues the tradition of the annual hunt">One of oldest sport clubs on the Island continues the tradition of the annual hunt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2015/07/22/meet-the-new-managers-of-the-mississagi-lighthouse-and-park/" rel="bookmark" title="Meet the new managers of the Mississagi Lighthouse and Park"><img width="207" height="150" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers.jpg 980w, http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers-140x102.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers-300x218.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers-700x508.jpg 700w, http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers-326x235.jpg 326w, http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers-492x357.jpg 492w, http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers-666x483.jpg 666w, http://www.manitoulin.ca/wp-content/uploads/Mississaggi-managers-198x143.jpg 198w" sizes="(max-width: 207px) 100vw, 207px" alt="" title="Meet the new managers of the Mississagi Lighthouse and Park"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2015/07/22/meet-the-new-managers-of-the-mississagi-lighthouse-and-park/" rel="bookmark" title="Meet the new managers of the Mississagi Lighthouse and Park">Meet the new managers of the Mississagi Lighthouse and Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_589dd4e3a3a85" data-td_block_id="td_uid_14_589dd4e3a3a85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_589dd4e3a3a85" data-td_block_id="td_uid_14_589dd4e3a3a85"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /75085943/300X600 -->
<div id='div-gpt-ad-1472053069644-2' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-2'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /75085943/300X250_side -->
<div id='div-gpt-ad-1472053069644-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-1'); });
</script>
</div></div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_17_589dd4e3acecf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_589dd4e3acecf" ><script>var block_td_uid_17_589dd4e3acecf = new tdBlock();
block_td_uid_17_589dd4e3acecf.id = "td_uid_17_589dd4e3acecf";
block_td_uid_17_589dd4e3acecf.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10798","category_ids":"","custom_title":"POLICE BRIEFS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_589dd4e3acecf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_589dd4e3acecf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_589dd4e3acecf.td_column_number = "1";
block_td_uid_17_589dd4e3acecf.block_type = "td_block_1";
block_td_uid_17_589dd4e3acecf.post_count = "1";
block_td_uid_17_589dd4e3acecf.found_posts = "1";
block_td_uid_17_589dd4e3acecf.header_color = "#";
block_td_uid_17_589dd4e3acecf.ajax_pagination_infinite_stop = "";
block_td_uid_17_589dd4e3acecf.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_17_589dd4e3acecf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POLICE BRIEFS</span></h4></div><div id=td_uid_17_589dd4e3acecf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/02/08/law-order-41/" rel="bookmark" title="Law &#038; Order"><img width="324" height="189" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2014/02/MNR-e1425410981290.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/2014/02/MNR-e1425410981290.jpg 600w, http://www.manitoulin.ca/wp-content/uploads/2014/02/MNR-e1425410981290-140x82.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/2014/02/MNR-e1425410981290-300x175.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Law &#038; Order"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/02/08/law-order-41/" rel="bookmark" title="Law &#038; Order">Law &#038; Order</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/expositor/">Expositor Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T00:00:31+00:00" >February 8, 2017</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2017/02/08/law-order-41/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Deer hunter fined
An Ingersoll man has been fined a total of $2,500 for deer hunting violations.
Derek Hance pleaded guilty and was fined $1,500 for...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_589dd4e3acecf" data-td_block_id="td_uid_17_589dd4e3acecf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_17_589dd4e3acecf" data-td_block_id="td_uid_17_589dd4e3acecf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_19_589dd4e3b4c93_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_589dd4e3b4c93" ><script>var block_td_uid_19_589dd4e3b4c93 = new tdBlock();
block_td_uid_19_589dd4e3b4c93.id = "td_uid_19_589dd4e3b4c93";
block_td_uid_19_589dd4e3b4c93.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10339","category_ids":"","custom_title":"EDITOR\u0027S CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_589dd4e3b4c93_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_589dd4e3b4c93_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_589dd4e3b4c93.td_column_number = "1";
block_td_uid_19_589dd4e3b4c93.block_type = "td_block_1";
block_td_uid_19_589dd4e3b4c93.post_count = "1";
block_td_uid_19_589dd4e3b4c93.found_posts = "32";
block_td_uid_19_589dd4e3b4c93.header_color = "#";
block_td_uid_19_589dd4e3b4c93.ajax_pagination_infinite_stop = "";
block_td_uid_19_589dd4e3b4c93.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_19_589dd4e3b4c93);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=td_uid_19_589dd4e3b4c93 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/02/08/lake-%e2%80%88huron-water-levels-defy-odds-stay-normal/" rel="bookmark" title="Lake  Huron water levels defy the odds: stay above normal"><img width="318" height="235" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/lake-huron1.jpg" srcset="http://www.manitoulin.ca/wp-content/uploads/lake-huron1.jpg 747w, http://www.manitoulin.ca/wp-content/uploads/lake-huron1-140x103.jpg 140w, http://www.manitoulin.ca/wp-content/uploads/lake-huron1-300x222.jpg 300w, http://www.manitoulin.ca/wp-content/uploads/lake-huron1-700x517.jpg 700w, http://www.manitoulin.ca/wp-content/uploads/lake-huron1-483x357.jpg 483w, http://www.manitoulin.ca/wp-content/uploads/lake-huron1-654x483.jpg 654w" sizes="(max-width: 318px) 100vw, 318px" alt="" title="Lake  Huron water levels defy the odds: stay above normal"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/02/08/lake-%e2%80%88huron-water-levels-defy-odds-stay-normal/" rel="bookmark" title="Lake  Huron water levels defy the odds: stay above normal">Lake  Huron water levels defy the odds: stay above normal</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/alicia/">Alicia McCutcheon</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T00:00:45+00:00" >February 8, 2017</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2017/02/08/lake-%e2%80%88huron-water-levels-defy-odds-stay-normal/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                LAKE HURON—Lake Huron has done it again—posted above average water levels throughout January and into the beginning of February, despite the lack of ice...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_589dd4e3b4c93" data-td_block_id="td_uid_19_589dd4e3b4c93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_589dd4e3b4c93" data-td_block_id="td_uid_19_589dd4e3b4c93"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_20_589dd4e3c3656_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_589dd4e3c3656" ><script>var block_td_uid_20_589dd4e3c3656 = new tdBlock();
block_td_uid_20_589dd4e3c3656.id = "td_uid_20_589dd4e3c3656";
block_td_uid_20_589dd4e3c3656.atts = '{"limit":"1","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12067","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_589dd4e3c3656_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_589dd4e3c3656_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_589dd4e3c3656.td_column_number = "1";
block_td_uid_20_589dd4e3c3656.block_type = "td_block_1";
block_td_uid_20_589dd4e3c3656.post_count = "1";
block_td_uid_20_589dd4e3c3656.found_posts = "35";
block_td_uid_20_589dd4e3c3656.header_color = "#";
block_td_uid_20_589dd4e3c3656.ajax_pagination_infinite_stop = "";
block_td_uid_20_589dd4e3c3656.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_20_589dd4e3c3656);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=td_uid_20_589dd4e3c3656 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/02/08/couples-get-swing-things-ballroom-dancing-lessons/" rel="bookmark" title="Couples get into the swing of things with ballroom dancing lessons"><img width="324" height="235" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Ballroom-dancing-3-324x235.jpg" alt="" title="Couples get into the swing of things with ballroom dancing lessons"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.manitoulin.ca/2017/02/08/couples-get-swing-things-ballroom-dancing-lessons/" rel="bookmark" title="Couples get into the swing of things with ballroom dancing lessons">Couples get into the swing of things with ballroom dancing lessons</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.manitoulin.ca/author/robin/">Robin Burridge</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T00:00:33+00:00" >February 8, 2017</time></span>                <div class="td-module-comments"><a href="http://www.manitoulin.ca/2017/02/08/couples-get-swing-things-ballroom-dancing-lessons/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                AUNDECK OMNI KANING—Eight week-long ballroom dancing lessons have kicked off in Aundeck Omni Kaning (AOK) on Wednesday nights. Last week was the first official...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_589dd4e3c3656" data-td_block_id="td_uid_20_589dd4e3c3656"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_589dd4e3c3656" data-td_block_id="td_uid_20_589dd4e3c3656"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_21_589dd4e3d9d4d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_589dd4e3d9d4d" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.manitoulin.ca/news/local/">Local<span class="td-cat-no">3571</span></a></li><li><a href="http://www.manitoulin.ca/news/headline/">Headline<span class="td-cat-no">1328</span></a></li><li><a href="http://www.manitoulin.ca/columns/">Columns<span class="td-cat-no">1233</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">1135</span></a></li><li><a href="http://www.manitoulin.ca/death-notices/">Death Notices<span class="td-cat-no">1124</span></a></li><li><a href="http://www.manitoulin.ca/news/recorder-news/">West Recorder<span class="td-cat-no">640</span></a></li><li><a href="http://www.manitoulin.ca/news/police/">Police<span class="td-cat-no">332</span></a></li><li><a href="http://www.manitoulin.ca/news/regional/">Regional<span class="td-cat-no">328</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial<span class="td-cat-no">294</span></a></li><li><a href="http://www.manitoulin.ca/sports/">Sports<span class="td-cat-no">145</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Ltd 2015                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 589dd4e3df04a
    -->

    <script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>