<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>
    <title>Sun, sun, Mr. Golden sun…where the heck are you?</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.manitoulin.ca/xmlrpc.php" />
    <meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/sun.jpg" /><meta name="author" content="Alicia McCutcheon">
<link rel="icon" type="image/png" href="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png">
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="manitoulin, manitoulin island, manitoulin expositor" />
<link rel="original-source" href="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Manitoulin, Manitoulin Island, Manitoulin Expositor, Manitoulin News, Manitoulin Weather, Visit Manitoulin"/>
<link rel="canonical" href="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" />
<link rel="publisher" href="https://plus.google.com/+ManitoulinCa/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sun, sun, Mr. Golden sun…where the heck are you?" />
<meta property="og:description" content="MANITOULIN—January has been the pits. The warm weather has caused all the snow and ice to melt away, cancelling winter fun and to top it all off, Manitoulin has been under the cover of clouds—for a very long time. On Friday, January 27, Mark Schuster, Environment Canada meteorologist, looked through the past couple of weeks" />
<meta property="og:url" content="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" />
<meta property="og:site_name" content="Manitoulin Expositor" />
<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-01-27T16:33:57-05:00" />
<meta property="fb:admins" content="100002877105735" />
<meta property="og:image" content="http://www.manitoulin.ca/wp-content/uploads/sun.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="751" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MANITOULIN—January has been the pits. The warm weather has caused all the snow and ice to melt away, cancelling winter fun and to top it all off, Manitoulin has been under the cover of clouds—for a very long time. On Friday, January 27, Mark Schuster, Environment Canada meteorologist, looked through the past couple of weeks " />
<meta name="twitter:title" content="Sun, sun, Mr. Golden sun…where the heck are you?" />
<meta name="twitter:site" content="@man_expositor" />
<meta name="twitter:image" content="http://www.manitoulin.ca/wp-content/uploads/sun.jpg" />
<meta name="twitter:creator" content="@man_expositor" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Feed" href="http://www.manitoulin.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manitoulin Expositor &raquo; Comments Feed" href="http://www.manitoulin.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.manitoulin.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.manitoulin.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.manitoulin.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.manitoulin.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.manitoulin.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.manitoulin.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.manitoulin.ca/?p=39598' />
<link rel="alternate" type="application/json+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F01%2F27%2Fsun-sun-mr-golden-sunwhere-heck%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.manitoulin.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F01%2F27%2Fsun-sun-mr-golden-sunwhere-heck%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/75085943/300x250', [300, 250], 'div-gpt-ad-1472053069644-0').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300X250_side', [300, 250], 'div-gpt-ad-1472053069644-1').addService(googletag.pubads());
    googletag.defineSlot('/75085943/300X600', [300, 600], 'div-gpt-ad-1472053069644-2').addService(googletag.pubads());
    googletag.defineSlot('/75085943/728X90', [728, 90], 'div-gpt-ad-1472053069644-3').addService(googletag.pubads());
    googletag.defineSlot('/75085943/728X90_bottom', [728, 90], 'div-gpt-ad-1472053069644-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '679055f561';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.manitoulin.ca/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.manitoulin.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.manitoulin.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29053520-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>


<body class="post-template-default single single-post postid-39598 single-format-standard sun-sun-mr-golden-sunwhere-heck wpb-js-composer js-comp-ver-4.8.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-second-container"><ul id="menu-second" class=""><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24514"><a href="http://www.manitoulin.ca/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.manitoulin.ca/news/headline/">Headline</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/political-news/">Politics</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/regional/">Regional</a></li>
	<li class="menu-item-0"><a href="http://www.manitoulin.ca/news/recorder-news/">West Recorder</a></li>
</ul>
</li>
<li id="menu-item-12513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12513"><a href="http://www.manitoulin.ca/sports/">Sports</a></li>
<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24562"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-16847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
	<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed</a>
	<ul class="sub-menu">
		<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
		<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Manitoulin Links</a>
<ul class="sub-menu">
	<li id="menu-item-24532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li id="menu-item-24534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
		<li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
	</ul>
</li>
	<li id="menu-item-24535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/TiM.pdf">This is Manitoulin</a></li>
	<li id="menu-item-26853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Man-mag-rev-1.pdf">Manitoulin Magazine</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.manitoulin.ca/">
        <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
    </a>
    <meta itemprop="name" content="Manitoulin Expositor">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="g g-5"><div class="g-single a-14"><a class="gofollow" data-track="MTQsNSwxLDYw" href="http://www.jakes.ca"target="_blank"><img src="http://www.manitoulin.ca/wp-content/uploads/2014/11/Jakes-shop-local.gif" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="http://www.manitoulin.ca/">
        <img class="td-retina-data" data-retina="http://www.manitoulin.ca/wp-content/uploads/expositor-logo-ret-300x99.png" src="http://www.manitoulin.ca/wp-content/uploads/expositor-logo.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
    </a>
    <meta itemprop="name" content="Manitoulin Expositor">
    </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="http://www.manitoulin.ca/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-24514"><a href="http://www.manitoulin.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_588bbec78dcb8 = new tdBlock();
block_td_uid_1_588bbec78dcb8.id = "td_uid_1_588bbec78dcb8";
block_td_uid_1_588bbec78dcb8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12067","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_3599437514 td_uid_1_588bbec78dcb8_rand"}';
block_td_uid_1_588bbec78dcb8.td_column_number = "3";
block_td_uid_1_588bbec78dcb8.block_type = "td_block_mega_menu";
block_td_uid_1_588bbec78dcb8.post_count = "4";
block_td_uid_1_588bbec78dcb8.found_posts = "6110";
block_td_uid_1_588bbec78dcb8.header_color = "";
block_td_uid_1_588bbec78dcb8.ajax_pagination_infinite_stop = "";
block_td_uid_1_588bbec78dcb8.max_num_pages = "1528";
tdBlocksArray.push(block_td_uid_1_588bbec78dcb8);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3599437514 td_uid_1_588bbec78dcb8_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_588bbec78dcb8" id="td_uid_2_588bbec7925ef" data-td_block_id="td_uid_1_588bbec78dcb8" data-td_filter_value="" href="http://www.manitoulin.ca/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_588bbec78dcb8"  id="td_uid_3_588bbec79279a" data-td_block_id="td_uid_1_588bbec78dcb8" data-td_filter_value="1" href="http://www.manitoulin.ca/news/headline/">Headline</a><a class="mega-menu-sub-cat-td_uid_1_588bbec78dcb8"  id="td_uid_4_588bbec792969" data-td_block_id="td_uid_1_588bbec78dcb8" data-td_filter_value="10339" href="http://www.manitoulin.ca/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_1_588bbec78dcb8"  id="td_uid_5_588bbec792b2d" data-td_block_id="td_uid_1_588bbec78dcb8" data-td_filter_value="10798" href="http://www.manitoulin.ca/news/police/">Police</a><a class="mega-menu-sub-cat-td_uid_1_588bbec78dcb8"  id="td_uid_6_588bbec792cec" data-td_block_id="td_uid_1_588bbec78dcb8" data-td_filter_value="11427" href="http://www.manitoulin.ca/news/political-news/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_588bbec78dcb8"  id="td_uid_7_588bbec792eaa" data-td_block_id="td_uid_1_588bbec78dcb8" data-td_filter_value="11022" href="http://www.manitoulin.ca/news/regional/">Regional</a><a class="mega-menu-sub-cat-td_uid_1_588bbec78dcb8"  id="td_uid_8_588bbec793062" data-td_block_id="td_uid_1_588bbec78dcb8" data-td_filter_value="966" href="http://www.manitoulin.ca/news/recorder-news/">West Recorder</a></div></div><div id=td_uid_1_588bbec78dcb8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" rel="bookmark" title="Sun, sun, Mr. Golden sun…where the heck are you?"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/sun-218x150.jpg" alt="" title="Sun, sun, Mr. Golden sun…where the heck are you?"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" rel="bookmark" title="Sun, sun, Mr. Golden sun…where the heck are you?">Sun, sun, Mr. Golden sun…where the heck are you?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/billings-community-receives-provincial-community-celebration-150-funding/" rel="bookmark" title="Billings community receives provincial community celebration 150 funding"><img width="218" height="144" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2012/08/kagawong-Mende.jpg" alt="" title="Billings community receives provincial community celebration 150 funding"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/billings-community-receives-provincial-community-celebration-150-funding/" rel="bookmark" title="Billings community receives provincial community celebration 150 funding">Billings community receives provincial community celebration 150 funding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/manitoulin-snowmobile-trails-closed-due-weather-conditions/" rel="bookmark" title="Manitoulin snowmobile trails closed due to weather conditions"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/snowmobile-1-218x150.jpg" alt="" title="Manitoulin snowmobile trails closed due to weather conditions"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/manitoulin-snowmobile-trails-closed-due-weather-conditions/" rel="bookmark" title="Manitoulin snowmobile trails closed due to weather conditions">Manitoulin snowmobile trails closed due to weather conditions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/police-report-10/" rel="bookmark" title="Manitoulin Island curler qualifies for provincials"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/chandler-1-e1485445217628-218x150.jpg" alt="" title="Manitoulin Island curler qualifies for provincials"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/police-report-10/" rel="bookmark" title="Manitoulin Island curler qualifies for provincials">Manitoulin Island curler qualifies for provincials</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_588bbec78dcb8" data-td_block_id="td_uid_1_588bbec78dcb8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_588bbec78dcb8" data-td_block_id="td_uid_1_588bbec78dcb8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12513"><a href="http://www.manitoulin.ca/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_588bbec7978af = new tdBlock();
block_td_uid_9_588bbec7978af.id = "td_uid_9_588bbec7978af";
block_td_uid_9_588bbec7978af.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10338","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2241522363 td_uid_9_588bbec7978af_rand"}';
block_td_uid_9_588bbec7978af.td_column_number = "3";
block_td_uid_9_588bbec7978af.block_type = "td_block_mega_menu";
block_td_uid_9_588bbec7978af.post_count = "5";
block_td_uid_9_588bbec7978af.found_posts = "145";
block_td_uid_9_588bbec7978af.header_color = "";
block_td_uid_9_588bbec7978af.ajax_pagination_infinite_stop = "";
block_td_uid_9_588bbec7978af.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_9_588bbec7978af);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2241522363 td_uid_9_588bbec7978af_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_9_588bbec7978af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/12/19/rayside-balfour-slips-past-elliot-lake-2nd-ot/" rel="bookmark" title="Rayside-Balfour slips past Elliot Lake in 2nd OT"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/NOJHL-WebLogo-672x372-218x150.jpg" alt="" title="Rayside-Balfour slips past Elliot Lake in 2nd OT"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2016/12/19/rayside-balfour-slips-past-elliot-lake-2nd-ot/" rel="bookmark" title="Rayside-Balfour slips past Elliot Lake in 2nd OT">Rayside-Balfour slips past Elliot Lake in 2nd OT</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/12/19/karnick-collects-2-cochrane-knocks-off-kirkland-lake/" rel="bookmark" title="Karnick collects 2 as Cochrane knocks off Kirkland Lake"><img width="200" height="150" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/hockey-puck-608582_640.jpg" alt="" title="Karnick collects 2 as Cochrane knocks off Kirkland Lake"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2016/12/19/karnick-collects-2-cochrane-knocks-off-kirkland-lake/" rel="bookmark" title="Karnick collects 2 as Cochrane knocks off Kirkland Lake">Karnick collects 2 as Cochrane knocks off Kirkland Lake</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/11/17/thunderbirds-return-win-column-decision-wildcats/" rel="bookmark" title="Thunderbirds return to win column with decision over Wildcats"><img width="218" height="109" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2014/02/nojhl.jpg" alt="" title="Thunderbirds return to win column with decision over Wildcats"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2016/11/17/thunderbirds-return-win-column-decision-wildcats/" rel="bookmark" title="Thunderbirds return to win column with decision over Wildcats">Thunderbirds return to win column with decision over Wildcats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2016/11/16/ojhl-coffey-defeats-team-nojhl-eastern-canada-cup-star-challenge-play/" rel="bookmark" title="OJHL Coffey defeats Team NOJHL in Eastern Canada Cup All-Star Challenge play"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/ECASC-HocketTVlogo-218x150.jpg" alt="" title="OJHL Coffey defeats Team NOJHL in Eastern Canada Cup All-Star Challenge play"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2016/11/16/ojhl-coffey-defeats-team-nojhl-eastern-canada-cup-star-challenge-play/" rel="bookmark" title="OJHL Coffey defeats Team NOJHL in Eastern Canada Cup All-Star Challenge play">OJHL Coffey defeats Team NOJHL in Eastern Canada Cup All-Star Challenge&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2015/11/03/algoma-u-to-host-ufc-fighter-matt-hughes/" rel="bookmark" title="Algoma U to Host UFC Fighter Matt Hughes"><img width="218" height="137" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Matt-Hughes-feature.jpg" alt="" title="Algoma U to Host UFC Fighter Matt Hughes"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2015/11/03/algoma-u-to-host-ufc-fighter-matt-hughes/" rel="bookmark" title="Algoma U to Host UFC Fighter Matt Hughes">Algoma U to Host UFC Fighter Matt Hughes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_588bbec7978af" data-td_block_id="td_uid_9_588bbec7978af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_588bbec7978af" data-td_block_id="td_uid_9_588bbec7978af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="http://www.manitoulin.ca/death-notices/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24562"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16847"><a href="http://www.manitoulin.ca/theclassifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="http://www.manitoulin.ca/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="http://www.manitoulin.ca/op-ed/">Op-Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Manitoulin Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24532"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red Phone Book</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24534"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24535"><a href="http://www.manitoulin.ca/wp-content/uploads/TiM.pdf">This is Manitoulin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26853"><a href="http://www.manitoulin.ca/wp-content/uploads/Man-mag-rev-1.pdf">Manitoulin Magazine</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.manitoulin.ca/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.manitoulin.ca/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.manitoulin.ca/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Local" class="entry-crumb" itemprop="url" href="http://www.manitoulin.ca/news/local/"><span itemprop="title">Local</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Sun, sun, Mr. Golden sun…where the heck are you?"><meta itemprop="url" content = "http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/">Sun, sun, Mr. Golden sun…where the heck are you?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-39598" class="post-39598 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.manitoulin.ca/news/">News</a></li><li class="entry-category"><a  href="http://www.manitoulin.ca/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sun, sun, Mr. Golden sun…where the heck are you?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.manitoulin.ca/author/alicia/">Alicia McCutcheon</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T16:33:57+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F01%2F27%2Fsun-sun-mr-golden-sunwhere-heck%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sun%2C+sun%2C+Mr.+Golden+sun%E2%80%A6where+the+heck+are+you%3F&url=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F01%2F27%2Fsun-sun-mr-golden-sunwhere-heck%2F&via=man_expositor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/&amp;media=http://www.manitoulin.ca/wp-content/uploads/sun.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.manitoulin.ca/wp-content/uploads/sun.jpg" data-caption="Shutterstock"><img width="696" height="436" itemprop="image" class="entry-thumb td-modal-image" src="http://www.manitoulin.ca/wp-content/uploads/sun-696x436.jpg" alt="" title="sun"/></a><figcaption class="wp-caption-text">Shutterstock</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /75085943/728X90 -->
<div id='div-gpt-ad-1472053069644-3' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-3'); });
</script>
</div></div><p class="p1"><span class="s1">MANITOULIN—January has been the pits. The warm weather has caused all the snow and ice to melt away, cancelling winter fun and to top it all off, Manitoulin has been under the cover of clouds—for a very long time.</span></p>
<p class="p1"><span class="s1">On Friday, January 27, Mark Schuster, Environment Canada meteorologist, looked through the past couple of weeks of satellite imagery for Manitoulin at this newspaper’s request and noted that the world’s largest freshwater island has not seen the sun since January 16—that’s nearing two weeks!</span></p>
<div class="td-a-rec td-a-rec-id-content_inlineleft "><!-- /75085943/300x250 -->
<div id='div-gpt-ad-1472053069644-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-0'); });
</script>
</div></div><p class="p1"><span class="s1">“It’s been a pretty depressing month,” Mr. Schuster admits, adding that the cloud cover has kept almost the entire province devoid of sun.</span></p>
<p class="p1"><span class="s1">Mr. Schuster said “there will be a weak little ridge of high pressure’ moving into the area on Sunday, which could mean some sun late Sunday or early Monday, so “we could have a little more cheerful Monday morning.”</span></p>
<p class="p1"><span class="s1">The meteorologist also noted that Manitoulin’s average temperature for this time of year is –6°C but the Island is expected to see below average temperatures this coming week with –9°C on Monday. An Alberta clipper is expected to move into the area south of Manitoulin by Tuesday, bringing with it significant amounts of snowfall. Manitoulin is on the very edge of the clipper so far, according to Mr. Schuster, and could expect some of the snow on Tuesday.</span></p>
<p class="p1"><span class="s1">In the meantime, bring on the sun!</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p"><!-- /75085943/728X90_bottom -->
<div id='div-gpt-ad-1472053069644-4' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-4'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F01%2F27%2Fsun-sun-mr-golden-sunwhere-heck%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sun%2C+sun%2C+Mr.+Golden+sun%E2%80%A6where+the+heck+are+you%3F&url=http%3A%2F%2Fwww.manitoulin.ca%2F2017%2F01%2F27%2Fsun-sun-mr-golden-sunwhere-heck%2F&via=man_expositor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/&amp;media=http://www.manitoulin.ca/wp-content/uploads/sun.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" data-text="Sun, sun, Mr. Golden sun…where the heck are you?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.manitoulin.ca/author/alicia/">Alicia McCutcheon</a></span></div>	        <meta itemprop="author" content = "Alicia McCutcheon"><meta itemprop="datePublished" content="2017-01-27T16:33:57+00:00"><meta itemprop="headline " content="Sun, sun, Mr. Golden sun…where the heck are you?"><meta itemprop="image" content="http://www.manitoulin.ca/wp-content/uploads/sun.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_10_588bbec7a9f04 = new tdBlock();
block_td_uid_10_588bbec7a9f04.id = "td_uid_10_588bbec7a9f04";
block_td_uid_10_588bbec7a9f04.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_block_id_329480421 td_uid_10_588bbec7a9f04_rand","td_column_number":3,"live_filter_cur_post_id":39598,"live_filter_cur_post_author":"1098"}';
block_td_uid_10_588bbec7a9f04.td_column_number = "3";
block_td_uid_10_588bbec7a9f04.block_type = "td_block_related_posts";
block_td_uid_10_588bbec7a9f04.post_count = "3";
block_td_uid_10_588bbec7a9f04.found_posts = "10065";
block_td_uid_10_588bbec7a9f04.header_color = "";
block_td_uid_10_588bbec7a9f04.ajax_pagination_infinite_stop = "";
block_td_uid_10_588bbec7a9f04.max_num_pages = "3355";
tdBlocksArray.push(block_td_uid_10_588bbec7a9f04);
</script><div class="td_block_wrap td_block_related_posts td_block_id_329480421 td_uid_10_588bbec7a9f04_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_11_588bbec7ab6a6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_588bbec7a9f04" href="#">RELATED ARTICLES</a><a id="td_uid_12_588bbec7ab71a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_588bbec7a9f04" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_588bbec7a9f04 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" rel="bookmark" title="Sun, sun, Mr. Golden sun…where the heck are you?"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/sun-218x150.jpg" alt="" title="Sun, sun, Mr. Golden sun…where the heck are you?"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/sun-sun-mr-golden-sunwhere-heck/" rel="bookmark" title="Sun, sun, Mr. Golden sun…where the heck are you?">Sun, sun, Mr. Golden sun…where the heck are you?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/billings-community-receives-provincial-community-celebration-150-funding/" rel="bookmark" title="Billings community receives provincial community celebration 150 funding"><img width="218" height="144" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2012/08/kagawong-Mende.jpg" alt="" title="Billings community receives provincial community celebration 150 funding"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/billings-community-receives-provincial-community-celebration-150-funding/" rel="bookmark" title="Billings community receives provincial community celebration 150 funding">Billings community receives provincial community celebration 150 funding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/manitoulin-snowmobile-trails-closed-due-weather-conditions/" rel="bookmark" title="Manitoulin snowmobile trails closed due to weather conditions"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/snowmobile-1-218x150.jpg" alt="" title="Manitoulin snowmobile trails closed due to weather conditions"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/manitoulin-snowmobile-trails-closed-due-weather-conditions/" rel="bookmark" title="Manitoulin snowmobile trails closed due to weather conditions">Manitoulin snowmobile trails closed due to weather conditions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_588bbec7a9f04" data-td_block_id="td_uid_10_588bbec7a9f04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_588bbec7a9f04" data-td_block_id="td_uid_10_588bbec7a9f04"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><!-- /75085943/300X600 -->
<div id='div-gpt-ad-1472053069644-2' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-2'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /75085943/300X250_side -->
<div id='div-gpt-ad-1472053069644-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472053069644-1'); });
</script>
</div></div>
		</aside><script>var block_td_uid_13_588bbec7ae1e6 = new tdBlock();
block_td_uid_13_588bbec7ae1e6.id = "td_uid_13_588bbec7ae1e6";
block_td_uid_13_588bbec7ae1e6.atts = '{"custom_title":"POLICE BRIEFS","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10798","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_54007605 td_uid_13_588bbec7ae1e6_rand"}';
block_td_uid_13_588bbec7ae1e6.td_column_number = "1";
block_td_uid_13_588bbec7ae1e6.block_type = "td_block_1";
block_td_uid_13_588bbec7ae1e6.post_count = "1";
block_td_uid_13_588bbec7ae1e6.found_posts = "3";
block_td_uid_13_588bbec7ae1e6.header_color = "#";
block_td_uid_13_588bbec7ae1e6.ajax_pagination_infinite_stop = "";
block_td_uid_13_588bbec7ae1e6.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_13_588bbec7ae1e6);
</script><div class="td_block_wrap td_block_1 td_block_widget td_block_id_54007605 td_uid_13_588bbec7ae1e6_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>POLICE BRIEFS</span></h4><div id=td_uid_13_588bbec7ae1e6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/23/parabon-snapshot-technology-assist-ongoing-renee-sweeney-homicide-investigation/" rel="bookmark" title="Parabon snapshot technology to assist in ongoing Renee Sweeney homicide investigation"><img width="324" height="235" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/Parabon-Snapshot-Renee-Sweeney-Homicide-Investigation-1-324x235.jpg" alt="" title="Parabon snapshot technology to assist in ongoing Renee Sweeney homicide investigation"/></a></div>                            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/23/parabon-snapshot-technology-assist-ongoing-renee-sweeney-homicide-investigation/" rel="bookmark" title="Parabon snapshot technology to assist in ongoing Renee Sweeney homicide investigation">Parabon snapshot technology to assist in ongoing Renee Sweeney homicide investigation</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://www.manitoulin.ca/author/expositor/">Expositor Staff</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-23T11:12:43+00:00" >Jan 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            <div class="td-excerpt">
                On January 27, 1998, 23-year old Renee Sweeney was attacked in her workplace, the Adults Only Video located at 1500 Paris Street, Greater Sudbury.
The...            </div>

            
            <meta itemprop="author" content = "Expositor Staff"><meta itemprop="datePublished" content="2017-01-23T11:12:43+00:00"><meta itemprop="headline " content="Parabon snapshot technology to assist in ongoing Renee Sweeney homicide investigation"><meta itemprop="image" content="http://www.manitoulin.ca/wp-content/uploads/Parabon-Snapshot-Renee-Sweeney-Homicide-Investigation-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_588bbec7ae1e6" data-td_block_id="td_uid_13_588bbec7ae1e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_588bbec7ae1e6" data-td_block_id="td_uid_13_588bbec7ae1e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_14_588bbec7b4e7e = new tdBlock();
block_td_uid_14_588bbec7b4e7e.id = "td_uid_14_588bbec7b4e7e";
block_td_uid_14_588bbec7b4e7e.atts = '{"custom_title":"EDITOR&#039;S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_162797985 td_uid_14_588bbec7b4e7e_rand"}';
block_td_uid_14_588bbec7b4e7e.td_column_number = "1";
block_td_uid_14_588bbec7b4e7e.block_type = "td_block_1";
block_td_uid_14_588bbec7b4e7e.post_count = "1";
block_td_uid_14_588bbec7b4e7e.found_posts = "29";
block_td_uid_14_588bbec7b4e7e.header_color = "#";
block_td_uid_14_588bbec7b4e7e.ajax_pagination_infinite_stop = "";
block_td_uid_14_588bbec7b4e7e.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_14_588bbec7b4e7e);
</script><div class="td_block_wrap td_block_1 td_block_widget td_block_id_162797985 td_uid_14_588bbec7b4e7e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>EDITOR&#039;S CHOICE</span></h4><div id=td_uid_14_588bbec7b4e7e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/samples-show-manitoulin-area-deer-free-chronic-wasting-disease/" rel="bookmark" title="Samples show Manitoulin and area deer free of chronic wasting disease"><img width="324" height="155" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/deer.jpg" alt="" title="Samples show Manitoulin and area deer free of chronic wasting disease"/></a></div>                            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/samples-show-manitoulin-area-deer-free-chronic-wasting-disease/" rel="bookmark" title="Samples show Manitoulin and area deer free of chronic wasting disease">Samples show Manitoulin and area deer free of chronic wasting disease</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T00:00:28+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            <div class="td-excerpt">
                
MANITOULIN—The news is good from the Ministry of Natural Resources and Forestry (MNRF); samples taken of deer taken during last fall’s deer hunt season...            </div>

            
            <meta itemprop="author" content = "Tom Sasvari"><meta itemprop="datePublished" content="2017-01-27T00:00:28+00:00"><meta itemprop="headline " content="Samples show Manitoulin and area deer free of chronic wasting disease"><meta itemprop="image" content="http://www.manitoulin.ca/wp-content/uploads/2014/04/deer.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_588bbec7b4e7e" data-td_block_id="td_uid_14_588bbec7b4e7e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_588bbec7b4e7e" data-td_block_id="td_uid_14_588bbec7b4e7e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_15_588bbec7c81f2 = new tdBlock();
block_td_uid_15_588bbec7c81f2.id = "td_uid_15_588bbec7c81f2";
block_td_uid_15_588bbec7c81f2.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_2315718669 td_uid_15_588bbec7c81f2_rand"}';
block_td_uid_15_588bbec7c81f2.td_column_number = "1";
block_td_uid_15_588bbec7c81f2.block_type = "td_block_1";
block_td_uid_15_588bbec7c81f2.post_count = "1";
block_td_uid_15_588bbec7c81f2.found_posts = "36";
block_td_uid_15_588bbec7c81f2.header_color = "#";
block_td_uid_15_588bbec7c81f2.ajax_pagination_infinite_stop = "";
block_td_uid_15_588bbec7c81f2.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_15_588bbec7c81f2);
</script><div class="td_block_wrap td_block_1 td_block_widget td_block_id_2315718669 td_uid_15_588bbec7c81f2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>POPULAR ARTICLES</span></h4><div id=td_uid_15_588bbec7c81f2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.manitoulin.ca/2017/01/27/samples-show-manitoulin-area-deer-free-chronic-wasting-disease/" rel="bookmark" title="Samples show Manitoulin and area deer free of chronic wasting disease"><img width="324" height="155" itemprop="image" class="entry-thumb" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/deer.jpg" alt="" title="Samples show Manitoulin and area deer free of chronic wasting disease"/></a></div>                            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.manitoulin.ca/2017/01/27/samples-show-manitoulin-area-deer-free-chronic-wasting-disease/" rel="bookmark" title="Samples show Manitoulin and area deer free of chronic wasting disease">Samples show Manitoulin and area deer free of chronic wasting disease</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://www.manitoulin.ca/author/tom/">Tom Sasvari</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T00:00:28+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            <div class="td-excerpt">
                
MANITOULIN—The news is good from the Ministry of Natural Resources and Forestry (MNRF); samples taken of deer taken during last fall’s deer hunt season...            </div>

            
            <meta itemprop="author" content = "Tom Sasvari"><meta itemprop="datePublished" content="2017-01-27T00:00:28+00:00"><meta itemprop="headline " content="Samples show Manitoulin and area deer free of chronic wasting disease"><meta itemprop="image" content="http://www.manitoulin.ca/wp-content/uploads/2014/04/deer.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_588bbec7c81f2" data-td_block_id="td_uid_15_588bbec7c81f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_588bbec7c81f2" data-td_block_id="td_uid_15_588bbec7c81f2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_block_id_2913174329 td_uid_16_588bbec7eb576_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.manitoulin.ca/news/local/">Local<span class="td-cat-no">3515</span></a></li><li><a href="http://www.manitoulin.ca/news/headline/">Headline<span class="td-cat-no">1324</span></a></li><li><a href="http://www.manitoulin.ca/columns/">Columns<span class="td-cat-no">1215</span></a></li><li><a href="http://www.manitoulin.ca/death-notices/">Death Notices<span class="td-cat-no">1147</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">1120</span></a></li><li><a href="http://www.manitoulin.ca/news/recorder-news/">West Recorder<span class="td-cat-no">640</span></a></li><li><a href="http://www.manitoulin.ca/news/police/">Police<span class="td-cat-no">331</span></a></li><li><a href="http://www.manitoulin.ca/news/regional/">Regional<span class="td-cat-no">327</span></a></li><li><a href="http://www.manitoulin.ca/op-ed/editorial/">Editorial<span class="td-cat-no">292</span></a></li><li><a href="http://www.manitoulin.ca/sports/">Sports<span class="td-cat-no">145</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.manitoulin.ca/"><img class="td-retina-data" src="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" data-retina="http://www.manitoulin.ca/wp-content/uploads/2014/04/expositor-ME.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:Expositor@manitoulin.ca">Expositor@manitoulin.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+ManitoulinCa/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/man_expositor" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://vimeo.com/manitoulinexpositor" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="http://www.manitoulin.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="http://www.manitoulin.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="http://www.manitoulin.ca/jobboard/">Job Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="http://www.manitoulin.ca/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Ltd 2015                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 588bbec7f38a6
    -->

    <script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.manitoulin.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.manitoulin.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.manitoulin.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>